Jump to content
Astronomia - Espacio Profundo
  • Registrarme
  • Bienvenido a Espacio Profundo!

    Te damos a la bienvenida a nuestra comunidad de Astronomía en español, con información tanto para el que recién empieza como para el astrónomo amateur avanzado.  Por favor registrate para participar y formar parte de nuestra comunidad!

javieriaquinta

Problemas con el guiado (usando PHD)

Recommended Posts

javieriaquinta

Hola.

Anoche despejó después de llover buena parte del día. A minutos de haberse despejado armé todo rodeado de mucha humedad. Era tal, que a los 15 minutos de estar, se comenzaba a notar algo empañado el objetivo del LongPergn66. Con el secador de pelo barrí esa humedad, que también apareció en el tubo guía (bst-mini-guidescope-60-mm el cual tiene una QHY5).

 

Me costó muchísimo lograr foco al inicio debido al seeing que no dejaba de ondular y nunca lograba un FWHM estable.

Según el error de alineación (la rutina de alineación polar), tenía un error de segundos en altitud, y de 5' en azimut. Considerando que he sacado fotos con guiado con hasta 30' de error, me pareció más que aceptable.

 

Así, arrancó bastante bien hasta que el guiado comenzó a dar saltos. Y no pude arreglarlo utilizando los parámetros que aparecen en el PHD, que son los que se ven en la siguiente imagen:

 

problemas de guiado.jpg

 

Arranqué con los parámetros por defecto: RA: Agr=70, DEC: Agr=0.

 

¿Podrían darme una mano para ver qué puedo tocar y salvar la sesión? O, en todo caso, si me comentan cuáles son las causas de que se produzca este tironeo en el guiado. Es la primera vez que me pasa en mi corta vida como astrofotografo.

 

Gracias

 

 

Compartir este post


Enlace al post
Compartir en otros sitios
ricardo

Hola Javi,

 

Cuando daba esos saltos miraste la estrella que hacia ? Estaba bien firme el telescopio en el piso? Tenes salto en los dos ejes. Se me ocurre que podes probar desbalanceando un poco la montura, "east-heavy" y "camera-heavy", o sea siempre que el desbalanceo caiga hacia el este (subis o bajas el contrapeso al pasar por el meridiano) o siempre la camara un poco mas pesada, esto va a apoyar siempre el sinfin con la corona, a costa de un peso mayor (minimo) te aseguras que no se queda jugando con el backlash de la montura, cosa que no creo que tenga una AZEQ6 por sus correas dentadas.

 

Intenta de nuevo y diagnostica el salto escuchando la montura y mirando la estrella..

 

Abrazo

Compartir este post


Enlace al post
Compartir en otros sitios
hugo erpen

Creería decirte que es un tema de balanceo de la montura y el setup. Eso respecto a los saltos; igualmente la gráfica del guiado es demasiado abrupta, debería ser más suave. Por supuesto que con la focal del LP se minimiza un poco el tema del guiado, pero es algo que podés solucionar.

No hay una noche igual a otra, pero en mi caso, seteo la Agr. en 80-90, pero nunca menos ...

 

Saludos,

 

Hugo.-

Compartir este post


Enlace al post
Compartir en otros sitios
javieriaquinta

Gracias por las respuestas.

 

En la última sesión volvió a ocurrir. Escuchando la montura, se notaba la corrección "exagerada" y consecuente gráfica en el PHD.

Voy a agregarle peso del lado del tubo para garantizar de que queda balanceado para ese lado. Siendo que es un LP66 y reflex, ya con el contrapeso en su mínima extensión queda balanceado, pero sin asegurar que el peso descanse del lado del E.

También voy a atender tu sugerencia, Hugo. Seteo la Agr en ese rango.

 

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
hugo erpen

Dale, a ver qué pasa. Sigo pensando que es un tema de balanceo. Otro parámetro que tenés que  en cuenta en el PHD, que es muy importante, es el "minmo" que corresponde a cuánto debe desplazarse la estrella antes que se comience a corregir. Veo que lo tenés en 0.20, es decir que el PHD empieza a corregir en un lapso muy breve de tiempo. Por ahí podés probar un seteo más suave, e ir viendo la gráfica, a ver qué te dice. Igual, dale al balance primero. Si usás una pesa sola, probá desplazarla arriba y abajo de la barra de contrapesos, vas a ver que hay una buena diferencia cuando el setup que usás no es muy pesado.

 

Saludos!

 

Hugo.-

Compartir este post


Enlace al post
Compartir en otros sitios
javieriaquinta

Sé que este post tiene medio año ya, pero quería concluirlo diciendo que nunca más tuve este problema desde que evité tener los cables colgando del telescopio hacia el piso. El único tramo que cuelgan los cables ahora va desde la cámara hasta el centro de la montura, donde los retengo con un lazo.

Esto no volvió a pasar ni con el LP66 ni con el newton 250.

 

Saludos

  • Like 2

Compartir este post


Enlace al post
Compartir en otros sitios
Hal9000
hace 6 minutos, javieriaquinta dijo:

Sé que este post tiene medio año ya, pero quería concluirlo diciendo que nunca más tuve este problema desde que evité tener los cables colgando del telescopio hacia el piso

 

Gracias por el update, le va a servir a mas de uno.

(Lo dice un usuario cansado de navegar por foros, encontrando los problemas pero no las soluciones porque no se hizo update o cierre del asunto).

 

Saludos.

 

  • Like 1

Compartir este post


Enlace al post
Compartir en otros sitios
martev77

Buen dato Javier y también buen gesto postear la solución que obtuviste.

 

Saludos,

Mariano

  • Like 1

Compartir este post


Enlace al post
Compartir en otros sitios
cardrw
1 hour ago, javieriaquinta dijo:

Sé que este post tiene medio año ya, pero quería concluirlo diciendo que nunca más tuve este problema desde que evité tener los cables colgando del telescopio hacia el piso. El único tramo que cuelgan los cables ahora va desde la cámara hasta el centro de la montura, donde los retengo con un lazo.

Esto no volvió a pasar ni con el LP66 ni con el newton 250.

 

Saludos

Es bueno saberlo. Puede repetirse el inconveniente con otro equipamiento. Gracias por la información.

 

Pienso que para estar seguro convendría repetir la anterior configuración a ver si se repite el tema. 

 

Saludos.

 

Carlos.

Editado por cardrw
  • Like 1

Compartir este post


Enlace al post
Compartir en otros sitios
javieriaquinta

:offtopicsucede que me cuesta repasar los post como admin :ph34r: y mantener los que inicié yo. Además, creo que es una muestra de respeto a quienes respondieron o comentaron un post que hice.

  • Like 1

Compartir este post


Enlace al post
Compartir en otros sitios
fedejorge

Despues de mas de un año me sirvio de mucho el dato..!!! graciasss....!!!!!!

 

  • Like 1

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

×