Jump to content
Astronomia - Espacio Profundo
  • Registrarme
jdonosob

Duda cámara/procesado

Recommended Posts

jdonosob

Hola:

 

En general estoy bastante satisfecho con el SkyWatcher Quattro de 8'', pero estoy teniendo el siguiente inconveniente: al momento de retocar la imagen en Photoshop y convertirla a 8 bits para guardarlas como jpg, me aparece sobreexpuesta en la parte inferior, no importa como haya colocado la cámara en relación al tubo o si tomé la imagen desde la ciudad o un lugar oscuro. Este efecto no me ocurre con las imágenes tomadas con el Celestron de 6'' 

 

Si alguien tiene alguna idea de que pueda estar ocurriendo, le agradeceré mucho la ayuda.

 

Saludos cordiales.

ejemplo_procesado.jpg

Compartir este post


Enlace al post
Compartir en otros sitios
hugo erpen

Vamos a esperar que los demás foreros te den otras respuestas, pero te comento que yo trabajo en Pixinsight y doy a las imágenes algunos toques en photoshop.

Al abrir la imagen tiff con el photoshop, y darle algún toquecito en balance de color (por darte un ejemplo). o trabajar con máscara rápida (herramienta muy piola) y después guardarla en .jpg, la imagen queda con muchísimos artefactos.

No me pasaba con la versión que usaba de photoshop, pero sí con la actual (similar a la que vos tenés). Puede ser algo de la conversión, o del espacio de color en la que se abre la imagen, vaya uno a saber. Pero en mi caso no se trata de problemas en la adquisición de la imagen, sino en la conversión en photoshop.

Igualmente, esperá otras opiniones.

 

Saludos,

 

Hugo.-

 

Editado por hugo erpen

Compartir este post


Enlace al post
Compartir en otros sitios
CODO

Que tal,como están;no soy un erudito en la materia,pero pudiera ser que el colimado del Quattro no esté perfecto,y también debido a una mala alineación de la cámara,que manifiesta este fenómeno por la desviación de la señal luminosa que llega al sensor.Deseando una pronta solución,les mando un cordial saludo,...buenos cielos,y cuídense,César.

Compartir este post


Enlace al post
Compartir en otros sitios
cardrw

Ese defecto se parece mucho a un problema del CCD denominado amp glow. zonas del CCD que en algunas ocasiones se excitan más que otras y producen ese molesto "reflejo".  No me  parece que sea un problema de colimado porque la imagen aparece en princípio nítida en todos los sectores y las estrellas lucen puntuales y circulares. Parece ser que tuviera una entrada de luz parásita ¿Por casualidad no tenés montado uno de los llamados "espejos retráctiles?  porque pueden tener una fuga de luz y producir ese efecto, sobre todo con exposiciones largas.

Editado por cardrw

Compartir este post


Enlace al post
Compartir en otros sitios
ricardo

Hola Jaime,

 

Los darks tambien exhiben ese gradiente? Me suena mas a amp glow que a adquisicion.

 

Saludos y buenos cielos!

Compartir este post


Enlace al post
Compartir en otros sitios
jdonosob

Hola Ricardo:

 

Adjunto la imagen de uno de los darks de la misma fecha y hora de la fotografía, convertido a 8 bits.

 

La cámara es una Canon T3, con dos años de uso.

 

Saludos.

 

 

 

 

dark_procesado.jpg

Compartir este post


Enlace al post
Compartir en otros sitios
cardrw
hace 4 horas, jdonosob dijo:

Hola Ricardo:

 

Adjunto la imagen de uno de los darks de la misma fecha y hora de la fotografía, convertido a 8 bits.

 

La cámara es una Canon T3, con dos años de uso.

 

Saludos.

 

 

 

 

dark_procesado.jpg

A mi entender el defecto que decís se nota en el dark sobre todo esas dos barras y media arriba y la "mancha" en el medio. Tal vez la intervención de PS hace que se exagere ese "dibujo", lo que si no noto es la anomalía  de abajo. ¿La primera imagen tiene restado el dark? Me llama la atención esa especie de dibujo que se nota aparte de lo de abajo. Me parece que es un defecto exagerado por el uso del PS.¿En el "crudo" o sea el resultante de la toma no lo notaste?

Editado por cardrw

Compartir este post


Enlace al post
Compartir en otros sitios
Harley
hace 2 horas, jdonosob dijo:

Hola Ricardo:

 

Adjunto la imagen de uno de los darks de la misma fecha y hora de la fotografía, convertido a 8 bits.

 

La cámara es una Canon T3, con dos años de uso.

 

Saludos.

 

 

 

 

dark_procesado.jpg

Hay una clara raya en la parte de abajo y después 2 mas tenues en la parte de arriba. Si fuera un planisferio, serian a la altura de los trópicos mas o menos. El PS puede exagerar esas rayas pero las exagera, no las crea, eso vino del raw

Compartir este post


Enlace al post
Compartir en otros sitios
fbuezas

Perdón pero la imagen primera ya esta apilada o es una de las tomas? Si es una de las tomas claramente ese efecto no aparece en los darks y eso significa que le esta entrando luz al sensor. Si ya esta apilada podria ser un efecto de suma de ruido electrónico del sensor que según entiendo lo tendrías que sacar con los bias. o.O

 

 

 

Compartir este post


Enlace al post
Compartir en otros sitios
ricardo

Hola Jaime,

 

en los darks no se ve el defecto. Te pido otra cosa, subi un light estirado a ver si aparece el defecto. Aclarame cuales son los pasos previos a llevar la imagen al photoshop, pixinsight? Parece una extraccion de fondo demasiado agresiva, pero espero tus comentarios.

 

Saludos y buenos cielos!

Compartir este post


Enlace al post
Compartir en otros sitios
jdonosob

Hola:

 

En la primera imagen, la fotografía tiene el procesado básico, es decir, apilados los lights, darks, bias y flats, aunque de estos últimos aun quedan algunas imperfecciones; y procesada en forma básica en PixInsight LE, curvas y DBE.

 

Tiendo a pensar que es un problema de la cámara, pues aun en imágenes tomadas en cielos lejanos a Santiago presenta el mismo efecto. Lo curioso es que con el telescopio de 6'' este efecto es casi inexistente.

 

Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios
jdonosob

Este es uno de los lights, no del mismo objeto, pero en este caso el efecto era aun mayor.

 

Normalmente el DBE lo hago parecido, pero es solo en el caso de usar el Quattro que llega a ser molesto este efecto.

 

Saludos.

IMG_0004.CR2

Compartir este post


Enlace al post
Compartir en otros sitios
cardrw
hace 11 minutos, jdonosob dijo:

Hola:

 

En la primera imagen, la fotografía tiene el procesado básico, es decir, apilados los lights, darks, bias y flats, aunque de estos últimos aun quedan algunas imperfecciones; y procesada en forma básica en PixInsight LE, curvas y DBE.

 

Tiendo a pensar que es un problema de la cámara, pues aun en imágenes tomadas en cielos lejanos a Santiago presenta el mismo efecto. Lo curioso es que con el telescopio de 6'' este efecto es casi inexistente.

 

Saludos.

Para mí seguro que es un defecto de la cámara. Tal vez el Quatro lo acentúa por dar más contraste. Esa cámara tiene un sensor CMOS, que en ocasiones presenta ese defecto que te mencioné (ampglow) que no suele ser constante sino que a veces lo hace y otras no,, dependiendo de factores como la temperatura y el tiempo de exposición. Para sacarte la duda te aconsejo que uses otra cámara.

 

Saludos.

 

Carlos.

Compartir este post


Enlace al post
Compartir en otros sitios
cardrw
hace 20 minutos, jdonosob dijo:

Este es uno de los lights, no del mismo objeto, pero en este caso el efecto era aun mayor.

 

Normalmente el DBE lo hago parecido, pero es solo en el caso de usar el Quattro que llega a ser molesto este efecto.

 

Saludos.

IMG_0004.CR2

Procesala como hiciste con la otra y subí el resultado, yo pude ver algo recién cuando le dí contraste agresivo y tono automático pero normalmente no hace falta ser tan agresivo.

IMG_0004bis.jpg

Editado por cardrw

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

×

Important Information

Términos y condiciones de uso de Espacio Profundo