shadowchaser

Problemas tratando de hacer fotos con un telescopio Coronado Solarmax II

10 posts en este tema

Publicado (editado)

Hola a todos!

 

Hace muy poco compré un telescopio solar Meade Coronado Solarmax II 60 BF5 y se me presentó un problema al intentar hacer fotografías con él. Para hacer las fotos uso un Powermate Televue de 2.5X y una cámara monocromática ZWO 174MM, el problema es que me aparecen unas bandas oscuras en la imagen. Leí que puede ser un problema llamado anillos de Newton (en las imágenes que vi son como anillos circulares bastantes próximos entre sí, que no es exactamente lo que yo veo, pero es lo único que encontré), como solución indican el uso de un "tilter" para hacer coincidir el plano del sensor con el del filtro. Me llegó ayer este accesorio y lo probé hoy, si bien las bandas parecen disminuir, sigo teniendo otro problema, la iluminación sobre el disco solar no es pareja, logro tener una exposición correcta en algunas partes y otras quedan sobre-expuestas este fenómeno varía según mueva la palanca que acciona el Etalon interno (Rich View).

A la cámara la use para fotografiar la Luna y el sol con un prisma de Herschel y no tengo problemas, el problema se presenta con el Coronado.

Alguien tiene experiencia en fotografía con este tipo de telescopios y que me pueda orientar? 

Les adjunto 2 imágenes, la primera esta apilada y la segunda es una captura directa de un frame, donde se nota mas la parte sobre-expuesta.

 

Desde ya muchas gracias a todos los que me puedan aportar algún dato, 

Sol_160502.jpg

Capture_0001.jpg

Editado por shadowchaser

Compartir este post


Enlace al post
Compartir en otros sitios

Seguramente nuestro amigo @sagitario blues te puede orientar en algo. (lo estoy invocando)..

 

Saludos.

A 2 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

aquí van algunas fotos que conseguí en H alfa :

 

https://flic.kr/p/H4fVHu

https://flic.kr/p/ETgDnW

https://flic.kr/p/FkQLX8

https://flic.kr/p/RPTqqa

 

aunque mi tele es otro, y también la cámara, quedo a tus órdenes para todas las preguntas, por si puedo ayudar, quizá por correo privado para no agobiar al foro,

buenos cielos,

Aldo. 

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Según algunos comentarios que leí sobre el problema, hacé la prueba de girar la cámara.  Eso debería solucionarlo. 

 

Saludos.

 

Carlos. 

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

A mí se me presenta el mismo problema con un telescopio Lunt solar de 50mm y una cámara ZWO 120MM. El problema del franjeado se hace más notorio a tiempos de exposición cortos (supongo que está relacionado con la cámara y no con el telescopio). También es cierto que en el sensor hay una zona dulce donde todo sale bien en foco y otra donde la imagen queda saturada. Eso lo pude solucionar haciendo proyección por ocular y quedándome con solo los detalles de la cromósfera. Pero cuando intento captar el disco completo del sol aparecen esos problemas de zonas más iluminadas que otras.

 

Por ahora no le encontrado solución al tema pero si se me ocurre algo te lo contaré.

 

Recientemente le incorporé al Lunt un segundo filtro  para hacer stacking. Todavía no lo he probado con fotografía pero en visual es impactante. Con el doble stack también se nota en visual que hay zonas que se definen mejor que otras y que moviendo un poco el telescopio se ven detalles aquí y acullá que antes no aparecían.

 

La observación y fotografía en H alfa es todo un reto y no se parece mucho a la observación y fotografía tradicional.

 

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Estas son algunas de mis fotos, donde se puede apreciar los problemas de la iluminación no uniforme del disco solar y de las bandas oscuras en los fotogramas

Sun_115902 jpeg.jpg

sun_1.jpg

sun_2.jpg

A 3 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
hace 2 horas, Fgomezm dijo:

A mí se me presenta el mismo problema con un telescopio Lunt solar de 50mm y una cámara ZWO 120MM. El problema del franjeado se hace más notorio a tiempos de exposición cortos (supongo que está relacionado con la cámara y no con el telescopio). También es cierto que en el sensor hay una zona dulce donde todo sale bien en foco y otra donde la imagen queda saturada. Eso lo pude solucionar haciendo proyección por ocular y quedándome con solo los detalles de la cromósfera. Pero cuando intento captar el disco completo del sol aparecen esos problemas de zonas más iluminadas que otras.

 

Por ahora no le encontrado solución al tema pero si se me ocurre algo te lo contaré.

 

Recientemente le incorporé al Lunt un segundo filtro  para hacer stacking. Todavía no lo he probado con fotografía pero en visual es impactante. Con el doble stack también se nota en visual que hay zonas que se definen mejor que otras y que moviendo un poco el telescopio se ven detalles aquí y acullá que antes no aparecían.

 

La observación y fotografía en H alfa es todo un reto y no se parece mucho a la observación y fotografía tradicional.

 

 

Muchas gracias por responder!!

Desde que publiqué este problema que tengo, pude hacer algunas pruebas más y algunas consultas a gente en USA que hace estas fotos. Te cuento, pude probar otra cámara con mi telescopio una ZWO 290MM, al tener un sensor mas chico que mi 120MM sin usar un barlow el disco del sol llena el cuadro, siguen los problemas de la iluminación que no es homogénea pero se soluciona el problema de las bandas...al usarla con mi Powermate 2.5X aparecen los anillos de newton, esas bandas oscuras mas finas y concéntricas como las que se ven en la última foto que subiste...eso lo pude solucionar con un anillo T2 Tilter que vende ZWO, este anillo te permite descentrar levemente la cámara. También probé mi cámara con proyección ocular y las bandas negras desaparecen. Conclusión el conjunto de mi cámara con el powermate genera el problema de la bandas negras anchas que aparecen (leí por ahí que por su diseño óptico, los powermates suelen dar estos problemas en este tipo de fotografía y con un barlow común no). 

Con respecto a la iluminación despareja, según lo que investigué, puede estar relacionado con el filtro de bloqueo de mi telescopio que es de 5mm, uno de 10 o 15 mejorarían esto, aunque no lo eliminan ya que es algo propio de estos telescopios.

Mañana estoy viajando a una ciudad vecina porque encontré a una persona que tiene un telescopio como el mío, lo voy a probar para ver que resultados puedo obtener y de ahí sacar algún dato más.

Con mi cámara y en un telescopio refractor usando un prisma de Herschel para fotografiar el sol, no tengo ningún tipo de problemas, ni de bandas oscuras ni de iluminación despareja, evidentemente el problema es cámara+telescopio H-alfa.

Después de la prueba que voy a hacer mañana te cuento.

 

Saludos!!  

Compartir este post


Enlace al post
Compartir en otros sitios
hace 22 horas, Aldo S. Kleiman dijo:

aquí van algunas fotos que conseguí en H alfa :

 

https://flic.kr/p/H4fVHu

https://flic.kr/p/ETgDnW

https://flic.kr/p/FkQLX8

https://flic.kr/p/RPTqqa

 

aunque mi tele es otro, y también la cámara, quedo a tus órdenes para todas las preguntas, por si puedo ayudar, quizá por correo privado para no agobiar al foro,

buenos cielos,

Aldo. 

 

Hola Aldo!!

Muchas gracias por tu respuesta, esta bueno encontrar más gente que hace fotos con telescopios H-alfa, por lo que estuve investigando no es tan fácil obtener buenos resultados con este tipo de telescopios. Hay muchas variables que influyen en la captura de imágenes, como comenté pude probar mi telescopio con otra cámara monocromática y los resultados fueron distintos. Según la combinación de cámara + barlow + telescopio los resultados varían bastante. Voy a seguir haciendo pruebas y voy a publicar los resultados que obtenga.

 

Saludos!!! 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 5 horas, shadowchaser dijo:

 

Muchas gracias por responder!!

Desde que publiqué este problema que tengo, pude hacer algunas pruebas más y algunas consultas a gente en USA que hace estas fotos. Te cuento, pude probar otra cámara con mi telescopio una ZWO 290MM, al tener un sensor mas chico que mi 120MM sin usar un barlow el disco del sol llena el cuadro, siguen los problemas de la iluminación que no es homogénea pero se soluciona el problema de las bandas...al usarla con mi Powermate 2.5X aparecen los anillos de newton, esas bandas oscuras mas finas y concéntricas como las que se ven en la última foto que subiste...eso lo pude solucionar con un anillo T2 Tilter que vende ZWO, este anillo te permite descentrar levemente la cámara. También probé mi cámara con proyección ocular y las bandas negras desaparecen. Conclusión el conjunto de mi cámara con el powermate genera el problema de la bandas negras anchas que aparecen (leí por ahí que por su diseño óptico, los powermates suelen dar estos problemas en este tipo de fotografía y con un barlow común no). 

Con respecto a la iluminación despareja, según lo que investigué, puede estar relacionado con el filtro de bloqueo de mi telescopio que es de 5mm, uno de 10 o 15 mejorarían esto, aunque no lo eliminan ya que es algo propio de estos telescopios.

Mañana estoy viajando a una ciudad vecina porque encontré a una persona que tiene un telescopio como el mío, lo voy a probar para ver que resultados puedo obtener y de ahí sacar algún dato más.

Con mi cámara y en un telescopio refractor usando un prisma de Herschel para fotografiar el sol, no tengo ningún tipo de problemas, ni de bandas oscuras ni de iluminación despareja, evidentemente el problema es cámara+telescopio H-alfa.

Después de la prueba que voy a hacer mañana te cuento.

 

Saludos!!  

Manténme al tanto de los avances. Envíame las caracterísiticas de esa anillo con Tilter que cuentas. No entendí si inclina la cámara o la desplaza dentro del cono de luz. Tengo un par de aditamientos que podría usar para eso. Respecto al Powermate no es más que un Barlow con un colimador. En fotografía el colimador no tiene mayor sentido por lo que simplemente desenróscalo y trata de usar la parte del Barlow. Yo uso un Barlow x 2 de AstroPhysics  y no tiene nada que envidiarle a los Powermate.

Compartir este post


Enlace al post
Compartir en otros sitios

Publicado (editado)

hace 34 minutos, Fgomezm dijo:

Manténme al tanto de los avances. Envíame las caracterísiticas de esa anillo con Tilter que cuentas. No entendí si inclina la cámara o la desplaza dentro del cono de luz. Tengo un par de aditamientos que podría usar para eso. Respecto al Powermate no es más que un Barlow con un colimador. En fotografía el colimador no tiene mayor sentido por lo que simplemente desenróscalo y trata de usar la parte del Barlow. Yo uso un Barlow x 2 de AstroPhysics  y no tiene nada que envidiarle a los Powermate.

Ya vi en Internet el Tilter. Tengo uno para la ATIK que lo usaba con un telescopio en el que me flexionaba el tubo enfocador. De todas formas me encargué uno a ZWO solo valía 38 dólares. El bloqueador de mi LUNT es de 6mm (es el máximo que viene para este modelo). Hoy estuve observando el Sol pero solo en visual, estaba un poco haragán para la fotografía 

 

Editado por Fgomezm

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión