Jump to content
Astronomia - Espacio Profundo
  • Registrarme
gustavo muler

Skychart / Cartes Du Ciel

Recommended Posts

gustavo muler

Copio textualmente de otro foro, Gracias Jesús.

Ha salido la última versión estable de The Skychart (Cartes du Ciel) la 3.2

Es un software libre planetario que vale para Windows 32 y 64 bits, para linux 32 y 64bits y para mac i386, que no tiene mucho que envidiar a otros comerciales y además viene en bastantes idiomas: entre ellos el Catalán y el Español.

Lo podéis descargar desde aquí: http://www.ap-i.net/skychart/en/download

Los cambios con respecto a versiones anteriores:

Version 3.2

First stable version

As a stabilization version it not include many new function but focus on fixing the bugs.

About 140 issues where solved in this version.

It also include the following change since the previous beta version:

* Native 64 bit version for Linux and Windows

* Integrated ASCOM Interface, can be used on Windows x64.

* Support for INDI 0.6

* More command line options to allow automation from simple script.

* Add Solar System symbols.

* Change default color and star setting.

* Allow to change bitmap stars image in photographic mode.

* Possibility to make DSO not filled in graphic mode.

* Add mode keyboard shortcut.

* Right click on many button to directly access the corresponding setup form.

* More DSS online server.

* Update SAC database to version 8.1.

* On Mac OS X the user setting directory change from ~/.skychart to ~/Library/Application Support/skychart

* Fix tcp/ip server on Mac OS X.

* Draw a small circle to indicate the search result.

The full change log is here:

http://www.ap-i.net/mantis/changelo...1&version_id=14

En el primer enlace podemos descargar también el catálogo UCAC3 que se encuentra dividido en tres trozos (norte, ecuador y sur) para facilitar su descarga.

Para los que son usuarios es recomendable su descarga y para los que no lo conocéis os animo a descargarlo e instalarlo.

Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios
Tech

Gracias Gustavo!

Actualmente comando mi telescopio con la version 2.76 para hacer astrometria de cuerpos menores.

Compartir este post


Enlace al post
Compartir en otros sitios
c0r0nel

Acabo de bajar la version de 64bits para linux y por lo menos arrancó! jeje las anteriores me fallaban por problemas de librerías.

Gracias por el dato!!

saludos

elc0r0nel

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

×

Important Information

Términos y condiciones de uso de Espacio Profundo