Jump to content
Astronomia - Espacio Profundo
  • Registrarme
hora_zar

EQMOD y PHD, ayuda, no se que esta pasando.....

Recommended Posts

hora_zar

la otra noche el PHD me tiro un error al que no le di importancia, ya que como la noche no valia la pena guarde todo y quedo ahi, me olvide de lo que habia pasado

pero hoy me puse a tratar de conectar con el EQmod con la camara en simulador y me vuelve a tirar el mismo error, cambie los parametros que cambie el PHD no puede calibra en AR y cancela la operacion

el mensaje dice " que la estella no se ha movido en el eje AR "

no tengo idea de lo que puede estar pasando ya que en algun momento pude guiar lo mas bien

si alguien tiene idea de lo que puede estar pasando agradesco su comentario

Editado por Invitado

Compartir este post


Enlace al post
Compartir en otros sitios
sebyta

Hola Horacio....

A mi el guidemaster en un principio me tiraba un error similar.

Yo so solucione calibrando la montura.

Según lo que yo entendí de esto, es que cuando se pone ( el programa ) a calibrar, tenes tanto juego en la montura que los pulsos del programa no llegan a mover la estrella del sitio de donde esta.

Entonces yo con mucha paciencia, me puse a calibrar el juego de la montura, hasta dejarlo lo mas preciso posible.

El problema no salto mas y me esta guiando de PM.

Por lo menos en mi montura, la tengo que controlar seguido de que no se descalibre.

La desarmo integra, la engraso, la lubrico y la vuelvo a armar cada tanto.

Espero que este sea el problema.

Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios
javier ar.

Hola Horace, tanto tiempo...

A mi me suena que no te está mandando pulsos el PHD. Si la montura esta traccionando bien nunca hay problemas para calibrar en AR porque los ajustes se dan por cambios de velocidad, a diferencia de DEC en donde el backlash a veces hace imposible la calibración.

Abrazo!

Editado por Invitado

Compartir este post


Enlace al post
Compartir en otros sitios
hora_zar

bueno, vamos por partes....

sebas, creo que la montura anda joya ya que estuve haciendo seguimiento sin problemas es mas una noche no salia del pixel osea que por el lado de la regulacion de la montura no viene el tema porque ya sea que laburando con el eqmod o con phd me hace lo mismo, es rarisimo y fue de un dia para el otro

igualmente la voy a revisar por las dudas

javier, tanto tiempo, nos tenemos que juntar che...

me inclino mas por tu comentario pero lo que me deja la duda es que si intento mover la montura desde los controles del eqmod se mueve sin problema y varia la velocidad lo mas bien tengo dudas con el cable pero no creo porque sino no andaria en ningun momento no?

es mas instale los drivers en todos los puertos de la laptop para probar y en todos pasa lo mismo

tendre que seguir investigando y espero encontrar algo antes de prender todo fuego, ja ja

Compartir este post


Enlace al post
Compartir en otros sitios
ignacio_db

Probaste aumentando el paso de calibración a, digamos, 1000ms?

También hay reportes en internet que apuntan a un cable serial fallado o mal armado.

suerte!

Igancio

Compartir este post


Enlace al post
Compartir en otros sitios
El_turco

hola ignacio te cuento que le di hasta 2500 y nada sigue sin poder calibrar en ar

en fin voy a seguir probando

Compartir este post


Enlace al post
Compartir en otros sitios
sebyta

No es por nada muchachos...... pero yo lo solucione de esa forma.

También utilice lo que comenta Ignacio, pero creo que en mi caso fue ese el problema.

Problemas en la montura.

Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios
hora_zar

sebi, no descarto para nada tu consejo, el tema es que no se que puede estar mal en la montura ya que si la pongo en estacion tengo por lo menos 120 seg de seguimiento sin deriva y los controles de movimiento ya sea desde el pad como desde la compu van de maravilla.

para mi es un tema en el soft, pero no se cual, el eqmod, el ascom, el phd . . . . . . como corren todos uno encima del otro se me hace complicado identificar donde esta el tema, por lo pronto hoy voy a probar de reinstalar todo de nuevo con la version nueva del phd y ver que pasa

PD: perdon que a ignacionacio lke conteste desde la compu del turco y salio como si hubiera contestado el

Compartir este post


Enlace al post
Compartir en otros sitios
juandaniel

En lo personal coincido con Ignacio, incrementá los pasos de calibración en el PhD...

Compartir este post


Enlace al post
Compartir en otros sitios
hora_zar

por las dudas una pregunta.

si el phd utilizo el simulador de la camara igualmente tiene que hacer la simulacion del guiado como si estuviera conectada la camara guia y fuera una imagen real no?

Compartir este post


Enlace al post
Compartir en otros sitios
amottino

HORACIO, yo he tenido problemas de ese tipo por meses y tuve que aprender a la fuerza con la ayuda de amigos incondicionales.

Si PHD te andaba y dejo de andar no parece un problema de software, salvo que hayas hecho algo en la compu.

El error que te marca es por falta de llegada de pulsos al motor RA y no logra moverlo para hacer la calibracion. Cuando eso pasa, PHD aborta su funcion y no podes seguir adelante.

Para confirmar que la falla es una falta de llegada de pulsos al motor RA trata de escucharlo mientras el programa tira los pulsos en RA. Si no se modifica su sonido de rutina podria ser esa la falla y habra que revisar el cable con un tester para empezar a aislar el problema.

Si tu sistema usa un puerto ST4 para las conexiones, entonces el primer movimiento de calibracion de RA via PHD se manifiesta a traves del puenteo entre los cables 2 con el 3. Si se pone el tester en funcion diodo y tocas ambos terminales (obviamente sin haberlos conectado a la montura) deberias detecter paso de corriente entre ambos cuando PHD tira esos primeros pulsos. Basicamente las correcciones funcionan puenteando el cable 2, que es el comun, con los 4 restantes (3 a 6) que son los 4 puntos cardinales. El cable 1 usualmente no se utiliza.

Suerte y un abrazo,

Aldo

Compartir este post


Enlace al post
Compartir en otros sitios
hora_zar

gracias aldo, vos sabes que intimamente me imaginaba que el problema deberia ser algo de eso tipo pero no sabia por donde empezar a buscar, me diste un exelente dato

en un rato pongo manos a la obra y veo que pasa.

ahora una consulta mas, si yo pongo la qhy5t para guiar pero en el PHD cargo la "camera simulator" funciona igual la calibracion o tengo que manejarme con el eqmod? pregunto para no esperar a la noche y como la qhy5t tiene el puerto st4 me simplificaria el procedimiento para andar probando, te pregunto esto porque realmente no confio demasiado en el cable serie-usb es de los genericos chinos que no driver traen, aunque para el caso de mover la montura funciona bien pero quizas tenga algun problema de señal al momento de la calibracion

horacio

Compartir este post


Enlace al post
Compartir en otros sitios
amottino

Horacio, no te respondi a esa pregunta puntual antes porque la verdad no la sabia. Nunca use el simulator. Se supone que deberia servir igual y tirar el puenteado durante la calibracion igual que en la sesion nocturna.

Mi sistema es diferente al tuyo (orion ssag con Losmandy G11 sin goto) y no conozco tampoco el eqmod, pero lo que yo hacia durante el dia y dentro de mi casa era tapar la ccd guia casi totalmente hasta que simulaba la oscuridad y aparecia algun pixel caliente y entonces lo usaba como estrella guia. El PHD la tomaba como tal y tiraba el calibrado. Lo unico que me interesaba era lograr que puenteara el cable 2 con el 3 durante el testeo aunque sea unas pocas veces. Una vez que lo logre hacer funcionar (tuve que amplificar la señal de la camara) fue notorio el ruido del motor en cada pulso de testeo en RA. Luego a la noche anduvo OK en todos los puntos cardinales.

Suerte

Aldo

Compartir este post


Enlace al post
Compartir en otros sitios
hora_zar

gracias aldo, me estoy poniendo a probar y ver que pasa

horacio

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

×

Important Information

Términos y condiciones de uso de Espacio Profundo