Jump to content
Astronomia - Espacio Profundo
  • Registrarme
juanjo

Quitar Darks Automaticos en Guidemaster

Recommended Posts

juanjo

Hola a todos: Alguien sabra como quitar los darks automaticos que guidemaster genera mientras, hace las exposiciones. Pregunto esto porque no logre localizar, de donde se modifica. y tira Darks de forma aleatoria y llega a tirar hasta 7 u 8 darks, muestra una imagen y vuelve a tirar automaticamente, otros 6 o 7 y muestra una imagen y termina molestando. y retrasando el guiado. Si alguien sabe desabilitarlo le agradeceria la ayuda.

Otra pregunta anoche estuve haciendo pruebas con guidemaster y en Dec anda perfecto.

El tema es en RA. Estoy teniendo problemas de Deriva, Muevo acimut para un lado y la estrella se va a la Izquierda, Vuelvo a mover acimut hacia el otro lado y la estrella deriva pero hacia la derecha?? es raro haciendo movimientos muy suaves no logro que se quede quieta o va para un lado o va hacia el otro.

El tema nose si es problema de acimut o latitud??? contrapesado ?? no lo se

capas sea problema de seteo algun parametro mal, pasa que esta en ingles y lo manejo poco

Cualquier dato que alguien me pueda dar agradecido..

Un abrazo a todos juanjo

Compartir este post


Enlace al post
Compartir en otros sitios
javier ar.

Hola Juanjo,

Lo de los darks del GM no se soluciona destildando la pestaño Dark Frame?

Se me ocurre que también podría ser otra cosa lo que te está pasando, y es que no tengas configurada la cámara en 5 frames por segundo. Si la tenés en más, la imagen se tilda y te da una nueva imagen cada varios segundos, como decís vos. Fijate también en cuanto tenés seteada la expo, casi nunca se necesita más de 1.5 seg con la SPC.

Tu otra duda no la entendí, ¿estás tratando de poner en estación con el guidemaster?

Slds.

Compartir este post


Enlace al post
Compartir en otros sitios
omar

El problema lo tenes en el seteo de la cámara, tenes que ponerla en menos de 25 fps y chau problema. Si estas guiando con una webcam, estas pasando los 25 fps para dar mas cuadros por segundo lo que hace es interpolar cuadros y cuando se trata de largas exposiciones esta parte del soft interno de la camara no funciona entonces te tira cuadros oscuros. Lo ideal es guiar a 5 o 10 fps.

El guidemaster ofrece la opcion de puesta en estacion pero con respecto a la deriva del eje horario me llama la atencion o no entiendo muy bien lo que esta sucediendo. En caso de ser un fuera de estacion lo que debería derivar (tanto sea en lat como en az) es la declinacion pero que derive en ra me suena raro. al estar fuera de estacion puede que haya una diferencia entre el polo celeste y el polo del telescopio y por lo tanto te genere diferencia de velocidades tanto para un lado como para el otro pero deberia ser un fuera de estacion muy grosero. La pregunta es ¿durante que lapso de tiempo va hacia cada lado y no probaste tomar una vuelta de sinfin completa para verificar que no se trate de error periódico ? ¿Podrías grabar un archivo de la deriva sin guiar (el guidemaster te lo permite) y luego tirar esos datos en un exel y de esta manera generar un gráfico como para tener una idea de lo que sucede?

Avisame si pegue en el clavo con lo de la camara!

saludos

Compartir este post


Enlace al post
Compartir en otros sitios
juanjo

Javi - Omar : Muchisimas gracias era tal cual lo que ustedes Mencionaron estaba en 25 Frames la webcam.

Con Respecto a la segunda pregunta: Yo no me supe explicar bien. Estoy empezando a tratar de hacer Autoguiado, y honestamente entiendo muy poco. adquiri una Heq5 y trato de guiar con spc-900 un shortube 80/400 y Guidemaster

Y no tengo mucha idea de como completar los parametros (por eso lo de 25 frames) que ya me ayudaron a solucionar..

el tema es que no puedo sin guiar hacer fotos de mas de 40 segundos y muchos objetos que me gustaria sacar nesecitan mucho mas que eso. Ayer conecte todo calibrabe la webcam y cuando comensaba a guiar En DEC andaba Muy bien y en RA un desastre... se iba la estrella permanentemente para un lado, SE me ocurrio empezar a girar suavemente el eje de ascencion recta hacia la derecha y luego izquierda a ver si se iba mas lenta o se iba hacia el otro lado y de golpe la estrella se iba, pero esta ves hacia el otro lado, volvia al principio y la estrella de vuelta para el otro lado..

No quise tocar parametros de guiemaster por que no se bien que tocar y luego de 3 horas decisti. La verdad no es la primera ves que me termina ganando tratar de guiar y no lograrlo.

Mi pregunta en si es, si no los marie : Que estoy haciendo mal? La puesta en estacion era bastante buena, el contrapesado tambien, la montura muy bien Nivelada... Sera Error periodico supongo. el tema que no me da la sensacion de que tenga mucho error la HEQ5, es mas me daba la sensacion de que andaba peor cuando la ponia a guiar que sin guiado. Eso es lo que me Marea un poco. Se me ocurre que es Seteo el tema

Yo no se si esta a su alcance comprender lo que me pasa, La verdad soy conciente de que explicar este tema me cuesta, y se debe hacerce dificil para el que lo lee entenderlo. espero que no.

Si se les ocurre algo agradecido.

Muchas gracias a Ambos por solucionarme lo de mi primer pregunta un abrazo Juanjo

Compartir este post


Enlace al post
Compartir en otros sitios
omar

Bien, ya entendí! Lo primero que tenes que hacer es regular la agresividad ya que si la misma es muy alta comienza un efecto rebote y la estrella va de un lado al otro. En caso de que esto no funcione probá una vez que tengas calibrado y empieza a funcionar mal de apagar el guiado e invertir el eje horario en el guidemaster, no se por que pero a mi a veces me calibra y despues entiende los vectores al reves y una vez que los invierto andan sin problemas.

Manteneme al tanto

Compartir este post


Enlace al post
Compartir en otros sitios
matitoma

juanjo que bueno que vuelvas al guiado! pero con tranquilidad que nadie te apura. lo unico que se me ocurre para que en a.r. haga lo que decis es que este seteado el goto para el norte y te gire al reves... no se, por que sin guiado horacio zaragoza le saco 100 segundos a la heq5. hay algo que esta mal la heq5 es un caño. mantenenos al tanto!

Compartir este post


Enlace al post
Compartir en otros sitios
juanjo

Omar: voy hacer lo que me decis, y te cuento.

Iba a probar anoche y la tormenta me corto los planes... va masomenos le saque a unos cuantos rayos jaja

Gracias por tus respuestas. Un abrazo Juanjo

Mati: Gracias por preocuparte, la montura anda barbara , y opino como vos es un caño la heq5 esa es la sensacion que me dio en su primera puesta en marcha. El tema comenzo a complicarme, cuando me puse a guiar con el guidemaster, lo que comentaba es que sin autoguiado andaba mejor que con Guidemaster... Debo tener mal los parametros mati.

La verdad el Autoguiado me resulta dificil... lo voy a tomar con calma como vos me decis.

te pregunto? tenes algun tutorial de como vos seteas todo en guidemaster??? porque estoy usando un setup muy similar al tuyo, y la verdad no comprendo mucho el ingles. y como completarlos

Te mando un abrazo. Juanjo

Compartir este post


Enlace al post
Compartir en otros sitios
javier ar.

Que grande Juanjo, te vas para arriba con esa montura.

Fijate que hay tutoriales del guidemaster en español. Son muy completos y describen en detalle todas las funciones del programa.

Slds.

Compartir este post


Enlace al post
Compartir en otros sitios
juanjo

Gracias javi, por el dato lo voy a buscar. y gracias por tus comentarios. Te mando un cordial abrazo

Juanjo

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

×

Important Information

Términos y condiciones de uso de Espacio Profundo