Jump to content
Astronomia - Espacio Profundo
  • Registrate

    Registrate en Espacio Profundo y participa de la comunidad más grande de Astronomía Amateur de habla hispana!

R@ül

Modificando el Stellarium (agregar objetos celestes)

Publicaciones recomendadas

Ernesto
Amigos de EP

Es cierto que pueden modificarse los archivos de Stellarium para incorporar nuevos objetos.

En el caso de la ISS y unos cuantos otros satélites mas, ya viene un archivo que se instala y deja ya configurado un icono para satelites e incorpora una buena cantidad. Funciona bien para la versión 10.1 en adelante.

Les dejo el link de donde bajarlo:

http://porpoisehead.net/misc/stellarium ... plugin.exe

saludos

Un pequeño comentario: A mi en la version 10.1 no me funcionó. Pero bajé la versión 10.2 y anduvo perfecto. Eso si, la versión 10.2 hay que buscarla bien porque no todas las que aparecen como disponibles andan una vez descargadas.

Gracias cris por el aporte.

Abrazos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
bchavez
Amigos de EP

Es cierto que pueden modificarse los archivos de Stellarium para incorporar nuevos objetos.

En el caso de la ISS y unos cuantos otros satélites mas, ya viene un archivo que se instala y deja ya configurado un icono para satelites e incorpora una buena cantidad. Funciona bien para la versión 10.1 en adelante.

Les dejo el link de donde bajarlo:

http://porpoisehead.net/misc/stellarium ... plugin.exe

saludos

Un pequeño comentario: A mi en la version 10.1 no me funcionó. Pero bajé la versión 10.2 y anduvo perfecto. Eso si, la versión 10.2 hay que buscarla bien porque no todas las que aparecen como disponibles andan una vez descargadas.

Gracias cris por el aporte.

Abrazos

Hola

Fíjate que en la versión 10.2 tuve muchos problemas de actualización y de objetos que daba de alta y no funcionaban, pero estaba sobre ubuntu 9.04 ahorita instale el ubuntu 9.10 y jala perfectamente, de hecho el sistema esta increíble vuela la maquina.

Saludos

Bruno Chávez

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Pablo Marfil

Pero el plugin de satélites no funciona con versiones anteriores a la 0.10, lamentablemente. :(

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo