Jump to content
Astronomia - Espacio Profundo
German_83

Vesta Pro y Win7 AYUDAA!

Recommended Posts

German_83

Hola! Como les habia contado consegui una WebCam Vesta Pro usada (obviamente sin driver). El problema es que no consigo instalarla o que funcione en mi notebook (Tengo el windows 7)! Los driver que consigo llegan hasta Windos XP pero no hay para Window 7! Alguien sabe como solucionar este problema? Probe varias cosas como buscar el controlador en las listas de win pero nada y no puedo hacerla funciona!! Por favor que alguien me ayude!! Saludos!!

Share this post


Link to post
Share on other sites
German_83

Hola Choklo! Gracias por la rapida rta pero no hubo caso! Los controladores que hay llegan hasta Windows XP! No pude hacerla andar todavia, un bajon! Por favor si a alguien le paso lo mismo que me cuente como lo soluciono!!

Jorge, probe recien con el de la SPC900 pero nada! Sigue sin andar! :(:(

No es problema de la WebCam porque la probe en la PC de escritorio y fuinciona lo mas bien, es mas.. la reconocio sola, ni hizo falta instalar driver ni nada!

A Alguien mas se le ocurre algoo? Gracias de nuevo! Saludos!!

Share this post


Link to post
Share on other sites
mikewazowski

La respuesta obvia... pone XP... :P

Una alternativa que se me ocurre es que instales VMware Player (es gratis, te tenés que registrar para bajarlo pero es gratuito), Levantes una VM, le agregues el controlador para USB (en las propiedades de la VM) y le instales un windows XP. Luego, cuando ya tengas la VM prendida enchufa la webcam y te deberia aparecer abajo a la derecha o arriba en alguno de los menus una opción para conectar dispositivos USB, selecciona la webcam (no lo probé pero supongo que si tenés un adaptador Serie-USB también debería funcionar) y listo... vas a poder usar la webcam desde la VM, después copiá las fotos a tu Windows 7 y editalas a gusto...

Espero que sirva... la verdad es que es un poco molesto, pero si no querés instalarle windows XP a tu PC esto es una alternativa.

Saludos!

Share this post


Link to post
Share on other sites
Astroman

Hola German:

Tuve el mismo problema, pero con un programa astronómico que no me andaba en una Presario CQ60 con Seven.

Decidí pasarme a XP, pero no creas que es tan fácil…

Ir para atrás tiene algunos inconvenientes, que no termino de entender bien. El caso es que, no pude hacerlo y tuve que llevársela a un técnico. Luego la compu dejó de funcionar tipo Boeing 767, y volaba parecido a un Cessna 206…

Deberías hablar con Omar, el quizás te pueda modificar la cámara y te evites cambiar el sistema operativo.

Para dar ese paso, tendrías que estar seguro de encontrar primero los drivers que tu compu va a necesitar en XP. Porque si ahora necesitas un driver, puede que luego de hacer andar la web cam con XP, estés peor que al principio. Y necesites uno o varios drivers todavía más difíciles, de algunos dispositivos de la máquina, que te funcionen mal.

Ojo, che.. no creas por favor que te estoy tirando pálidas, pero cuando hice el cambio no había considerado estos problemas. Hoy no lo repetiría…

Claro que yo por mi edad soy inmigrante informático, y bastante analfabeto… también…

Saludos RGF

Share this post


Link to post
Share on other sites
Hal9000

German, tenes una version de 32 bits o de 64 bits de windows 7 ?-

Normalmente el problema es con drivers de 64 bits, para 32 siempre hay MUCHA mas disponibilidad, y sirven la mayoria de los drivers para windows Vista.

Igualmente revisate este link (Fijate de elegir el driver adecuado aunque sea de una revision mas vieja)

http://www.softwarepatch32.net/flvesta-pro.htm

Si no encontras solucion, la usar una maquina virtual xp es lo aconsejado.

Saludos.

Share this post


Link to post
Share on other sites
German_83

Hola muchachos! Gracias por la ayuda! Hal900 tengo una 64bit! A esa pagina de descarga habia entrado pero te hacer descargar un software que "busca drivers" pero cuando lo instalas y lo haces correr para solucionar el problema pide que te registres, y obviamente pagues jajajaja asi que lo desinstale! Gracias Igual por el dato!

Astroman, ya se que lo decis de buena onda y no por tirar palidas. No pensaba hacerlo y menos despues de lo que me contas, porque la notebook me la trajeron de afuera y no tengo driver, ni nada en caso que falle algo, casi que a penas conozco el modelo jajajaja de hecho la uso en ingles por no meterle mano! Seria una buena opcion pero no creo que valga la pena modificar toda la compu que la uso para otras cosas por la cam! Si encuentro solucion mejor y sino me quedare con la NogNet hasta que pueda comprar una SPC900 que funcione!

Gracias de nuevo y si a alguien se le ocurre algo mas q avise, yo pruebo y les cuento! Voy a ver si puedo seguir intentando de otras formas! Saludos!!

Share this post


Link to post
Share on other sites
Hal9000

Bien, es muy probable que lo puedas solucionar pasandote a una version Windows 7 de 32 bits, ya que drivers de 32 bit seguro conseguis.

Igualmente, no tengas miedo de meterle mano a la note, mal no le haria una reinstalacion con un SO en castellano, drivers no te van a faltar para 7, a menos que tengas una version ultimate, y asi podes ponerle el pack español encima sin tocar el SO.

Saludos.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Términos y condiciones de uso de Espacio Profundo