Jump to content
Astronomia - Espacio Profundo
observatorio gg

Mi Canon no enciende.. para tener en cuenta.

Publicaciones recomendadas

observatorio gg

Hola amigos.

Ayer mi Canon 350D me dio un gran susto. De un momento a otro no encendió más. No hacia ningún tipo de destello. Totalmente muerta. Cambié la batería, cambié la pila interna del timer y nada. Saque la tarjeta de memoria y la volví a colocar , controlé que las tapas estén bien cerradas (por si acaso) pero nada resultaba.

Buscando por internet me enteré que las Canon (no se a partir de que modelo) tienen un sistema de seguridad que genera un bloqueo general para evitar mayores daños. A veces sucede por exceso de humedad en su interior o por otras razones. En mi caso fue por "otras razones" ya que ayer había 45% de humedad :mrgreen: En este caso, 1- le retiré la batería y la pila interna 2- la encendí por unos 15 segundos, 3- la apagué, 4- coloqué batería y pila y la volví a encender de nuevo.

Epa! sorpresa! funciona normalmente ! :D

Saludos y buenos cielos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Meteoro

Uh, lindo julepe te habràs pegado Cèsar, que momento!! :complicado

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
observatorio gg

Hola Meteoro. Si, tremendo julepe!!! :roll: por eso lo posteo para que lo tengan en cuenta... je

Un abrazo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Sebaxu

Hola, a mi me ha pasado el mismo problema, como lo hago, le quito la pila de boton y la dejo unos minutos?, en que pagina has encontrado la informacion del bloqueo general de las canon?, lo busco por google no encuentro nada, gracias ,un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo