Jump to content
Astronomia - Espacio Profundo
German

Defecto de apilado?

Publicaciones recomendadas

German

Buenas les dejo un recorte de una imagen que estoy tratando de procesar(sin exito) resulta que todo va bien, tengo darks bias y flats 20 o mas de cada uno y cuando estiro los niveles luego del apilado me sale este especie de semicirculo medio rojiso que no puedo sacar con nada, a alquien alguna ves le paso? a que se puede deber? ya probe muchas conbinaciones del dss y no hay caso. muchas gracias desde ya y saludos a toda la comunidad! :D

gfgf1.jpg.1eff4cc77e98921ac7185ab11d1463

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
ricardo

A Omar le paso algo parecido, y no lo pudo resolver salvo apilando con un windows XP... (tiene windows 7). Lo desistalo, todo, y sigue apareciendo.

Saludos y buenos cielos!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hugo erpen

A mí me ha pasado tratando de apilar imágenes de la zona de Eta Carinae, con muchísimas estrellas. Lo solucioné bajándole un poco el brillo a los subs, en la configuración de los raws (yo saco raws).

El DSS a veces hace eso cuando tiene mucha data que apilar, sobre todo estrellas. Ya hubo varios posts sobre eso en el foro.

Saludos!

Hugo.-

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
German

Gracias ricardo y hugo por los datos!

Hugo: de cuanto es el valor que seteas en el brillo? y si podes pegame aca los otros post sobre el tema porque no los encuentro, muchas gracias a ambos veremos si se puede resolver la cosa.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
omar

Con este defecto me estoy volviendo loco, comenzó haciendolo en w7, yo tengo una maquina con varios sistemas operativos, xp, w7 y w7 64 bits trabajo normalmente en w7 32 y alli comenzó todo. Lo que mas me desorienta es que despues de cambiar parametros y eliminar frames creyéndolos defectuosos, decidí probar en otro sistema operativo. Todo anduvo de diez hasta que probé de nuevo desconfiando de una sola prueba. En resumen ahora me lo hace en todos los sistemas y con cualquier grupo de imagenes, hasta las que ya habia apilado en otras oportunidades y habian salido bien............Ya no se por donde buscar.

Es mas, lo que mas me desorienta es que CON EL PIX ME HACE LO MISMO!!!!!! :complicado

Estoy varado y sin posibilidades de hacer nada .

Adjunto una muestra de lo que hace el programa, este tipo de defectos lo hace con diferentes patrones de error

1.jpg.26a81f633a131b89efd208b5a6ef99f1.j

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
ioltaworzo

Que cosa más extraña! Omar, ¿probaste apilando imágenes de otra fuente que no sea tu cámara?

Estaría bueno ver que pasa apilando con otro material.

Es rarísimo lo que contás, y más que te pase igual apilando con el Pix!

Iolta

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
German

También me han aparecido manchas raras en toda la imagen parecida a la muestra de Omar, aclaro que es la primera ves que me pasa ya que con la imagen de carina, tambien con el hyperstars no me pasó.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
ricardo

En el sitio del DSS hay una version 3.3.3 v45 Beta, tal vez ahi esten arreglados estos temas....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
omar

Por favor Ricardo adjuntá el link porque estuve buscando en la pagina y no la encuentro. Tené en cuenta que soy medio salame en algunas cuestiones.

Carlitos, no tuve la posibilidad de chequerarlo con imagenes de otras cámaras, pero lo mas extraño es que he probado con imagenes que apilé 10 veces anteriormente y salieron bien y ahora salen mal.

La verdad es que estoy desconcertadísimo y no le encuentro la vuelta. No se ni por donde empezar.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
omar

todo esto es muy raro porque por ejemplo hice la prueba de apilar 3 lights 3 darks 3 flats y 3 bias de los que se suponen defectuosos y no sale el error, lo que me da a pensar que hay un archivo roto, lo que tengo que hacer, que es un laburo de presos es apilar las proximas tres xon los proximos 3 darks, flat, y bias respectivamente e ir probando para ver si se trata de algun archivo roto. No obstante si encuentro un supuesto archivo defectuoso tendria que volver a apilar todo junto otra vez pero sin ese archivo para ver que pasa. Lo que me llamaria la atencion si esto es así es saber por que se rompen los archivos.

Seguimos en contacto

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
omar

Ok, muchachos ¡LO DESCULE!! Por lo menos en mi caso se trata de un archivo roto. (El hombre es el único animal que tropieza dos veces con la misma piedra) Ya me habia pasado y ya lo habia solucionado, pero...........Les cuento como lo encontré.

Agarre las tomas del cono y empecé a apilarlas de a tres (son 120) y en ningun apilado saltaba la falla hasta que en uno PLOP!! apareció, por lo que abrí los tres archivos en varios programas incluyendo el dss. Resulta que al inspeccionar las miniaturas en el Digital Photo Professional de Canon no se ve el error y el archivo parece sano pero al abrirlo ¡¡Caramba!! ¡¡Está roto!! el defecto se muestra completito . El DSS para mostrar cada uno de los raw tarda un monton (a no ser que tengas un avion como procesador) y uno no los revisa pero hoy me empaqué como una mula y me llevo todo el dia pero al apilarlo de a 3 reduje las aleatoriedades por lo que desde las 7:30 que la maquina esta laburando y recien ahora saltó el error.

En resumen: Lo aconsejable Germán es que abras los archivos en Digital Photo Professional de Canon y las selecciones todas, ahí tildas el boton de VENTANA EDITAR IMAGEN y allí seleccionas la vista al 50% y las vas pasando de a una. Es un laburo medio molesto pero en la vista en grande salta el error.

Ah!!! Esta noche duermo!!!! :dormir

roto0001.JPG.e20ba9bbe60d5c12e7cd3ae5655

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo