Jump to content
Astronomia - Espacio Profundo
natansohn

Ayuda con SPC 900

Publicaciones recomendadas

natansohn

Hola a todos. Aver si alguno me puede dar una mano... estuve media tarde intentando hacer andar la webcam Philips SPC 900 en una notebook con Windows 7 y no hay caso, no pude.

Primero probé con el CD pero no especifica de qué Sistema Operativo son los drives que instala y contiene... como no andivueron los desinstalé y busqué en internet los del W7, los instale, reinicie, tampoco.

Probé a deshabilitar la camara integrada de la note, tampoco.

Reinicié una y mil veces la bendita notebook (perdon la expresion, pero estoy recaliente), y no hubo caso. Odio windows 7.

Si alguno me tira un centro, lo agradezco. Saludos.

Actualizacion: Aclaro que los drives de W7 los bajé de la pagina de Philips.

Actualizacion 2: donde dice bendita decía otra cosa :mrgreen:

Editado por Guest

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
rickchavo

Hola Natanson, yo lo estoy usando en Windows 7 Home 32 bits y anda bien. Estas usando Windows 7 32 ó 64 bits? No recuerdo bien, pero creo que había que instalar los drivers de la cámara ANTES de enchufarla; probaste así? Te la reconoce en el Administrador de Dispositivos de Windows, y te aparece con un signito amarillo, o directamente no aparece?

Avisame a ver si te puedo ayudar con algo más. Abrazo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
natansohn

Nose de cuantos bits es. Adonde me puedo fijar?

Me aparece como dispositivo no especificado, y no es reconocido por el software de philips para ser usada (el Vlounge), que en el XP me resultó muy facil de usar.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Leoyasu

Fijate en mi pc, click derecho, propiedades, en la parte de abajo donde te especifica la version de windows que tenes deberia decir si es de 32 o 64 bits. Tendrias que buscar los drivers para la version que te figura. Conseguilos, desistala los drivers anteriores, hace un reinicio mas :lol: e instala los drivers de tu version de windows sin conectar la camara, a menos que te lo pida. Tambien odio windows 7, 2 hs para hacer andar el soft selene. Proba y avisa, suerte!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Leoyasu

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
natansohn

Pero el CD es anterior al windows 7, porque razon va a tener los drives del windows 7?

Es de la epoca del vista, por lo que dice la etiqueta y la caja...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
rickchavo

Parece que hay bastante lío con el Windows 7 de 64 bits. También parece que los drivers aparecen en varios lugares del sitio de Philips, y algunos funcionan y otros no. Te paso unos links que te pueden servir:

http://www.helpowl.com/q/Phillips/SPC90 ... ity/121082

http://www.bricksinmotion.com/forums/to ... windows-7/

http://www.telescopejunkies.com/forums/ ... 15&posts=5

Probaste de instalarla en un entorno virtual de XP? El Windows 7 64 bits Professional te deja crear una "máquina virtual" XP; escuché de otros dispositivos que no funcionaban en W7 64 justamente por problemas de drivers, y los hicieron andar de esta manera con los drivers de 32 bits.

Sino andá a lo seguro, instalate (o pedí que te instalen) una partición XP en la misma máquina, así elegís con qué SO arrancar, y probá desde ahí si te la reconoce. Claro que por ahí tenés problema con el otro hardware que sí te funciona en W7 y capaz que no tenga drivers para XP, el mundo Windows es así. Comentanos cómo sigue la cosa, y ánimos!

Ricardo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
ricardo
No recuerdo bien, pero creo que había que instalar los drivers de la cámara ANTES de enchufarla; probaste así?

Totalmente cierto, a mi si no hacia eso no me la detectaba ni ahi.

Saludos y buenos cielos!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
natansohn

Todavia no la pude hacer andar. En proximos intentos los mantendré informaos :mrgreen:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Hal9000

Desinstala absolutamente todos los drivers que tengas de la camara, y cualquier programa que venga con la misma.

Enchufa la camara y deja que windows busque en linea e instale el driver de windows update, no uses drivers que poseas en el equipo.

Si eso no funciona, deberias borrar del registro de windows el dispositivo, que esta asociado a algun driver, antes de volver a buscarlo en windows update.

El driver de WU funciona bien tanto en 32 como en 64 bits. Con respecto al soft que viene con la camara, nunca lo use, te recomiendo usar el sencillito AMCAP.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
rickchavo

Si de desinstalar se trata, podes probar con un programita gratis que se llama CCleaner, anda muy bien y es sencillo de usar.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo