Jump to content
Astronomia - Espacio Profundo
AldoWil

Mi primer intento astrofotográfico (con cámara web): Fracaso

Recommended Posts

AldoWil

Hola gente,

Les escribo para contarles mi primer intento astrofotográfico. Tengo una cámara web CMOS. Peor que esa cámara debe ser no tener nada :roll: , pero por lo menos para practicar puede servir.

Les paso una foto de la caja:

dsc04374d.jpg

La adapté con un tamborcito de rollo de fotos y me quedó perfecto para meter en el portaocular.

Acá las fotos de cómo quedó:

dsc04372mu.jpg

dsc04363ot.jpg

Una vez colocado todo en su lugar apunté a la luna y ahí apareció en mi monitor. ¡Pero apareció mi gran problema! No pude hacer foco, no hubo caso, hice todo el recorrido del enfocador y no lo logré. Inclusive saqué el portaocular y acerqué la cámara aún más pero tampoco.

Y me surgieron las preguntas entonces:

¿Es la cámara?

¿Qué hice mal?

Yo saqué el objetivo de la cámara y obviamente también el ocular del telescopio, como he leído por ahí en internet, ¿es así como se hace?

A mí me parece raro eso de exponer directamente el sensor a la luz que colectan los espejos, pero bueno, es lo que he visto en internet y así lo intenté. Después dejé porque ya me estaba congelando :D .

El programa que usé para grabar video es el de la cámara: AMCAP 9.0. Estuve retocando algunas cosas en las opciones que da el programa. He aquí una foto del cuadro de diálogo de las opciones de configuración del AMCAP:

configuracindelamcap.jpg

Le bajé al mínimo el brillo porque la saturación de luz que tenía era tremenda.

No tengo ni idea de esto, recién estoy empezando a experimentar. Si alguien sabe cómo se hace, si le pasó lo mismo o sabe la solución le pido por favor que me oriente. Les dejo el link de youtube del video que obtuve para que tengan una idea del resultado (no sé cómo insertar el video directamente :) )

http://youtu.be/EMa15040ZYA

Espero comentarios y muchas gracias!!

Aldo.

Share this post


Link to post
Share on other sites
hugo erpen

Hola, antes que nada, un primer intento es un primer intento, algo que ya merece destacarse. Los resultados van a venir después, seguramente.

El video que indicás, tiene la luna fuera de foco. Fijate que en algunos frames se alcanza a vislumbrar algún que otro cráter, pero sin nitidez. Ahí está el problema.

Pregunto, porque no lo mencionás en el post, con qué teles hiciste el intento? Si es un 130/650 ... Pero bueno, en todo caso aclaránoslo, así te podemos sugerir algunas soluciones.

Saludos!

Hugo.-

Share this post


Link to post
Share on other sites
carlosdn

Hola Aldo!

Como dijo Hugo, ya hiciste el primer intento que no es poco! Al menos sabes que la camara funciona. A partir de ahora, es cuestion de buscarle la vuelta. La pregunta del millon para seguir....que telescopio tenes?

Saludos

Share this post


Link to post
Share on other sites
AldoWil

Mil perdones! Tengo que agregar esos datos. El telescopio es un Sky Watcher 200/1000. :D

Share this post


Link to post
Share on other sites
hugo erpen

Con ese teles deberías poder hacer foco correctamente. No veo nada raro en los seteos del programa de captura, tampoco.

Pero tampoco conozco ese tipo de cámara, así que es difícil darte algún tip ...

Ojo que la luna está muy brillante en estos días; yo haría otra prueba: fijate que la tapa del teles debe tener dos agujeros con su corespondientes tapas, valga la redundancia, más chiquitas. Sacale una, de manera que te quede el agujero descubierto, pero después ponele la tapa grande al teles, y tratá de enfocar la luna otra vez. De esa manera, vas a reducir la cantidad de luz que entra al tubo (ojo, también disminuye la nitidez de la imagen, pero de eso se trata, de probar a ver si de esa manera podés hacer foco.)

Si podés enfocar correctamente de esta manera, el problema está en bajar la ganancia de la cámara más de lo que te deja el programa de captura. Si seguís sin poder hacer foco, comentános y buscamos otras posibilidades.

Saludos!

Hugo.-

Share this post


Link to post
Share on other sites
hugo erpen

Sugerencia N° 2: en el programa de captura, desactivá la opción "control automático", que veo que la tenés tildada. Cuanto más parámetros de la cámara puedas manejar manualmente, mejor, y más todavía si es la opción de exposición; acordáte que estas webcams están pensadas principalmente para uso diurno :sabio

Saludos!

Hugo.-

Share this post


Link to post
Share on other sites
Hal9000

Backfocus.

Necesitas que la cam este mas atras, no mas adelante.

Solo le faltan un par de cm. Proba con agregar algun espaciador o no insertes hasta el fondo del portaocular , la misma.

Si funciona deberas buscar algo que la deje bien en posicion y asegurada.

Con un barlow en medio tambien se modifican las distancias y quizas hagas foco.

Saludos.

Share this post


Link to post
Share on other sites
Alejandro Gonzalez

Hola :

tal vez no puedas hacer foco porque la concentración de luz del 200 ( con la luna ) es muy grande .

Lo más probable es que estés saturando el cmos . Probá colocándole la tapa delantera al telescopio y

sacá una de las chiquitas ( mi 2001000 tiene en la misma tapa , 2 tapitas pequeñas ).

Nos vemos

Alejandro

______________________________________________________________________________________________

Skywatcher NEQ6 Pro Goto - Hokenn 2001000PEQ dual axis - Skywatcher 150750- Celestron Nexstar 102 SLT GOTO - Orion ED80 - Skywatcher 901250 EQ1 Maksutov-Skywatcher 1271500 Maksutov- Skywatcher ST AZ 80400 -Camara Canon XTI normal - Camara Canon XTI Modificada - Canon 300D - SPC900NC SC1 -

Cámara planetaria y de guiado QHY5T

Share this post


Link to post
Share on other sites
omar

Primero y principal creo que hay que bajar la ganancia de la exposicion de los cuadros, la imagen esta hiperquemada!!! luego si no se logra hacer foco habría que probar si el problema es que la camara necesita estar mas cerca del espejo primario o mas lejos, y si necesita estar mas lejo (que no creo) habria que construir un extensor.

Lo que sugiere alejandro es viable pero te quita poder resolutivo, pero alcanza como para una prueba si así funciona lo mejor es usar todo el espejo pero ajustando la ganancia del chip.

Perdón edito: La ganancia de la exposicion la veo en el seteo toda baja, entonces probá bajando la gama y jugando con el contraste para tratar de no quemar la imagen, no olvides desactivar todos los controles automaticos. ¿No tiene posibilidad de cambiar los frames por segundo? si es así ponelo en la mayor cantidad

Share this post


Link to post
Share on other sites
AldoWil

Gracias a todos por los comentarios, son de gran ayuda!

En cuanto pueda me pongo a hacer nuevos intentos. Probablemente el fin de semana porque durante la semana es muuuy difícil :cry: .

Omar: Perdón por la ignorancia...¿qué es la ganancia? :) . Es que toqué de todo y ni idea si subí o bajé la ganancia, ¿cuál de los items que aparecen en la configuración es?

En cuanto tenga novedades aquí estaré posteando.

Saludos!

Share this post


Link to post
Share on other sites
omar

Aldo, la ganancia es en este seteo la exposición, pero como edité mas abajo ni bien me di cuenta está seteada en 1 . de todas maneras destildá todos los automáticos que esten tildados y probá bajando el slider que dice franja luego bajando la gama y subiendo tal vez un poco el brillo, pero lo que debes lograr es bajar la ganancia de luz de la camara para que la imagen no se vea quemada.

Share this post


Link to post
Share on other sites
Leoyasu

Aldo, no se mucho de esto pero si probé tirar unas fotos con esa webcam. No se si tengo exactamente la misma u otra muy parecida. Me costó muchisimo hacer foco sin barlow, hasta el punto que solo hice tomas con el barlow. Te paso el link del topic que tambien comentaban el tema del setup de la camara por si te ayuda. Saludos y suerte!

http://www.espacioprofundo.com.ar/foros/salieron-las-primeras-sw-114-900-webcam-saturno-luna-sol-t21473.html

Share this post


Link to post
Share on other sites
AldoWil

Hola muchachos.

Les cuento que hice nuevos intentos ayer a la noche (29/8) y el éxito comenzó a asomar!

Para empezar en vez de usar el software de la cámara usé el selene (que no tengo ni idea de sus posibilidades, sólo me limité a filmar y a fotografiar).

Primero probé con la tapa grande puesta y me salía menos brillante pero ni cerca al foco. Pero luego me decidí por usar el barlow 2x (ya con el tubo destapado por completo) y magia! empecé lentamente a hacer foco, no lo podía creer. Hal9000 y leoyasu tenían razón con lo del barlow.

El seeing era horrible, había bruma en el cielo, pero el foco era evidente y para mí bastaba por el momento.

Les dejo las pruebas. Primero una foto con el selene:

imagen201208291.png

Y después otra imagen pero obtenida mediante video procesado con Registax 6 (que tampoco sé usar, sólo con un tutorial rápido de internet), que al final salió igual o peor que la foto directa con Selene.

luna201208293.png

Y les dejo el video del que saqué esta última foto. Está movidito por el seeing y porque los motores de mi montura son mis manos :D .

http://youtu.be/xxj_ErCIuJM

Verán que hay algunas manchas que creo son de la cámara. ¿Estarán sobre el sensor? ¿Se podrán sacar?

Bueno, ahora que ya hice foco de alguna forma, mis nuevas preguntas son las siguientes:

¿Tengo que usar el barlow sí o sí? ¿No podré hacer foco sin él? ¿Qué pasa si quiero tener un campo más amplio para que entre más porcentaje de la luna? Porque eso es lo que busco en un principio.

Gracias a todos desde ya!

Aldo.

Share this post


Link to post
Share on other sites
omar

Perfecto Aldo!! Felicitaciones, eso mismo podés lograrlo con el extender que te mencioné si te interesa hacer la luna con mas campo o sin barlow.

A seguir aprendiendo y progresando.

Share this post


Link to post
Share on other sites
Hal9000

Verán que hay algunas manchas que creo son de la cámara. ¿Estarán sobre el sensor? ¿Se podrán sacar?

Bueno, ahora que ya hice foco de alguna forma, mis nuevas preguntas son las siguientes:

¿Tengo que usar el barlow sí o sí? ¿No podré hacer foco sin él? ¿Qué pasa si quiero tener un campo más amplio para que entre más porcentaje de la luna? Porque eso es lo que busco en un principio.

Aldo.

Si, debes limpiar el sensor con mucho cuidado, recomiendo alcohol isopropilico y un papel tissue, nada de algodones o hisopos que quedan filamentos, o se enganchan en la electronica alrededor.

No tenes que usar el barlow "si o si", necesitas llevar la camara mas atras con un adaptador o alargue. Igualmente no vas a poder capturar nunca la luna entera, siempre por partes, a menos que uses una reflex o algo similar con un sensor grande.

Si tenes un barlow baratuli, sacale el lente y usa eso para irte mas atras, dejatelo de adapter, y comprate un barlow bueno.

Salu2.

Share this post


Link to post
Share on other sites
DamianS

Bienvenido al foro,, !!

coincido con los chicos con las recomendaciones que te dieron.

yo tengo un tubo igual al tuyo y hace foco sin barlow , fijate cdo colocas la webcam que la debes estar metiendo mucho en el portaocular porque ese focuser tiene mucho recorrido ..

Con esas camaritas web por mas chotas que parezcan siempre se pueden hacer cosas interesantes

otra cosa que podes hacer es o agregarle el kit goto o si tenes algo de idea en electronica fabricarte un picgoto y lo manejas desde una notebook ..

y cualquier duda que tengas pregunta que en el foro hay muy buena gente y te van a responder sin problemas ....

saludos...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Términos y condiciones de uso de Espacio Profundo