Jump to content
Astronomia - Espacio Profundo
juancuervo076

tengo un MEADE LX200 10" el autostar no da bienvenida

Recommended Posts

juancuervo076

Hola a todos.

mi telescopio (más bien el control autostar II) hasta hace dos meses mostraba correctamente el mensaje de bienvenida, para seguir con el procedimiento. pero lo encendí ahora y tan sólo da la información del telescopio y la versión, nada más, y sigue encendido con el mismo mensaje. Probé con el control de un amigo autostar II y da exactamente lo mismo. ya pasé por todas las acciones obvias. apagar y encender, desconectar y encender en fin...necesito ayuda por favor.

Share this post


Link to post
Share on other sites
Alvarez

A mi una vez me sucedió algo parecido con otro equipo y era un tema de tensión, medí bien cuanto le llega a la montura, otra opción es que en una de esas la fuente o la batería no está entregando la potencia necesaria, es decir la cantidad de ampers que requiere la montura. Es lo que se me ocurre si probaste con dos handsets.

Share this post


Link to post
Share on other sites
juancuervo076

lo intentaré con otra fuente original de MEADE. sino, conseguiré otros transformadores que me den más intensidad.

Muchas gracias

Share this post


Link to post
Share on other sites
Alvarez

Te recomiendo una buena batería más que transformadores y/o conversores. Fijate si allá conseguis algo así: http://www.blackanddecker.com.ar/estandar/vec012bd.html Al menos a mi con la Celestron CGEM me tira dos noches.

El problema de los adaptadores a la red eléctrica es que si no son muy buenos se puede colar un pico de tensión y kaput, ya varios amigos han pasado por esas feas situaciones.

Share this post


Link to post
Share on other sites
nori63

holoa b uen dia yo tambien tengo el mismo equipo

pero a lo que te referis puede lla tension o la compu adentro

ante todo siempre fuentes originalessss

y jamas pero jamass utilizar un adaptador de corriente .

si tiene 3 paras o si tiene do .bueno siempre el enchufe hembra lo mismo

jamas adaptadores.

un falso contacto y te quedas sin cerebro en la compu interior del meade. pues en el lx 200 no lo controla el auutostar. lo controla el tele adentro.

saludos

Share this post


Link to post
Share on other sites
antareano

El tema de las fuentes es que muchos usan transforamdores que si bien funcionar no entregan una salida de tensión estable. Lo ideal es comprar fuentes swiching que son electrónicas y reguladas para no tener problemas y entregan amperajes reales y tensiones estables.

saludos

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Términos y condiciones de uso de Espacio Profundo