Jump to content
Astronomia - Espacio Profundo
sebyta

Problema con SPC900 modificada

Publicaciones recomendadas

sebyta

Gente como andan.

En esta oportunidad :( Compu nueva Problema nuevo.

Compre una notebook con windows 7 profesional.

funciona todo bien excepto la SPC900.

No la reconoce y en ves de abrir esta cámara el programa activa la cámara de la de la notebook.

Tengo el CD original de la cámara por el tema del programa.

Pero creo que el despelote esta en el driver.

yo baje de la pagina de Philips la versión para W7 en español pero sigue sin responder.

Por favor si alguno sabe como solucionar este tema o ya estuvo peleando con lo mismo que yo les pido por favor me ayuden con esto que soy medio burro para la tecnología.

Y seguro estoy haciendo algo mal.

El orden de instalación influye?.

Les agradezco.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
jorge1987

Buenas!

¿La SPC tiene algun tipo de Driver para el Sistema Operativo?

¿Tenes Windows 7 de 32 o 64 Bits?

Por otro lado, yo lo que te recomendaria es:

Ir al Administrador de Hardware, desinstalar los Drivers y Software de la SPC.

Reiniciar.

Volver a instalar los Drivers.

Reiniciar.

Volver a instalar el Software.

En lo que refiere al mundo Windows, en el 90% de los casos, la solucion es esa... (Y en el 10 restante Formatear el Disco, xD)

Espero tus comentarios asi podemos avanzar un poco con el tema, no uso Windows 7, por eso no puedo darte nombres mas precisos.

Saludos!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Hal9000

Seba, elimina cualquier driver que hayas bajado / instalado.

Esto lo haces eliminando el dispositivo, y al final tenes la opcion de borrar los drivers tambien.

Sino, desde el panel de control, en programas y caracteristicas, desinstalas el software.

Luego enchufa la camara, y decile que busque el driver automaticamente, usando windows update. Con eso anda perfecto tanto en 32 como en 64 bits.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
rickchavo

Yo la tengo andando en W7 pero 32 bits, no recuerdo si había algún inconveniente con la versión de 64. Lo que te puedo decir es que el orden de la instalación SÍ importa. Si no recuerdo mal, primero tenés que instalar los drivers y RECIEN DESPUES enchufar la cámara, sino no funca.

Igual te dejo un enlace a un post bastante reciente, por lo menos tenés otros usuarios a quien preguntarles.

spc-900-en-contra-de-windows-7-t22297.html

Saludos, suerte y avisá cómo termina!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
AlexisO

hola, mira yo tengo W7 64 bits y al principio tuve los mismos problemas para q me funcione me activaba la webcam de la notebook. Recuerdo q primero instale el driver y después la conecte, si ya instalaste el driver desinstalalo y reinicia. Después q me la reconoció me preguntaba al abrir el programa de guiado cual cámara queria usar si la de la notebook o la SPC.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
sonovasco

Yo personalmente estuve intentando la instalación en su maquina. Tiene W7 Profesional de 32 bit.

-Probamos de desinstalar todo lo relacionado a la SPC (drivers y soft), luego reiniciamos y probamos otra vez de poner todo pero tiraba errores.

-Probamos instalando desde la reproducción automática (cuando pones el cd que arranca solo), probamos también desde "agregar nuevo dispositivo".

- Desinstalamos desde el panel de control, y también desde el "administrador de dispositivo".

-Probamos con otros drivers que tenia en mi maquina y pasamos con un pen... etc etc.. estuvimos una hora y no hubo caso.

Para mi Sebas deberías probar con el windows update, como dijo Diego, que te lo reconozca y baje automáticamente de la red, eso es lo único que no probamos porque estábamos en el campo cuando lo hicimos.

Yo esa camarita la tengo instalada en tres maquinas, (en Wxp, en w7 32 bit y en otra con w7 64 bit) jamas tuve drama, a veces cuesta un toque pero nada raro.

Quizás habría que sacar del registro archivos que puedan estar jodiendo relacionado a los 100 intentos de instalación que hicimos.

Abz, avisanos como va el tema.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
silvio bilos

Tuve el mismo problema con la spc900 , una vez que logrè hacerla funcionar en W7, el guidemaster o el phd no me detectaban la larga exposiciòn para el guiado. Me cansè de renegar e instalè el xp , fuè la unica soluciòn ! A varios en el foro le ocurriò el mismo problema y solo pudieron solucionarlo cambiando windows.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hugo erpen

Yo hice exactamente lo mismo que Silvio Bilos: cambié el W7 por el XP, después de haber probado de todo, desinstalar/instalr, etc etc, y mil p...adas.

Desde ahí, todo joya.

Ah! Aclaro que la notebook la uso para esparcimiento y otras yerbas, no para laburar, en cuyo caso sí hubiera evaluado la necesidad de haber hecho el cambio al XP.

Saludos,

Hugo.-

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Jorge Alonso

Hola Sonovasco me parece que te falto en las desintalaciones pasar el Ccleaner es muy importante y sobre todo hacer uno ccleaner de registro , reiniciar maquina y poner lo nuevo. El link que le deje anda joya ese drive...saludos JOA

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
sebyta

Muchachos gracias por sus tips de ayuda.

Hice todo lo que me aconsejaron menos migrar al XP y nada che, no me la reconoce, por ningún medio.

Conseguí un desistalador que saca todo vestigio hasta de registro, el programa es el REVO UNISTALLER pero hasta sacando todo y colocando solamente el driver desde la pagina de Philips y lo unico que pude lograr es que al conectar el USB no me tire el cartel de desconocido.

Pero la cámara no funciona nunca.

Es mas, el GuideMaster no me da la opción de elegir la SPC.

Existirá algún problema con los DIRX ?

como lo soluciono?????????????? :(:(:(:(:(:(:(:complicado:complicado:complicado

Muchas gracias de todos modos a tooodos los que me tiraron un dato.

Pero tiene que existir la forma que funcione no?.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Hal9000

De nuevo:

Olvidate del driver de Philips.

Usa windows update para instalar el driver y anda perfecto.

Si queres, armamos una sesion remota y te lo hago andar en un ratito. Mandame un MP.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
sebyta

Utilice windows update y tampoco funciona me dice que no encuentra el driver especificado.

y no baja nada.

Sigo al horno.

Hal9000 Te agradezco la oferta pero mis tiempos para estar con la compu son muy raros y no creo que podamos arreglar un horario acorde a los dos tiempos.

Lo único que logre es que al conectar al USB no haga un ruido raro.

ahora al enchufar me hace el ruido normal de haber conectado un USB pero me sigue sin funcionar.

:complicado:complicado:(

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
matitoma

seby volve al XP!! anda a lo seguro, no te podes arriesgar a que en el campo algo te ande mal, por lo menos es lo que yo hago, el XP es viejo pero no te trae estos dolores de cabeza...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
sonovasco

Sebas, otra opción que yo utilice varias veces es instalarle una máquina virtual con XP de esa forma ejecutas xp cuando hagas astrofotos y cuando no hagas usas W7.

Si queres llamame que te guío para la instalación o arreglamos y nos juntamos para dejar todo andando antes de la próxima luna nueva.

Abz.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Hal9000

Si a alguien le interesa, les puedo armar un instructivo de como instalar un "dual boot", para poder tener windows 7 y windows XP en el mismo equipo, usando un "disco virtual" en windows 7, y bootear XP para hacer astrofoto, o windows 7 para el uso normal, sin necesidad de tener particiones de disco separadas para cada sistema operativo.

Esta forma tambien permitiria "llevarse" la maquina XP a otro equipo, ya que es un disco virtual, simplemente copiando un archivo y reconfigurando el nuevo hardware.

Otra opcion, es como te dice sonovasco, es utilizar una máquina virtual con XP (no solo el disco virtual como el caso anterior).

Aunque esta forma no es la mas "sencilla", permitiria tener los 2 sistemas operativos al mismo tiempo funcionando, pero es mas dificil de configurar, sobre todo con el acceso a dispositivos que son de la máquina virtual (xp) y no del host (w7).

Por otra parte tiene mucha menos performance, ya que la maquina virtual dispone de recursos limitados y no aprovecha sino solo una parte del equipo, haciendose muy "pesada" en ocasiones, incluso para el guiado, aunque esto tambien depende del hardware y el metodo de virtualizacion empleado. Tambien le recortaria recursos a la maquina host (windows 7), que son necesarios para correr otros programas, como el de captura de la reflex, stellarium, etc.

Sebyta cuando te pongas con la compu me llamas, y si estoy disponible podemos probar configurar el driver, mandame un MP.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo