Jump to content
Astronomia - Espacio Profundo
  • Registrarme
Conéctate para seguir esto  
isantander

M20 desde Gral Roca y con Digicam

Recommended Posts

isantander

Amigos, comparto con uds las últimas fotos que conseguí sacar el día 5 de Junio.

Estuve probando mi máscara de enfoque y saqué al Omega Centauri y espere hasta la 1 que apareciera sobre el techo de casa M20.

Saqué muchas tomas pero solo me quedé con 16 light de 35" ISO 1000 que son las mejores, apilé con DSS sumando 20 flats, 15 darks y 10 bias.

Al utilizar la técnica de afocal con un ocular de 25 mm mis fotos tienen mucha coma, y mis background son un poco imposibles de procesar correctamente.

Como siempre el setup está compuesto por mi cámara compacta Canon S95 en afocal con un ocular super 25 y un Celestron C6NGT.

Saludos a todos !!

Ivan

Editado por Invitado

Compartir este post


Enlace al post
Compartir en otros sitios
Panchosanpancho

Muy buena Ivan.

Desde mi corta experiencia la veo un poco azul y como si le hubieses dado mucha reducción de ruido ¿cómo estás procesando?

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
isantander

Hola Pancho,

La venía trayendo mejor, creo que buscando resaltar el detalles del fondo se me fue al carajo.

Hago varios pasos que tengo medio sistematizado: DBE, BackgroundNeutralization, ColorCalibration, SCNR, AtrowsWaveletTransform (para elimiar ruido usando máscara), Estirado de la imagen, ACDNR. Luego con Curves aumento el contraste y luego recupero detalle de la nebulosa con una mezcla de PixelMath y ExponentialTransf.

Ahora voy a volver a apilar, tengo una mancha horrible del sensor en la esquina superior izquierda y no hay dark que la saque. Pero tengo que apilar porque pise el archivo generado por DSS.

Abrazo!

Ivan

Compartir este post


Enlace al post
Compartir en otros sitios
Panchosanpancho

Es muy parecido a lo que hago yo.

¿Por qué no probas apilar con el pix? A mí me quedaban las fotos muy azuladas cuando las apilaba con el dss, no se por qué, seguro debo tener algo mal configurado, pero desde que apilo con pix dejaron de venir azuladas.

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
isantander

Apilo con DSS por costumbre !!

Recién terminé de apilar con DSS, ahora dejo apilando con Pix y comparo.

Abrazo!

Compartir este post


Enlace al post
Compartir en otros sitios
isantander

Sin querer edité el primer post y perdí la primer imagen que subí ! Que bestia que soy.

Subo un nuevo procesado de la imagen, volví a apilar con DSS porque Pix me da un error y se cierra.

Saludos!!

Ivan

M20-2.jpg.77f345d45179cabe212627ad90cee5

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  

×

Important Information

Términos y condiciones de uso de Espacio Profundo