Jump to content
Astronomia - Espacio Profundo
  • Registrarme
Pablo Bonifacio

Error Slewing en kit

Recommended Posts

Pablo Bonifacio

Hola, compré un kit goto para una montura eq5. Cuando intento la alineación polar con 2 estrellas, me aparece en la primer estrella que intento utilizar (sirio), un mensaje que dice Slewing y una serie de coordenadas. Adjunto una foto. Una vez que aparece ese mensaje los motores dejan de responder a los comandos y lo único que se puede hacer es apagar el SynScan. El problema es que esto ocurre una y otra vez. ¿Alguien que sepa me puede ayudar por favor? ? ?

DSC_7213.JPG

Compartir este post


Enlace al post
Compartir en otros sitios
ricardo

Revisa los cables que esten bien conectados, plan b "factory reset", plan C garantia..

 

Saludos y buenos cielos!

  • Like 1

Compartir este post


Enlace al post
Compartir en otros sitios
Pablo Bonifacio

Gracias por la respuesta Ricardo. Los cables están bien conectados. Voy a consultar al vendedor... 

Compartir este post


Enlace al post
Compartir en otros sitios
antareano

Me inclino mas al plan "C"

Compartir este post


Enlace al post
Compartir en otros sitios
Pablo Bonifacio

Hice todas las pruebas que me pidió el vendedor, pero definitivamente no funciona.... terrible bajón....:(

 

Compartir este post


Enlace al post
Compartir en otros sitios
ricardo

Hola Pablo,

 

Yo soy el dueño de Duoptic, no hay razon para bajonearse. Acercame el kit (o el cabezal con el kit instalado), la fuente que usas y lo revisamos. Como te puse en plan C, esta la garantia.

 

Saludos y buenos cielos!

  • Like 2

Compartir este post


Enlace al post
Compartir en otros sitios
Pablo Bonifacio

Gracias Ricardo, como vivo en Comodoro Rivadavia voy a tener que enviar el kit por correo, así lo revisan.

Una consulta, la dirección es: BLANCO ENCALADA 3391, CAPITAL FEDERAL?

 

Gracias!

Pablo

Compartir este post


Enlace al post
Compartir en otros sitios
ricardo

Hola Pablo,

 

Exacto, podes mandarla por Cruz del Sur también. Solo el cabezal, cables, synscan y la fuente que usas, sin contrapesos ni tripode.

 

Saludos y buenos cielos!

  • Like 1

Compartir este post


Enlace al post
Compartir en otros sitios
Hal9000

Pablo, fuera de ese tema, los motores mueven ambos ejes normalmente?, sin estar en la funcion de alineacion digamos, solo moviendo con el pad.

 

Saludos.

  • Like 1

Compartir este post


Enlace al post
Compartir en otros sitios
Pablo Bonifacio

Correcto,los motores se mueven en ambos sentidos con el pad, sin ninguna dificultad.

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
fsr

Che, y la fuente que tenés, de que voltaje y corriente (amperes) es?

Compartir este post


Enlace al post
Compartir en otros sitios
Hal9000

Si no es la fuente (que le falte amperaje o voltaje), como dice el amigo fsr, puede ser firmware, ya hay un bug reportado de ese tipo, creo con synscan 3.36.

 

Salu2.

Compartir este post


Enlace al post
Compartir en otros sitios
ricardo

Es Synscan v4

 

Saludos y buenos cielos!

Compartir este post


Enlace al post
Compartir en otros sitios
antareano

Hola, viendo la foto que pusistes del error eso es un slewing a Sirius?? te pregunto porque pareciera que esta en coordenadas azimutales y vos usas con una montura ecuaotrial no?? en realidad no deberia interferir pero me llamo la atención ese detalle y ademas esa coordenada no corresponde a  Sirius en ecuatorial ni azimutal.

 

Compartir este post


Enlace al post
Compartir en otros sitios
javieriaquinta

Me quedé pensando en eso que comentas, que cuando está el mensaje "Slewing" ya no responde y hay que apagar el SynScan.

 

Mientras está en pantalla "Slewing", si presionas la tecla <ESC> ¿no desaparece el mensaje? (sería interrumpir el goto).

 

Saluos

Compartir este post


Enlace al post
Compartir en otros sitios
Pablo Bonifacio

Gracias por los comentarios. Con respecto a la fuente, está descartado porque ocurre lo mismo independientemente de la fuente que utilice. Hice la prueba conectado al encendedor del auto, con una fuente (transformador a la red) y con una pequeña batería de 12 V. Con respecto a las coordenada, una vez seleccionada la primera estrella, cuando le doy enter y aparece ese mensaje slewing. Todas las veces las coordenadas que señala son diferentes. A partir de ese momento no responde a ningún botón. Tampoco a <ESC>. Solamente se puede apagar el equipo para que inicie de vuelta.

Con respecto al firmware Synscan v4. ¿qué se puede hacer?.

 

Gracias!

 

Compartir este post


Enlace al post
Compartir en otros sitios
Hal9000

Fijate que el pad este en modo ecuatorial (por si soporta azimutal para otras monturas), no conozco ese pad.

Proba desactivar los limites del slewing, a ver si tiene algo q ver (el limite por software que se activa cuando te pasas de determinados grados para no tocar las patas con el OTA), aunque esto claramente debe mostrar un mensaje diferente y no bloquearse solamente.

Proba setear la posicion inicial en park, o como se haga antes de alinear (te muestra unos parametros), para que el tubo sepa donde esta, porque no te puede decir coordenadas distintas si arrancas desde el mismo punto.

 

Saludos.

 

 

 

Compartir este post


Enlace al post
Compartir en otros sitios
Guillermo Scigliano
On 7/6/2017 at 9:19, ricardo dijo:

Es Synscan v4

 

Saludos y buenos cielos!

Buenas tardes Ricardo...Sabes como termino el tema de este post ?...entiendo que esto ya tiene un año, el tema es que tengo el mismo problema (synscan v3)...Los motores puedo moverlos con el pad en todas las velocidades, y no detecte fallo durante seguimiento ,pero cuando quiero alinear o buscar algo, a veces se detienen y es exactamente lo que se comenta aqui, la pantalla esta como que va buscando pero los motores estan inmoviles. Probe con 3 firmware distintos y sigue fallando...Es una EQ5 que no se encendia hace algunos años, tenia la version 3.12...Alimento con un transformador de 12 v y 2 amp...que en realidad me da entre 10.8 y 11 v (lo medi)..La montura se mueve libremente, no tiene atascos...Los probe desmontados  y al rato vuelven a fallar...Desde ya muchas gracias

Compartir este post


Enlace al post
Compartir en otros sitios
ricardo

Hola Guillermo,

 

proba con una FUENTE switch, los motores necesitan 12 volts, no menos. En la Star Party paso algo parecido y estaban alimentando el goto con una fuente multivoltaje. 

 

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
Guillermo Scigliano

Muchisimas gracias...si, hoy por la mañana me fui de raje a comprar una bateria y funcionan sin problemas.Saludos

  • Like 1

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Contenido Similar

    • ricardo
      Por ricardo
      Estimados,
       
      Sky-Watcher libero la version 1.11 del software Synscan Pro for Windows, tiene la misma funcionalidad que la App de iOS y Android pero para PC, ademas de soporte para ASCOM, Pulseguiding, etc.
       
      La instalación es simple y rápida. La pueden descargar de la pagina de Sky-Watcher siguiendo este link
       
      http://www.skywatcher.com/download/software/synscan-app/
       
      Saludos y buenos cielos!
       
    • Juan M
      Por Juan M
      Hola amigos de espacio profundo! quisiera pedirles ayuda con algunas dudas que tengo sobre la puesta en estación de mi telescopio Meade ETX 125 EC.
      Vivo en Buenos Aires. Tengo el trípode de acero y control Audiostar.
      Mi primer pregunta es sobre el trípode, ya que tiene la posibilidad de "nivelar" o "corregir" (no sé como se dice) lo que sería la declinación. La pregunta es: ¿Debo acomodarlo para que la inclinación del telescopio sea la misma que la latitud en la cual me encuentro o simplemente tengo que dejar el tubo horizontal?
      Según la especificación del trípode, eso permite hacer una alineación ecuatorial polar desde latitudes de 25 grados o más. Cuando en el manual se menciona de colocar el tubo mirando al Norte, se refiere al Norte magnético o al geográfico? Al control Audiostar le configuré la fecha, hora y lugar de observación. ¿Qué otras configuraciones son necesarias, obligatorias y/o recomendables de hacer en el control? Me interesa ponerlo en estación para utilizar la función de GoTo del Telescopio, pero además me interesa poder hacer seguimiento del objeto, ¿me lo permite este telescopio/control audiostar?

        Muchas gracias desde ya!
      Juan Manuel
    • Abel41
      Por Abel41
      Hola a todos, acabo de realizar por fin el pedido de mi primer telescopio y me he decidido por el celestron astro fi 5 de 125 mm con sistema goto y quisiera saber vuestra opinión como primer telescopio y para usarlo con mi hija de 9 años gracias. La opinión de los que teneis experiencia siempre es mucho mas útil q tanta descripción o publicidad de estos aparatos. 
    • pencrof
      Por pencrof
      Hola
      Estoy en proceso de fabricación de una montura ecuatorial con control de seguimiento.
      Voy a ir subiendo a medida que avance en el diseño y construcción imágenes de la montura.
      Me propuse construir una ecuatorial solida y precisa que permita montar sin problemas un reflector de 250mm f4.8 .
      También implementare un sistema de guiado GOTO, para lo cual elegí construir  PicGOTO ++.
      Actualmente acabo de definir la parte mecánica de la montura modelándolo en SolidWord .
      Adjunto una foto de como quedo finalmente el diseño mecánico.
      Las coronas de seguimiento ya están en proceso de fabricación, la de AR en 360 dientes y la de declinación en 238 dientes.
      Adjunto foto de su plano de ejecución.
      Los archivos en CAD y SolidWord estan disponibles para quien los quiera, no se si los puedo subir por el foro o los envío por mail.
      También subo una foto de mí actual montura , que ya este fin de semana la desarmo, porque voy a utilizar el pie en la nueva .
      El mismo es de fundición de hierro muy estable y pesado, que construí hace ya 40 años.
      Saludos a todos.
      Gustavo
       




×

Important Information

Términos y condiciones de uso de Espacio Profundo