Jump to content
Astronomia - Espacio Profundo
Sign in to follow this  
miguel5526

Ayuda

Recommended Posts

miguel5526

Hola necesito ayuda con el DSS, estoy tratando de apilar 20 tomas de 1" en Raw (Panasonic F35) con sus correspondientes dark y flats,  el programa acepta y procesa todos los parámetros pero al llegar al final dice "Solo 1 de los x frames sera apilado" y no le encuentro la vuelta (modifique le limite  de detección de estrellas ects.). Que estoy haciendo mal?

Saludos

Miguel.

Share this post


Link to post
Share on other sites
Tunitas

A mi me pasaba lo mismo y era por la version de DSS que usaba  (3.3.2) , la 3.3.4 anda bien para RAW ,fijate cual tenes.

Share this post


Link to post
Share on other sites
miguel5526
hace 18 minutos, Tunitas dijo:

A mi me pasaba lo mismo y era por la version de DSS que usaba  (3.3.2) , la 3.3.4 anda bien para RAW ,fijate cual tenes.

3.3.2 voy a ver donde descargo la 3.3.4....

Gracias Tunitas

Saudos

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • acido-galactico
      By acido-galactico
      Hola amigos!
      Tengo una consulta sobre algo que me paso ya varias veces en el apilado en dss.
      cargo los lights ,darks,flats y bias, le doy a registrar imágenes y luego apilar. realiza todo el proceso de apilado a la perfección pero cuando llega al %100 del apilado no me da la imagen final.
      la semana pasada intente con des instalarlo y volver a instalar y funciono, pero ahora quiero realizar un apilado y me pasa lo mismo.
      Intente con la opcion de registrar y apilar luego de registrar y tambien registrando por un lado y apilando por otro y nada....
      si alguien tuvo este inconveniente y me puede dar una mano seria un golazo!
      gracias desde ya!.
    • danielfelix
      By danielfelix
      Hola, es recomendable procesar las imágenes RAW antes de usar DSS o en mejor procesarlas en crudo?
      Supongo que será un tema discutido, pero no encuentro opiniones.
      Saludos
       
      Daniel
    • urugabo
      By urugabo
      Hola,
       
         Eureka!, al fin encontré el problema por el cual cuando apilaba con DSS me devolvía la imagen final sin color en las estrellas o con muy poco color en algunas.
      Luego al procesarlas tenia que meterle a full la saturación con los inconvenientes que eso trae. Hace aprox. un año que comencé con la astrofotografía y recién ahora me cae la ficha. Voy a tener que procesar todo lo que hice nuevamente. Aprovecharé los tiempos lluviosos.
         Creo que a algún astroamigo del foro le pasaba lo mismo, y bueno, para quien le pase algo similar, les comento: Luego del apilado final siempre guardaba la imagen en un archivo (es una de las opciones que trae) y borraba el Autosave. Mirando un tutorial de J.Albella en youtube vi que utilizaba el Autosave y no generaba archivo ninguno aparte. Yo ya había comparado las dos imágenes pero viendo a primera vista que el Autosave me traía mucha menos información que el otro, decidí desecharlo.
      Ahora, haciendo una nueva prueba y jugando con el histograma de los dos en Pixle me doy cuenta de que el Autosave trae los colores de las estrellas (de todas) mientras que el otro trae todas en blanco y negro.
      Y bueno, a algunos nos cuesta mas que a otros... jaja.
      Acá van las imágenes  en jpg. No son muy buenas porque tome una al azar y justo tocó una con poco tiempo de integración y algo desenfocada y movida, pero para la comparación sirve.
      Tienen solamente un primer ajuste de histograma para que se vea la diferencia.
       
      Esta es con la opción Guardar imagen en archivo. 

       
      Esta es el AutoSave

    • CaRivero96
      By CaRivero96
      Buenas, mi duda de hoy es sobre un extraño ruido en algunas fotos que saco despues del apilado, ¿De que se trata?¿Como solucionarlo?, a la hora de estirar el histograma me resulta muy problematico porque se hace muy notorio.
      Os adjunto foto usé 10 darks y 10 bias. Saludos!

       
    • gobarrio
      By gobarrio
      Hola de la ultima star party me traje unos cuantos problemas, les cuento a ver si pueden ayudarme, con el Astrophotographytools hice por primera vez dithering  cuando uso el dss para hacer el stackeado primero me dice que no puede hacerlo que necesito bajar el umbral de estrellas
      lo hago y lo tengo que poner en 4% porque sino me dice que solo una de las light va a ser usada. En 4 % lo hace pero sale cualquiera como si no pudiera alinear las estrellas, las fotos a mi no me parecen tan malas pero no obtengo ningun resultado. Se les ocurre algo que este haciendo mal?
      Desde ya gracias 
      Saludos
  • Opinion de productos

×
×
  • Create New...

Important Information

Términos y condiciones de uso de Espacio Profundo