Jump to content
Astronomia - Espacio Profundo
  • Registrarme
LeandroMa

Problemas alineación Allview - resuelto

Recommended Posts

LeandroMa

Compañeros del foros, comento el siguiente problema que tengo con mi montura AZ Allview. Adquirí la montura en Julio de este año y la utilice unas 6 o 7 veces sin problemas con mi Heritage, la semana pasada la saque para utilizarla con mi nuevo Max 102, realice una y otra ves los pasos para alinearla (Una estrella - dos estrellas) y no logro que quede alineada para utilizar el GoTo. Hago todos los pasos para centrar la primer estrella, me tira la lista para ir a la segunda y cuando le doy enter, va para el lados de la estrella, pero queda muy lejos 20° - 30° y la tengo que centrar a mano, cambiando la velocidad de los motores, hasta que la puedo centrar en el ocular. El mando me tira Aligment sucessful pero cuando le doy GoTo va para cualquier lado. Puede ser que tenga que actualizar el SynScan Firmware? Alguien renegó con lo mismo? alguna idea. 

Esta noche voy a probar por tercera ves a ver que pasa. slds y gracias. 

Compartir este post


Enlace al post
Compartir en otros sitios
criswille

Hola LeandroMA

 

La montura All View que en realidad no he usado mucho, si bien encuentra bastante certera mente los objetos, siempre tiene un grado de error. Cuando usabas el Heritage tenías una focal de 650mm, ahora con el MaK 102 tenes 1300mm de focal, duplicando cualquier aumento y por consiguiente, duplicando el error de puntería.

Yo creo que tenes que (aparte de hacer la alineación), usar el comando "Realce de la precisión en la puntería (PAE) Pointing Accuracy Enhancement", fijate en el manual, se entra oprimiendo 2 veces el escape, esto mejora la alineación y la posterior puntería.

 

saludos

 

 

Editado por criswille

Compartir este post


Enlace al post
Compartir en otros sitios
sfellero

Hola, fijate Cris que dice 20-30 grados jaja.

 

Yo con mi mak (1500mm) tengo 20' de error cuando alineo "más o menos bien". Para mí estás o poniendo mal la fecha (me pasó mil veces intercambiar día-mes) o quedó mal en la hora el huso horario. Fijate también que esté bien nivelada la montura también. También yo hace rato que no uso más "elegir ciudad", a veces me anduvo mal eso y desde hace bastante que pongo las coordenadas del lugar desde donde observo directamente.

 

Abrazos y contanos si cambió la cosa!!!

 

pd: yo jamás actualicé el firmware!

Compartir este post


Enlace al post
Compartir en otros sitios
criswille

si tenes razón Sebas eran grados.....

Compartir este post


Enlace al post
Compartir en otros sitios
LeandroMa

@criswille @sfellero gracias por las respuestas, creo haber hecho todos los pasos: día, mes, hora, correctamente... también pongo las coordenadas a mano de mi lugar de observación, nivelo, etc. Hoy voy a probar de nuevo y les cuento. Una pregunta como se utiliza correctamente la función PAE, porque el manuela dice dejar apretada la tecla de ESC por 2 segundos y Cris dice que se entra oprimiendo 2 veces el escape? me lo podrían aclarar.  slds

Compartir este post


Enlace al post
Compartir en otros sitios
javieriaquinta
hace 14 minutos, LeandroMa dijo:

@criswille @sfellero gracias por las respuestas, creo haber hecho todos los pasos: día, mes, hora, correctamente... también pongo las coordenadas a mano de mi lugar de observación, nivelo, etc. Hoy voy a probar de nuevo y les cuento. Una pregunta como se utiliza correctamente la función PAE, porque el manuela dice dejar apretada la tecla de ESC por 2 segundos y Cris dice que se entra oprimiendo 2 veces el escape? me lo podrían aclarar.  slds

Hola.

 

Una vez que te llevó al objeto mediante goto, tenés que dar una vez ESC. Y luego, volver a dar ESC pero manteniendo por dos segundos, o en su defecto, hasta que el display indique que guardó la posición.

 

Una cosa que podrías probar es eliminar todos los PAE's. Es una opción en el menú del SynScan. A ver si con eso no te deja tan lejos los objetos.

 

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
antareano

Hola, fijate si tenes bien puesta la zona horaria. El otro día se me cambió este parámetro en mi montura iopotron y me volvi loco hasta que me di cuenta.

Tenía el mismo problema de la diferencia de 20 grados para llegar al objeto al hacer un goto.

Compartir este post


Enlace al post
Compartir en otros sitios
sfellero
1 hour ago, javieriaquinta dijo:

Una cosa que podrías probar es eliminar todos los PAE's. Es una opción en el menú del SynScan. A ver si con eso no te deja tan lejos los objetos.

 

Ah, esto también!!!!

Compartir este post


Enlace al post
Compartir en otros sitios
LeandroMa

Gracias por la data. Me podrían tirar por donde se eliminan los PAEs en el SynScan ? No está en el.manual. slds

Compartir este post


Enlace al post
Compartir en otros sitios
sfellero
hace 18 horas, LeandroMa dijo:

Gracias por la data. Me podrían tirar por donde se eliminan los PAEs en el SynScan ? No está en el.manual. slds

Me tendría que fijar bien, pero si mal no recuerdo es en utilities-clear pae data.

 

Abrazos,

Compartir este post


Enlace al post
Compartir en otros sitios
LeandroMa

Buenas, vuelvo del patio desde las 23 hs intentando hacer andar la Allview y nada, masticando bronca nomas. 

Hice todo lo que recomendaron (eliminar todos los PAE's), controle y re-controle: coordenadas locales, zona horaria -3, hora local y la montura sigue haciendo lo mismo ejemplo:

 

Alineo con una estrella: busco Sirio, elijo la zona del cielo y la busco en la lista que me tira, la centro en el ocular.

El mando me tira la segunda estrella: canopus. Le doy enter y va para ese lado pero queda como a 10 grados, la centro a mano y le doy enter. El mando me dice que esta ok la alineación, voy la opción de Tur y le doy GoTo a la nebulosa de Orion y el telescopio va pero queda apuntando como a 5° arriba de Rigel??!! LPM. Así una y otra ves con las diferentes variantes que utilice para alinear. Slds y gracias por la ayuda. Tres noches renegando sin poder disfrutar de mi nuevo Mak. 

Compartir este post


Enlace al post
Compartir en otros sitios
glurex

Una pregunta un poco tonta, pero ¿Probaste nuevamente con el Heritage? a ver si es "problema" de la distancia focal larga del Mak, cosa que quizás se solucionaría de alguna forma. O sí es un problema de la montura, que ya sería algo más complejo.

Compartir este post


Enlace al post
Compartir en otros sitios
fsr

Cambiaste algo en la montura desde la última vez que la usaste con éxito? Me imagino que el buscador lo alineaste, no? No tenés alineación a 3 estrellas en el mando, no? La montura está perfectamente nivelada? (Usá un nivel confiable para confirmarlo, no confíes en el que viene, ni en un celular, usá uno que sepas que mide bien).

Esa montura hay que apuntarla al norte geografico? Como estas determinando donde queda?

 

Saludos

 

Editado por fsr

Compartir este post


Enlace al post
Compartir en otros sitios
LeandroMa
hace 5 horas, glurex dijo:

Una pregunta un poco tonta, pero ¿Probaste nuevamente con el Heritage? a ver si es "problema" de la distancia focal larga del Mak, cosa que quizás se solucionaría de alguna forma. O sí es un problema de la montura, que ya sería algo más complejo.

No, no probé con el heritage. Pero los errores son tan grandes en las posiciones de los objetos (20 -30°) que presumo que no es un problema de la distancia focal. 

Compartir este post


Enlace al post
Compartir en otros sitios
LeandroMa
1 hour ago, fsr dijo:

Cambiaste algo en la montura desde la última vez que la usaste con éxito? Me imagino que el buscador lo alineaste, no? No tenés alineación a 3 estrellas en el mando, no? La montura está perfectamente nivelada? (Usá un nivel confiable para confirmarlo, no confíes en el que viene, ni en un celular, usá uno que sepas que mide bien).

Esa montura hay que apuntarla al norte geografico? Como estas determinando donde queda?

 

Saludos

 

@fsr La verdad que no cambie nada de la montura, la utilice en el hery a principios de octubre y la volví a sacar de nuevo la semana pasada para estrenar el Mak. El buscador esta alineado, lo controle anoche nuevamente. Para la nivelación utilizo la burbuja que tiene la base del cabezal, que por lo que se discutió en post anteriores es dudosa, pero creo que una no tan precisa nivelación no pude generar tanto error en el GoTo. No hay que apuntarla al norte es AZ. Slds

Compartir este post


Enlace al post
Compartir en otros sitios
fsr
hace 4 horas, LeandroMa dijo:

@fsr La verdad que no cambie nada de la montura, la utilice en el hery a principios de octubre y la volví a sacar de nuevo la semana pasada para estrenar el Mak. El buscador esta alineado, lo controle anoche nuevamente. Para la nivelación utilizo la burbuja que tiene la base del cabezal, que por lo que se discutió en post anteriores es dudosa, pero creo que una no tan precisa nivelación no pude generar tanto error en el GoTo. No hay que apuntarla al norte es AZ. Slds

Algunas monturas alt-az hay que apuntarlas al norte verdadero como parte del procedimiento de "alineación", y por lo que veo en el manual, esta no es la excepción: https://storage.googleapis.com/skywatcher-canada/upfiles/en_download_caty01440173393.pdf

Compartir este post


Enlace al post
Compartir en otros sitios
Lucho2000

En el manual de la montura, en la seccion Para Uso Astronomico (pagina 6) en el punto 2 dice: Apunte el tubo del telescopio hacia el norte verdadero (incluso para utilizarlo en el hemisferio sur), nivele el tubo y luego apague la alimentación.

Supongo que con ello reinicia la alineacion poniendo todos los valores en 0 y asi realizar una nueva alineacion en limpio.

 

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
LeandroMa
hace 50 minutos, fsr dijo:

Algunas monturas alt-az hay que apuntarlas al norte verdadero como parte del procedimiento de "alineación", y por lo que veo en el manual, esta no es la excepción: https://storage.googleapis.com/skywatcher-canada/upfiles/en_download_caty01440173393.pdf

Gracias @fsr por la data. En el manual de mi montura no dice nada de alinear previamente al norte?  http://sargeplus.com/archivos/productos/marcas/sky-watcher/monturas/goto/allview/16jnwnmanualallviewesp.pdf puede ser porque son diferentes versiones de la montura? la que tengo trae el mando distinto al que tiene el manual que adjuntaste.  

Compartir este post


Enlace al post
Compartir en otros sitios
LeandroMa
hace 4 minutos, Lucho2000 dijo:

En el manual de la montura, en la seccion Para Uso Astronomico (pagina 6) en el punto 2 dice: Apunte el tubo del telescopio hacia el norte verdadero (incluso para utilizarlo en el hemisferio sur), nivele el tubo y luego apague la alimentación.

Supongo que con ello reinicia la alineacion poniendo todos los valores en 0 y asi realizar una nueva alineacion en limpio.

 

Saludos

Hola Lucho, si justo estaba viendo eso en el  manual que adjunto @fsr pero en el manual en español de mi montura no lo menciona a ese paso, en al review de @sfellero tampoco lo menciona ? sera porque son distintas versiones? 

Compartir este post


Enlace al post
Compartir en otros sitios
LeandroMa

En el sitio oficiald e SW esta el manual de la Allview distinto a la versión comercializada por Duoptic, por lo menos no es el mismo mando para controlar la montura? Alguien sabe por que esa diferencia? slds

 

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Contenido Similar

    • daquintana
      Por daquintana
      Hola gente:
      Vendo telescopio maksutov de 102mm con montura y goto ioptron, Comprado aqui en el foro. Lo vendo tal como lo compré, vino sin oculares, yo lo usaba con uno de otro telescopio, por eso va sin oculares.
      Es el de la foto.
      Puedo enviarlo por Via cargo previo depósito. Va el tubo, la montura, el goto y una fuente de alimentación asi no use pilas.
      Precio $15000

    • Juan M
      Por Juan M
      Hola amigos de espacio profundo! quisiera pedirles ayuda con algunas dudas que tengo sobre la puesta en estación de mi telescopio Meade ETX 125 EC.
      Vivo en Buenos Aires. Tengo el trípode de acero y control Audiostar.
      Mi primer pregunta es sobre el trípode, ya que tiene la posibilidad de "nivelar" o "corregir" (no sé como se dice) lo que sería la declinación. La pregunta es: ¿Debo acomodarlo para que la inclinación del telescopio sea la misma que la latitud en la cual me encuentro o simplemente tengo que dejar el tubo horizontal?
      Según la especificación del trípode, eso permite hacer una alineación ecuatorial polar desde latitudes de 25 grados o más. Cuando en el manual se menciona de colocar el tubo mirando al Norte, se refiere al Norte magnético o al geográfico? Al control Audiostar le configuré la fecha, hora y lugar de observación. ¿Qué otras configuraciones son necesarias, obligatorias y/o recomendables de hacer en el control? Me interesa ponerlo en estación para utilizar la función de GoTo del Telescopio, pero además me interesa poder hacer seguimiento del objeto, ¿me lo permite este telescopio/control audiostar?

        Muchas gracias desde ya!
      Juan Manuel
    • Abel41
      Por Abel41
      Hola a todos, acabo de realizar por fin el pedido de mi primer telescopio y me he decidido por el celestron astro fi 5 de 125 mm con sistema goto y quisiera saber vuestra opinión como primer telescopio y para usarlo con mi hija de 9 años gracias. La opinión de los que teneis experiencia siempre es mucho mas útil q tanta descripción o publicidad de estos aparatos. 
    • pencrof
      Por pencrof
      Hola
      Estoy en proceso de fabricación de una montura ecuatorial con control de seguimiento.
      Voy a ir subiendo a medida que avance en el diseño y construcción imágenes de la montura.
      Me propuse construir una ecuatorial solida y precisa que permita montar sin problemas un reflector de 250mm f4.8 .
      También implementare un sistema de guiado GOTO, para lo cual elegí construir  PicGOTO ++.
      Actualmente acabo de definir la parte mecánica de la montura modelándolo en SolidWord .
      Adjunto una foto de como quedo finalmente el diseño mecánico.
      Las coronas de seguimiento ya están en proceso de fabricación, la de AR en 360 dientes y la de declinación en 238 dientes.
      Adjunto foto de su plano de ejecución.
      Los archivos en CAD y SolidWord estan disponibles para quien los quiera, no se si los puedo subir por el foro o los envío por mail.
      También subo una foto de mí actual montura , que ya este fin de semana la desarmo, porque voy a utilizar el pie en la nueva .
      El mismo es de fundición de hierro muy estable y pesado, que construí hace ya 40 años.
      Saludos a todos.
      Gustavo
       




    • Iraac Rc
      Por Iraac Rc
      Hola a todos
      Requiriendo su opinión y experiencia, para la compra de algún Telescopio GOTO, quiero algo intermedio para realizar observación visual, fotografía, planetaria y profunda, pienso invertir unos 900 a 1100 dólares, se que hablando de fotografía podría ser el inconveniente por el focal que tenga ya que máximo un F6 podría servirme para espacio profundo y más de F7 Planetaria.
       
      ¿Habrá algún modelo que me pueda servir o en su defecto agregando algún accesorio?
      ¿Qué marca y modelo recomiendan?
       
      Gracias de antemano
      Desde México saludos
×

Important Information

Términos y condiciones de uso de Espacio Profundo