Jump to content
Astronomia - Espacio Profundo
  • Registrate

    Registrate en Espacio Profundo y participa de la comunidad más grande de Astronomía Amateur de habla hispana!

julio_zildjian

problemas con SELENE

Publicaciones recomendadas

julio_zildjian

Hola gente yo otra vez aca rompiendo jejeje!!

les comento, me baje el soft Selene para capturar imagen y video con la webcam, pero tengo un problema se abre el soft, pero no me aparece ninguna opción solo una ventana con la imagen de la webcam ( les dejo una imagen del problema, tal como se me abre, el cuadrado azul es donde aparece la imagen de la camara).

instale la libreria .DLL que nombra en la pagina.

info tecnica. windows 98 SE / el monitor solo me da la resolución de 640x480, por que mi monitor lo estan arreglando!! (pero se llega a ver la ventana entera) / webcam OMEGA 100k ( sera que no es compatible con el SELENE??), bueno no se que mas poner jeje.

Desde ya saludos. gracias por la ayuda!!

5776b41abf790_seleneproblem.jpg.7248b7b2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
julio_zildjian

gracias baxter, pero es el mismo programa con el cual tengo este problema jojoo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Baxter

no recuerdo bien, pero me parece que le borre el .ini o el config para que me funcionara.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
julio_zildjian

Nada che!! es como si le faltaran archivos, que se yo...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Baxter

a ver... recapitulemos... tenes la imagen de la web cam, o sea el programa te esta tomando la webcam.

no entiendo bien, que es lo que no podes hacer?

yo tenia problema cuando queria grabar video o sacar la foto, eso lo solucione marcando una ruta nueva a otra carpeta y renombrendo el archivo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
julio_zildjian

Si el programa me toma la imagen de la webcam, ahi en la foto que puse marque un cuadrdo azul que es donde aparece la imagen que toma la camara en el Selene, pero el problema es que no aparece jninguna opcion del programa solo una ventana gris con la imagen de la camara en el medio, me explico? el Selene no me pone ninguna opcion nada solo la imagen de lacamara, ¿sera que el Selene no me toma el driver de la webcam? no se si me explico .

gracias Baxter, por tu interes, nos vemos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Baxter

es raro julio, deberia parecerte todo los botones, podes probar arrancar el selene sin camara a ver que pasa.

mi camara tambien es de media media, si bien no tiene la posibilidad de tocarle la expocision y otros, puedo acceder a esas opciones.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
sergio

Julio

Mandale un mail a Enzo y preguntale. Seguro que te va orientar.

El programa deberia funcionar. Toma los drivers de la camara.

Abrazos

Sergio

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
julio_zildjian

Gracias Sergio! le voy a mandar el mail a ver que pasa. tal vez tengo algun problema cuando baja!!

gracias nos vemos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Leonardo

Julio, tenes problemas con los drivers de la camara. Desinstalalos y volvelos a instalar.

Si eso no ayuda, es posible que alguna libreria DLL referente a la parte de video se haya jodido. Si antes sobre ese Windows te andaba y ahora no, con seguridad tenes uno de los dos problemas de arriba.

Te lo digo porque yo tuve ese problema. ¿Que Windows usas? En mi caso los volvi a instalar y todo funciono OK.

Abri el programa original de captura de la webcam y fijate si tenes imagen.

Un abrazo!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Ernesto

Amigos, anoche intentamos con el locoastronómico amigo Guillermo instalar el Selene y cada vez que lo hacíamos nos tiraba el mismo error (perdón por la mala calidad de la imágen de la foto, tuve que hacer malabares para obtenerla ya que la tecla "imp pnt" de la notebook no responde a sus mandos naturales)

Pregunta más que tonta: ¿puede ser por el Windows Vista Basic que tiene como SO?

Si alguien puede aportar algo será más que bienvenido, ya que la sociedad astronómica "Guillermo-Ernesto" (él aporta la webcam Philips SPC 900 NC, yo aporto la Notebook Compaq F506LA) pensaba debutar hoy a la noche cuándo nos vayamos de excursión al Dique Paso de las Piedras...

Gracias, abrazos y buenos cielos!!!

!cid__media2.jpg.0edf0a00914ce7ee1b5fac6

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Leonardo

Hola Ernesto!!

Posiblemente se trate de un problema de incompatibilidad con el Vista...

Entrá a la carpeta del programa, dale click secundario al archivo ejecutable y andá a la pestaña de compatibilidad. Ahí, le das que tenga compatibilidad con Windows XP.

El error es "raro" ya que por lo que dice, no falta ninún archivo, sinó que hay un error al ejecutar el programa o un componente asociado.

Avisanos cómo te fué!!

EDITO: el programa se compone de un ejecutable (EXE) y de una librería (OCX). Te adjunto el presunto archivo. Bajalo, descomprimilo y copialo en la carpeta del programa y sobreescribí el existente. También borrá el archivo "selene.ini" que es donde el programa guarda el seteo.

ezVidC60.zip

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Ernesto

Amigos, lamentablemente a pesar de seguir todas las indicaciones de Leonardo, el Selene no quiere andar en la notebook.

Vamos a ponernos en campaña para ver como lo solucionamos!!

Abrazos, gracias de todas maneras, y buenos cielos!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo