Jump to content
Astronomia - Espacio Profundo
ferdis_2004

Problemas con registax4

Recommended Posts

ferdis_2004

Hola amigos, tengo una consulta para hacerles. Anoche con mi camara fotografica digital( Samsung s500) 38 segundos la luna en proyeccion por ocular, Cuando quiero aplicar el registax4 al video avi que grave me sale un cartel que dice Faild to start decompression. Que deberia hacer ayudenme plisssssssssss.

Share this post


Link to post
Share on other sites
ricardo

hola Ferdis, el problema se da cuando el registax no puede utilizar el video, tenes que re-encodearlo, fijate que en el foro de astrofotos ya lo charlaron e inclusive tienen la respuesta sobre como hacerlo.

Saludos y buenos cielos!

Share this post


Link to post
Share on other sites
Leonardo

Hola! Lo que pasa es que Registax no puede leer el formato del video, ya que seguro no se encuentra en AVI descomprimido.

Se que el programa VirtualDub (programa gratuito) te lo recodifica en AVI y ahi si lo podes cargar en Registax. Si tenes problemas avisanos!

Share this post


Link to post
Share on other sites
ferdis_2004

Gracias muchachos ya pude usar el registax4 usando el virtualdub. De nuevo muchas gracias.

Share this post


Link to post
Share on other sites
Leonardo

Me alegra que te sirviera

Un abrazo!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Términos y condiciones de uso de Espacio Profundo