Jump to content
Necesitamos tus fotos para el Catalogo Messier Leer más... ×
Astronomia - Espacio Profundo
  • Registrarme
Geralt De Rivia

Guia fuera de eje, PHD Guiding se ve siempre en Blanco, Nose que hacer ?¿

Recommended Posts

Geralt De Rivia

Buenas a tod@s, estoy intentando realizar un guiado con una guía fuera de eje pero me es imposible, os comento el equipo 

Montura advance Vx 

Cámara de guiado QHY5L-II Monocromatica

Cámara principal Nikon D5500

Reductor focal 6.3

y tubo celestron 9.25

Os comento, aver si me podeis ayudar porque estoy bastante frustrado, con este tema 

He logrado realizar el enfoque con la cámara guía durante el día a objetos lejanos y la luna  y sin ningún problema con el ez planetary

cuando lo intentó por la noche, en el programa de guiado PHD guiding, selecciono dos segundos de exposición , pero no se ve absolutamente nada 

en la imagen del programa, totalmente blanco , no se ven estrellas , ponga la exposición que ponga , he probado otros tiempos de exposición menores  y  mayores y nada 

No entiendo como por el día enfoca perfectamente pero por la noche no enfoca ni se ve ninguna estrella, en el video que os muestro es de día pero por la noche se ve exactamente igual 

no aparecen estrellas, perdonad mi ignorancia,  y aver si me podeis echar un cable 

Un saludo y Gracias 

 

https://youtu.be/xl0ORA_Pgx4

 

https://imgur.com/a/tDAe8BK

Compartir este post


Enlace al post
Compartir en otros sitios
esteki

Si el problema es sólo en phd verifica que el control de Gamma (foto adjunta) no esté en un extremo. Eso controla el brillo en pantalla.

phd.jpg.193ae5995235bc8e00b2ab9a885e78b7.jpg

Compartir este post


Enlace al post
Compartir en otros sitios
Geralt De Rivia

Me da que no es eso, no se si sera que la camara no esta bien enfocada, pero siempre sale la imagen que ves en la fotografía, todo blanco, menos el extremo izquierdo algo negro y solo me pasa con este programa, voy hacer algunas más pruebas y os comento 

un saludo y gracias 

Compartir este post


Enlace al post
Compartir en otros sitios
javieriaquinta

Yo he tenido el mismo problema.

Desinstalé todo y ninguno de los drivers que probé lo solucionó.

Resignado, hago exposición de 1 segundo. Más que eso, en la ganancia que sea, queda todo blanco.

 

Si das con la solución, por favor, compártela aquí.

 

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
Geralt De Rivia

Buenas , entiendo que en este caso seria por el programa  phd guiding, ya que con el ez planetary si puedo realizar el enfoque, existe otro prograna para realizar seguimiento que no sea el PHD GUIDING ???

saludos, la ganancia se seleccina en el driver ascom de la camara verdada ??

saludos 

Compartir este post


Enlace al post
Compartir en otros sitios
Ariel_Gustavo

Es raro lo que te ocurre.

Yo uso la misma conjunción PHD + QHY5L-II mono y nunca tuve problemas, ni siquiera exponiendo varios segundos.

Incluso probé con distintos drivers de la cámara y todos funcionaron.

La diferencia es que yo no hago seguimiento off-axis... tendrás entrada de luz parásita?

Compartir este post


Enlace al post
Compartir en otros sitios
vagarto

Hola hay varios otros programas para seguimiento pero son pagos. El mejor es maxindl5 o 6. The sky x y algun otro mas.

Editado por vagarto

Compartir este post


Enlace al post
Compartir en otros sitios
Geralt De Rivia

Buenas, por fin he podido ver las estrellas guías en la camara, he usado el driver QHYCCD-Cameras-Guide (ASCOM) con la configuración por defecto y he realizado el enfoque de la cámara guía con la Luna, una vez hecho he probado a intentar ver si se veían estrellas y efectivamente a funcionado 

ahora me ha surgido otro problema, resulta que empiezo el guiado seleccionado una estrella, pero el programa me da dos errores:  "mass change" y " Low SNR" 

la verdad no se lo que puede ser, os muestro en un video de primer guiado y los errores así como la configuración que tengo en una captura, aver si me podeis echar una mano, digamos que cuando soluciono una cosa, empieza otro problema.

Un saludo y gracias 

 

https://youtu.be/m71ixedzrqA

 

https://imgur.com/a/Y6shyRZ

 

On 21/8/2018 at 23:21, javieriaquinta dijo:

Yo he tenido el mismo problema.

Desinstalé todo y ninguno de los drivers que probé lo solucionó.

Resignado, hago exposición de 1 segundo. Más que eso, en la ganancia que sea, queda todo blanco.

 

Si das con la solución, por favor, compártela aquí.

 

Saludos

 

  • Thanks 1

Compartir este post


Enlace al post
Compartir en otros sitios
Ariel_Gustavo

Yo empezaría por fijarme en el tamaño de la estrella que usas como guía.

 

La del video es excesivamente grande. Deberías usar una lo mas pequeña posible (incluso fijate en aquellas que apenas ves como un pixel), y con un SNR alto. No olvides de aplicar darks para evitar usar ruido como estrellas.

 

Fijate de usar el gráfico de estadístias de SNR para que vayas viendo si la estrella seleccionada es candidata.

 

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
Geralt De Rivia

Buenas, como es eso,demaplicar darks ?? Se que en el programa se crean Darks pero no se como se aplica 

un saludo y perdona mi mignorancia 

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

×

Important Information

Términos y condiciones de uso de Espacio Profundo