Jump to content
Astronomia - Espacio Profundo
acido-galactico

Horrrrrribles sesiones de guiado

Recommended Posts

acido-galactico

Hola gente del foro! 

Me conseguí una cámara guía altair gpcam 290 y un tubo guía 50mm y hace unos días comencé a poner en práctica este asunto. 

Arranque por alinear el tubo guía con el tubo principal lo más perfecto posible y Le segui por poner en estación el equipo usando el método de la deriva que ya lo tengo bastante incorporado y me queda bien alineado al polo. 

Conecte el cable USB de la cámara a la compu y el cable st4 de la cámara al pad de la montura que es un eq3 photo (montura eq3 demás está decirlo) 

Una vez chequeado el asunto del cablerio arranque el software phd guiding 2 maaaaaso menos setee los parámetros aunque la realidad es que la mitad de ellos no tengo idea que son y que hacen.... Cuestión que enfoque el tubo guía, arranque con las expo cortas, bisque una estrella de brillo medio y arranque a guiar.... 

El gráfico parecia maso menos una tormenta eléctrica descontrola y me tiraba avisos de que le suba a uno de los parámetros del AR y hasta que lo lleve al máximo y cada vez era peor.

Me quedé parado con cara de y ahora? 

Anoche volví a sacar mi equipo y arme todo tal cual como la noche anterior pero esta vez Le preste atención a que hacían los motores de seguimiento. El dec hacia como unos movimientos de a un segundo pero como trabados, no sabría decir si esto debe ser así o no y el motor de AR no paraba de tirar un pitido que sonaba como pipipipipipipipipipipipipi y parecía que estaba por explotar. En cuanto a el gráfico del phd, parecía una tormenta eléctrica de jupiter... 

En fin, si alguien me puede orientar por donde arrancar a buscar una solución se los voy a agradecer un montón.... 

Ah! Otra cosa mas. El engranaje plástico que encastra en el engranaje de bronce cuando accióno el botón para que se Mueva el eje de un lado al otro, este hace como un movimiento extraño y cuando pones el Ojo en el ocular y accionas los botones de este esperas un segundo y aprietas el del oeste, en vez de ir y venir por la Misma linea, la estrella dibuja una elipse.... 

Perdón por tan largo posteo y gracias de antemano! 

Share this post


Link to post
Share on other sites
Ariel_Gustavo

Hola

 

Hay usuarios con mas experiencia que yo en guiado, pero algunas cosas te puedo comentar.

 

No es necesario tener el tubo guía alineado con el principal. De hecho es ideal que se puede cambiar su orientación para buscar estrellas, si a donde apunta el principal es una región muy pobre.

 

Esos parámetros que no sabés que son en el PHD, son importantisimos para un correcto guiado.

Los movimientos bruscos de los ejes se deban posiblemente a esos parámetros mal cargados, como el Agressiveness en cada eje... si está muy alto, va a intentar corregir el guiado de manera brusca.

Hay otros a tocar, como la relación entre la focal del tubo guía y el tamaño de los pixeles de la cámara guía, etc.

Te conviene buscar info sobre PHD en google para saber como configurarlo correctamente.

 

También es importante la estrella que uses para guiar, que no debe ser excesivamente brillante, y lo más pequeña posible.

 

Los drivers de la cámara guía se cargan correctamente en el PHD? el puerto ST4 funciona bien?

 

Después habrá que ver si no tenes algún tema físico con la montura en si.

 

Saludos

Share this post


Link to post
Share on other sites
acido-galactico
hace 3 horas, Ariel_Gustavo dijo:

Hola

 

Hay usuarios con mas experiencia que yo en guiado, pero algunas cosas te puedo comentar.

 

No es necesario tener el tubo guía alineado con el principal. De hecho es ideal que se puede cambiar su orientación para buscar estrellas, si a donde apunta el principal es una región muy pobre.

 

Esos parámetros que no sabés que son en el PHD, son importantisimos para un correcto guiado.

Los movimientos bruscos de los ejes se deban posiblemente a esos parámetros mal cargados, como el Agressiveness en cada eje... si está muy alto, va a intentar corregir el guiado de manera brusca.

Hay otros a tocar, como la relación entre la focal del tubo guía y el tamaño de los pixeles de la cámara guía, etc.

Te conviene buscar info sobre PHD en google para saber como configurarlo correctamente.

 

También es importante la estrella que uses para guiar, que no debe ser excesivamente brillante, y lo más pequeña posible.

 

Los drivers de la cámara guía se cargan correctamente en el PHD? el puerto ST4 funciona bien?

 

Después habrá que ver si no tenes algún tema físico con la montura en si.

 

Saludos

Hola ariel! gracias por responderme! voy a investigar un poco mas sobre los parametros del programa.

si, la camara la tomo perfecto!

Me imaginaba que no necesariamente el tubo guia tenia que estar alineado pero por las dudas lo púse pefecto con el tubo principal.

 

Share this post


Link to post
Share on other sites
Hal9000

Recordar que antes de intentar ningun guiado, hay que tener una puesta en estacion excelente, y lograr al menos 30 segundos de exposicion sin guiar, como parámetros iniciales digamos, si no logras esto es porque hay algun otro problema en montura o seguimiento que se debera solucionar antes, de iniciarse con el guiado.

 

Luego, inicias guiando solamente en AR, a ver como se comporta, despues agregas DEC.

 

Saludos y suerte. con el aprendizaje.

Share this post


Link to post
Share on other sites
acido-galactico
1 hour ago, Hal9000 dijo:

Recordar que antes de intentar ningun guiado, hay que tener una puesta en estacion excelente, y lograr al menos 30 segundos de exposicion sin guiar, como parámetros iniciales digamos, si no logras esto es porque hay algun otro problema en montura o seguimiento que se debera solucionar antes, de iniciarse con el guiado.

  

Luego, inicias guiando solamente en AR, a ver como se comporta, despues agregas DEC. 

  

Saludos y suerte. con el aprendizaje.

La puesta en estacion esta de diez, ya estaba haciendo fotos de 35 a 45 segundos sin derivas.

Como seria lo de probar primero en AR y despues en DEC? hay una opcion en el phd que te deja guiar solo con un eje o con el otro o simplemente desconecto el cable de un motor?

Share this post


Link to post
Share on other sites
Hal9000

Podes guiar en un solo eje, dejando que derive libremente en DEC (si es que lo hace), para empezar.

 

Te recomiendo setear los parametros al minimo al principio, es decir , muy poca agresividad, y al menos 1 segundo entre correcciones., o mas, sino te la pasas "siguiendo" al seeing y tratando de corregir las correcciones mal hechas que hizo el equipo en el instante anterior. 

Por otra parte, se deberia utilizar una focal "acorde" a la focal del tubo principal, ya que no detallaste tu equipo no se cuales son los elementos con los que contas.

Otro detalle importante es la posicion del tubo, ya que no en todas las posiciones se comporta igual , por temas de FLEXION, luego esta el balanceo que tambien varia de acuerdo a la posicion, sobre todo en newtonianos, y por ultimo hay que tener en cuenta el backslash, lo que normalmente se calibra al comienzo de la sesion., pero se puede minimozar manejando los contrapesos.

 

Es todo un mundo, y hay que ir viendo detalle a detalle, con paciencia, hasta lograr el fin deseado.

 

Si me decis que haces 30 segundos sin guiar, entonces no deberia pasar casi nada por 30 segundos en el gráfico, se entiende?, baja los parametros y corregi a intervalos largos hasta que le agarres la mano.

 

Saludos.

 

 

Edited by Hal9000

Share this post


Link to post
Share on other sites
ricardo

Yo revisaria si esta bien colocado el motor, si los engranajes estan alineados, etc. Ir eliminando variables de a una. 

 

Saludos y buenos cielos!

Share this post


Link to post
Share on other sites
acido-galactico
hace 20 horas, Hal9000 dijo:

Podes guiar en un solo eje, dejando que derive libremente en DEC (si es que lo hace), para empezar.

  

Te recomiendo setear los parametros al minimo al principio, es decir , muy poca agresividad, y al menos 1 segundo entre correcciones., o mas, sino te la pasas "siguiendo" al seeing y tratando de corregir las correcciones mal hechas que hizo el equipo en el instante anterior. 

Por otra parte, se deberia utilizar una focal "acorde" a la focal del tubo principal, ya que no detallaste tu equipo no se cuales son los elementos con los que contas.

Otro detalle importante es la posicion del tubo, ya que no en todas las posiciones se comporta igual , por temas de FLEXION, luego esta el balanceo que tambien varia de acuerdo a la posicion, sobre todo en newtonianos, y por ultimo hay que tener en cuenta el backslash, lo que normalmente se calibra al comienzo de la sesion., pero se puede minimozar manejando los contrapesos.

  

Es todo un mundo, y hay que ir viendo detalle a detalle, con paciencia, hasta lograr el fin deseado.

  

Si me decis que haces 30 segundos sin guiar, entonces no deberia pasar casi nada por 30 segundos en el gráfico, se entiende?, baja los parametros y corregi a intervalos largos hasta que le agarres la mano.

 

Saludos.

 

 

Ya que menciones el tema de flexion, que seria eso exactamente ??? no pude encontrar informacion al respecto que me diera a entender de que se trata y el asunto del backlash tampoco lo cazo mucho como solucionarlo, creo que muuuuuy posiblemente viene por ese lado y por el lado de lo pesimo que tenia balanceado el equipo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Ivan Aguilar
      By Ivan Aguilar
      Tengo un problema con la montura Celestron Avanced VX, después de hacer muy la puesta en estación empiezo a alinear a dos estrellas una del oeste y otra del este ,la del este la montura se dirige muy solo termino de centrar la estrella en el ocular, pero cuando eligo la del oeste se pierde se dirige  casi al zenit o muy desviado de la estrella 😡 igual si lo hago al revés y eligo primero la del oeste no se dirige a la estrella, el. problema es al dirigirse al oeste ,sera  algo que hago mal o un problema  mecánico de la montura AVX? La tengo hace como año y medio y antes no pasaba eso
    • juandaniel
      By juandaniel
      Hola buenas, estoy poniendo a la venta mi montura Skywatcher Eq6R nueva, sin uso, la compré con la intención de regresar a este maravilloso hobbie pero no ha sido posible, así que tendrá que encontrar nuevo dueño.
      La montura fue desembalada una vez para verificar su funcionamiento, probar las conexiones con eqmod etc y no se volvió a usar, nunca se montó un Ota en ella.
      La montura se encuentra en el partido de Tigre, zona norte del GBA, y el precio de venta es de $70.000, firme.
      Cualquier consulta que llegue por privado será respondida a la brevedad.
      Muchas gracias a espacio por la oportunidad de ofrecer esta venta.
      J.




    • Roberto Vazquez
      By Roberto Vazquez
      Hola...tengo un celestron Nextar 127 SLT      ¿Puede ser que las pilas no tengan suficiente potencia para poder usar la alineación?   son pilas nuevas.     Marca error
    • javieriaquinta
      By javieriaquinta
      Hola.
      Pongo a la venta mi Star Adventurer, completa. El estado es inmejorable.
      Incluye trípode y todos los accesorios que vienen en la versión full:  buscador polar (más accesorio para iluminarlo), adaptador L de declinación, barra y contrapeso, adaptador ball head, y base ecuatorial con ajuste de latitud.
       
      La compré en enero y debe tener 7 noches de uso como máximo. La vendo porque no la estoy usando.
      Como se aprecia en la foto del cabezal, le cambié los dibujos del dial ya que actualicé el firmware, el cual posee muchísimas más funciones que el que viene instalado de fábrica.
      A quien le interese, le paso el precio por privado. Solo venta, no permuto ni vendo cosas por separado.
      Puedo hacer envío y pago mediante publicación en mercadolibre. Aunque preferiría efectivo y retiro por Ballester o a convenir.
      Agrego: envío a cargo del comprador, así como la comisión en mercadolibre si fuera el caso.
       

       

       
      Saludos
       
       
    • Alejandro Moreschi
      By Alejandro Moreschi
      Buen día. Ayer subi unas fotos pero he tenido problemas varios con el seguimiento. Ya sea usando el dual axis o el picgoto. Los motores no responden bien y el guiado es tan fiero que al final dejo todo estandar y saco sin guiado que me da una ventana de 30s de expo. Puede que mi montura neq3 se quede corta? Creo que está muy cargada de peso ya que tiene el 150/750, nikon d5200, tubo guía 60/240 (q se siente pesadito) con la qhy5ii y el cablerío. Debería pasar a una montura mejor? Los motores del dual axis photo se la bancan para un buen guiado con todo mi equipo, necesitaría pasar a unos motores mejores como los q vienen con el goto? Del neq3 al eq5 son 2kg de diferencia (de 8 a 10kg), poco y recien salta a la montura hq5 q se banca 15 kg pero obvio es más cara (aunq me permite cambiar de equipo en un futuro). Que me recomiendan?
      Saludos!
       
      PD: el tema del problema q tengo con el seguimiento (guiado por phd2) lo trataré más adelante. Aca solo quiero saber sobre mi montura.
×
×
  • Create New...

Important Information

Términos y condiciones de uso de Espacio Profundo