Jump to content
Necesitamos tus fotos para el Catalogo Messier Leer más... ×
Astronomia - Espacio Profundo
  • Registrarme
Leonel.S

Problemas con APT

Recommended Posts

Leonel.S

Buenas noches, mi nombre es Leonel, hace un tiempo doy vueltas por el foro aprendiendo y para mi primer post no son fotos sino una consulta que espero que alguno de ustedes pueda aclararme.

El tema es el siguiente, estoy con una Canon T6 y vi que hay algunos de ustedes que usa el APT para grabar video y/o hacer fotos.

El problema en mi caso es que el APT inicia perfectamente, parecería que reconoce la cámara pero no responde en nada de lo que haga, ni el live view, ni tomar fotos o videos, etc.

 

¿La cámara debe estar en algún modo en particular? intenté tanto en opción video como foto manual, o si se necesita alguna configuración previa (en la pc) que me estoy salteando, o también algún inconveniente de compatibilidad ya sea entre la cámara y el programa, o con el windows (windows 10).

 

Desde ya se agradecen sus respuestas.

 

Saludos!

 

Compartir este post


Enlace al post
Compartir en otros sitios
javieriaquinta
1 hour ago, Leonel.S dijo:

Buenas noches, mi nombre es Leonel, hace un tiempo doy vueltas por el foro aprendiendo y para mi primer post no son fotos sino una consulta que espero que alguno de ustedes pueda aclararme.

El tema es el siguiente, estoy con una Canon T6 y vi que hay algunos de ustedes que usa el APT para grabar video y/o hacer fotos.

El problema en mi caso es que el APT inicia perfectamente, parecería que reconoce la cámara pero no responde en nada de lo que haga, ni el live view, ni tomar fotos o videos, etc.

 

¿La cámara debe estar en algún modo en particular? intenté tanto en opción video como foto manual, o si se necesita alguna configuración previa (en la pc) que me estoy salteando, o también algún inconveniente de compatibilidad ya sea entre la cámara y el programa, o con el windows (windows 10).

 

Desde ya se agradecen sus respuestas.

 

Saludos!

 

Hola Leonel.

 

Lo primero es tener los drivers instalados de la cámara. Podés incluir en tu instalación eos utility y manejar la cámara desde ahí. Si eso funciona, no deberías tener problema con el APT.

Cuando conectes la cámara, Windows tiene que tenerla en su listado de dispositivos conectados. Obviamente, la cámara tiene que estar encendida.

Contanos si llegas hasta ahí.

 

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
Leonel.S
hace 14 minutos, javieriaquinta dijo:

Hola Leonel.

 

Lo primero es tener los drivers instalados de la cámara. Podés incluir en tu instalación eos utility y manejar la cámara desde ahí. Si eso funciona, no deberías tener problema con el APT.

Cuando conectes la cámara, Windows tiene que tenerla en su listado de dispositivos conectados. Obviamente, la cámara tiene que estar encendida.

Contanos si llegas hasta ahí.

 

Saludos

Hola Javier muchas gracias por una respuesta tan rápida! Tengo el EOS Utility instalado y funciona sin problema alguno, pero el APT sigue sin reconocer la cámara, mejor dicho en el log de la parte inferior del APT dice conectado con Canon T6 o algo por el estilo pero al momento de tocar Live View, intentar tomar una foto o cualquier cosa ya no hace nada.

 

Lo que estoy intentando ahora es instalar un XP en una máquina virtual y e instalar el APT ahí a ver si el problema es el windows 10.

 

Saludos!

Compartir este post


Enlace al post
Compartir en otros sitios
Ariel_Gustavo

Hola Leonel

 

Yo uso el APT con una Canon 6D (también lo usé con una T3i), y WIndows 7.

Cuando conectás la cámara con el APT encendido, escuchás un audio que dice "Camera connected"? Como para estar seguros que te la reconoce.

 

Yo uso siempre la cámara en modo bulbo., por si hace alguna diferencia.

 

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
javieriaquinta
hace 5 minutos, Leonel.S dijo:

Hola Javier muchas gracias por una respuesta tan rápida! Tengo el EOS Utility instalado y funciona sin problema alguno, pero el APT sigue sin reconocer la cámara, mejor dicho en el log de la parte inferior del APT dice conectado con Canon T6 o algo por el estilo pero al momento de tocar Live View, intentar tomar una foto o cualquier cosa ya no hace nada.

 

Lo que estoy intentando ahora es instalar un XP en una máquina virtual y e instalar el APT ahí a ver si el problema es el windows 10.

 

Saludos!

Te queda el botón <Start> habilitado?

Compartir este post


Enlace al post
Compartir en otros sitios
Leonel.S
hace 8 minutos, javieriaquinta dijo:

Te queda el botón <Start> habilitado?

 

Lo que me está haciendo ahora es que se conecta, tarda unos 8 o 10 segundos y se desconecta la cámara.

 

Creo que leí de alguien que ya tuvo un problema similar en el foro, mientras tanto también buscaré ese post.

Compartir este post


Enlace al post
Compartir en otros sitios
Leonel.S

Corrijo lo anterior, me olvide cerrar el EOS Utility.

 

Ahora si, queda conectada la camara, con el boton Start disponible pero lo toco y nada.

Compartir este post


Enlace al post
Compartir en otros sitios
Leonel.S
hace 1 hora, Ariel_Gustavo dijo:

Hola Leonel

 

Yo uso el APT con una Canon 6D (también lo usé con una T3i), y WIndows 7.

Cuando conectás la cámara con el APT encendido, escuchás un audio que dice "Camera connected"? Como para estar seguros que te la reconoce.

 

Yo uso siempre la cámara en modo bulbo., por si hace alguna diferencia.

 

Saludos

Ariel buenas noches! Gracias por la respuesta. Sisi el audio dice camera connected, probé con una máquina virtual en virtual box con XP y tengo el mismo inconveniente.

Mañana voy a intentar lo del modo bulbo a ver si cambia en algo.

Aclaro por las dudas que desde eos utility puedo usar perfectamente la cámara por lo que la pc la reconoce sin problemas.

 

Saludos!

Compartir este post


Enlace al post
Compartir en otros sitios
Leonel.S
hace 19 horas, Ariel_Gustavo dijo:

Hola Leonel

 

Yo uso el APT con una Canon 6D (también lo usé con una T3i), y WIndows 7.

Cuando conectás la cámara con el APT encendido, escuchás un audio que dice "Camera connected"? Como para estar seguros que te la reconoce.

 

Yo uso siempre la cámara en modo bulbo., por si hace alguna diferencia.

 

Saludos

Ariel después de dos días leyendo encontré la simple solución a mi problema jajaj, tus comentarios como los de Javier me sirvieron para descartar cosas, pero sinceramente me siento un nabo, el problema era que puse reconocer el procesador Digic 4 y no vi la opcion Digic 4+... increíble pero es así jajaj

 

Mil gracias!

Saludos.

  • Like 1

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Contenido Similar

    • santiagocarlomagno
      Por santiagocarlomagno
      Hola Gente!
      Quería consultarles porque tengo pensado modificar mi Canon T3 quitándole el famoso filtro IR para ganar calidad en las imagenes de nebulosas.
      ¿Vale la pena? ¿conocen alguien que haga esta modificación?
      Gracias y saludos!
       
      Santiago.
    • FABIANALBERTOMARIN@YAHOO.C
      Por FABIANALBERTOMARIN@YAHOO.C
      Vendo Canon 350 sin filtro, excelente estado. No sé cuánto puedo pedir, no tengo problema de que me escriban directamente en el foro... Creo que es lo más transparente. Gracias.
    • arieltrepin
      Por arieltrepin
      Esta fotografía en la Laguna de Suco, la tenía planeada ya hace mucho tiempo, pero por una cosa u otra no se daba que pudiera realizarla y anoche dije: -Me voy !!!!
      La mayoría de las veces es mucha mas placentera la experiencia y el momento vivido que la fotografía final. 
      Anoche, a pesar de que no estaba tan clara la atmósfera fue una velada casi perfecta, casi sin viento, templada con las temblorosas estrellas reflejadas en el espejo de agua y las tenues luces del parque eólico de Achiras y de algún otro campo vecino que explotaban después del clack! del obturador de la Canon.
      El silencio era ensordecedor pero duró solo unos minutos hasta que crujió la boca de los quinientos centímetros cúbicos de la lata de quilmes que acompañé con un par de cigarrillos. 
      Cuando observamos las estrellas y nos maravillamos con lo que ven nuestros ojos, estamos contemplándonos a nosotros mismos, si al fin y al cabo... somos polvo de estrellas .... !
      Canon 6D + rokinon 14 f/2.8 50" de exp. sobre star adventurer. 

    • danr19
      Por danr19
      Hola,

      El 30/8 hubo un magnífico arco iris en CABA y alrededores al atardecer.
      Tuve la fortuna de al volver del trabajo y ver que llovía con sol, me dio tiempo de llegar a casa, preparar la cámara y subir a la terraza.
      A simple vista fue muy nítido y brillante aunque apenas se insinuaba el arco exterior.
      Habré tirado unas 30 tomas y me quedé con ésta. Para darle una vuelta de tuerca, la presento sin editar a la izquierda, y editada a la derecha.

      Canon 6D - Lente Irix 15mm f/2,5 @ f/5,6 - ISO 400 - 1/200s - AWB editada con Lightroom

      Saludos
      Daniel

    • niflheim
      Por niflheim
      Hola subo está foto de prueba, para ver qué sumaba, todavía no procese los raw con los archivos de calibración.
       
      Son 48 light de 600", iso 800, eq6 pro mod, William optics gt81 20 aniversario, Canon 60d, guíado 60mm qhy5.
       
      Desde ya muchas gracias por el espacio.
       
       
       
×

Important Information

Términos y condiciones de uso de Espacio Profundo