Jump to content
Astronomia - Espacio Profundo
  • Registrate

    Registrate en Espacio Profundo y participa de la comunidad más grande de Astronomía Amateur de habla hispana!

Conéctate para seguir esto  
Alejandro Moreschi

Picgoto gira al reves en RA

Publicaciones recomendadas

Alejandro Moreschi

Buenas tardes

Dispongo de un picgoto en cual me da problemas con el seguimiento y búsqueda. Aprendí mucho del soft y ya me quedó claro que gira al revez en RA. Vi q le han solucionado el problema a otro usuario cambiando los cables pero el diseño del mío es diferente (ver foto) los de RA son de la derecha. En la terminaciones q van a los motores están bien dispuestos pero como van pegados con estaño a la plaqueta no es tan simple como desaflojar tornillos y cambiar los cables. Sino q tengo q directamemte cortar la punta del cable antes del conector al motor y poner otro conector cambiando la disposición de los cables. Así que quisiera saber como debería ponerlos en el nuevo conector.

Saludos

20190111_172600.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
cappellettiariel

Hola Ale, no te puedo ayudar mucho, no sé nada de picgoto (hace mucho tiempo lo consideré y me metí en el grupo picgoto de yahoo, pero sinceramente, hay que tener conocimientos para meterte y yo no los tengo). Lo que te quería recomendar es que te metas justo en ese grupo, ahí todos usan pic goto y de seguro pueden darte una mano, si mal no recuerdo, el grupo es administrado por Angel Caparrós (no se si invento el pic goto, pero si EL referente en ello). Lamento no poder darte una mano, pero te deseo suerte con eso!!!

Sino la otra, el que sabe de pic goto, inclusive los arma y te puede dar una mano es el usuario antareano.

abrazo

 

Editado por cappellettiariel
  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
DamianS

Mándale un mensajito a antareano que los arma y la tiene súper clara con esos aparatitos 

yo arme uno y son muy fáciles tendría que buscar el esquema de conexion  pero de memoria te digo 

el picgoto se conecta a las 2 bobinas del motor paso a paso la etapa de potencia 

lo que te pasa seguro es que conectaste en mal orden los cables 

es prueba y error 

podes empezar haciendo lo siguiente

si les ponemos un orden a los cables x como salen de la plaqueta 1,2,3,4 probando cambiar uno de la punta 1 x ejemplo x 3 

si no 4x2 

yo hice así hasta encontrar la secuencia correcta 

saludos y espero que lo resuelvas 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi
hace 25 minutos, DamianS dijo:

 

si les ponemos un orden a los cables x como salen de la plaqueta 1,2,3,4 probando cambiar uno de la punta 1 x ejemplo x 3 

si no 4x2 

Algo de lo que vi es cambiando un par de cables de por medio. Pero como no puedo trabajar sobre la plaqueta ya q hay q usar una soldadora de estaño, la otra opción es cortar sobre la punta antes de la conección al motor, cambiar 1x3 por ejemplo, conseguir ficha nueva y apretar. Pero si no funciona... volver a cortar un pedazo de cable y poner otra ficha nueva. Y todo eso me lo van a cobrar. Seguro debe ser barato pero me gustaría saber antes. Igual me acabo de crear una cuenta en yahoo y estoy esperando q me acepten la solicitud y poder ahí ver si tengo respuesta, o ver directamente los planos. Si le encuentro solución la pondré acá

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
RodyG

Espera a que @antareano lea este tema y seguro te va poder ayudar.

 

Saludos y suerte 

Rody 


SkyWatcher Explorer 200p f/5 (montura Dobson) - Oculares: BST 25mm, BST 18mm, BST 8mm, BST 5mm - Barlow: Acromático X2 - Filtros: UHC, Moon & Skyglow, Polarizador variable, #12, #23A, #56, #80A

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
antareano

Hola Ale, ese pic te lo arme yo si mal no recuerdo. Estas seguro que soldé los cables a los terminales y no tiene ficha??? 

Por otra parte recuerdo que ese picgoto lo arme y dispuse el cable de motores con unkit dual axis que tenía en ese momento. Me paso que me encontré con motores dual axis que vienen con los cables cambiados y eso genera un problema.

La solución para invertir el giro de AR es tan simple como invertir dos cables...no te hagas problema me lo mandas y te invierto el giro del motor.

 

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
antareano

Para corroborar el correcto seguimiento debes ponerte detras de la montura y esta debe girar en seguimiento como las manecillas del reloj...osea hacia el OESTE.

Que te hace??? se te va el objeto muy rápido del ocular???

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi
hace 33 minutos, antareano dijo:

Para corroborar el correcto seguimiento debes ponerte detras de la montura y esta debe girar en seguimiento como las manecillas del reloj...osea hacia el OESTE.

Que te hace??? se te va el objeto muy rápido del ocular???

Hola antareano. Si, te los compré a vos. Habíamos cruzado unos mensajes pero despues no probé más el equipo hasta recien q puedo tomar un descanso del trabajo. Los motores son del kit dual axis photo para neq3, este viene con una corona de plástico en DEC por lo que me habias pasado unos nuevos valores par poner en el soft del picgoto en vez de los q me pasaste en el manual de instalación. Como sigo con los problemas aún no usé afuera el telescopio y todo lo hago en casa. Aclaro q los motores dual axis photo los uso con su mando y puedo hacer astrofoto al menos con hasta 45 seg antes de tener estrellas alargadas., por lo que para el mando q tiene y con 4 pilas funciona bien. El tema es con el picgoto, hasta llegué a pensar que capaz el problema es no poder decirle al soft que estoy en el hemisferio sur, capaz q para el norte ande y si vaya de este a oeste. Pero acá sea lo q sea que toque en el soft, siempre va de oeste a este y obvio q eso en un ocular se traduciría en q perderé rápido el objeto. En cambio para DEC el soft si tiene una forma de invertir el movimiento cambiando los parámetros "east" y "west" según como ponga el telescopio en la montura. Por eso me parece raro no encontrar una opción donde decirle el hemisferio donde estoy, aclaro q le setié mi latitud y longitud (-64 y -31) aprox por las dudas y no hay cambio. Por lo que puede ser q el problema sea solo la inversión de los cables en el motor de AR o el problema viene del soft q cree que estoy en el hemisferio norte (hasta el mando generico de los motores dual axis te da la opción de elegir eso). Si solo es cambiar dos cables sería tan simple como cortar el mismo antes de la conección de RJ11, cambiar el 1 por el 3 (o el 2 por el 4, es lo que quiero averiguar) y poner un nuevo conector rj11, no debe de salir más de 50 pesos. Y no se si tambien tengo el problema en DEC pero como se puede cambiar lo de east y west puedo zafar con eso, creo....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
antareano

Dentro del aparato los cables que salen y conectan a los motores los suelo poner con terminales para hacerlos intercambiables.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
antareano

En el eje de AR no se puede invertir el giro por software como en DEC. Hay que conectarlo para que quede girando hacia el oeste si se esta en el hemisferio Sur claro esta.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
antareano

Si te posicionas detras de la montura orientada al Sur, para que lado gira en seguimiento con el picgoto prendido????

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
antareano
Cita

si mal no recuerdo, el grupo es administrado por Angel Caparrós (no se si invento el pic goto, pero si EL referente en ello)

Si Ariel!!! el picgoto es creación de Ángel como todo el software y demás cosas como el handpad, conexión por bluetooth y wifi es todo completamente de su autoria.

  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi
hace 2 minutos, antareano dijo:

Si te posicionas detras de la montura orientada al Sur, para que lado gira en seguimiento con el picgoto prendido????

Gira hacia el este. Apretando el botón "W" tambien va al este. Si me pongo en la pata (del trípode) con la "N" que apunta al polo sur, yo mirando al norte, RA va en sentido horario, o sea de oeste a este. Imposible errarle ya que desconectando el picgoto y poniendo el mando generico va bien, al oeste.

Los cables como van numerados?

Negro 1

Rojo 2

Verde 3

Amarillo 4?

Quise ver si encontraba el plano del circuito qie tengo yo pero en el grupo de yahoo de Angel encuentro planos de otros menos el mío

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
antareano

Los cables que salen de la plaqueta y van hacia los motores vos decís que los soldé???

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi
hace 1 hora, antareano dijo:

 

Por otra parte recuerdo que ese picgoto lo arme y dispuse el cable de motores con unkit dual axis que tenía en ese momento. Me paso que me encontré con motores dual axis que vienen con los cables cambiados y eso genera un problema.

La solución para invertir el giro de AR es tan simple como invertir dos cables..

Segun esto entonces puede ser que tenga el mismo problema con DEC?  Porq no me doy cuenta ya qie como puse antes zafo con la opción de "east" y "west" del soft picgoto, pero no se si eso me va a dar problema a la larga cuando quiera hacer los alineados con 2 o 3 estrellas, goto y autoguiado cuando me llegue la qhy5... ya q si voy a cambiar un rj11, mato dos pájaros de un tiro y cambio ambos cuando sepa q cables mover

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
antareano

Los que conectan a la ficha RJ11 si estan soldados...pero los que salen de la plaqueta les pongo terminales.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi
hace 4 minutos, antareano dijo:

Los que conectan a la ficha RJ11 si estan soldados...pero los que salen de la plaqueta les pongo terminales.

Tenes razón, es que mirando la plaqueta de atrás veo todo soldado y de adelante vi la cinta negra pero recien ahora q lo volví a desarmar veo q son removibles! Ya mañana a primera hora pruebo las digerentes combinaciones y veo con cual se soluciona

Gracias x hacer incapié en lo de la terminales xq sino me iba a volver terco con el tema xD

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
antareano

Ya me parecía....😏 es mas, creo recordar que en algún mensaje privado que intercambiamos hasta te indiqué que cables debías invertir en caso que lo necesitaras. Verifica por favor el RAR que te mande con el software que quizás en las instrucciones te lo indiqué.

Cuando hagas una prueba, hazlo invirtiendo el cable NEGRO por el AMARILLO en "AR". Siempre que pruebes invertir cables hazlo con el equipo apagado. Cuando lo vuelvas a prender no hace falta que este conectado con el cable serial...con solo prenderlo verifica que el motor gire libremente y para el lado contrario.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi

O sea que cambio el 1 por el 4. Y debo hacer lo mismo en DEC? Mañana pruebo y te digo como me fue. Siempre trabajo con todo desconectado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
antareano

Si, prueba eso. Lo que si para darte cuenta si el motor gira bien retírale la carcasa plástica y mira directamente la parte de abajo del motor el eje.

Si ves que esa combinación no va, vuelve a poner los cables como estaban y prueba con otros...en un par de intentos lo lograras!!!! disculpa el mal momento, pero parece ser que mis dual axis no tienen la misma disposición de cables que los tuyos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
antareano

Cuando logres que el motor gire hacia el OESTE me avisas y te ayudo a configurar la montura!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi
hace 12 horas, antareano dijo:

Cuando logres que el motor gire hacia el OESTE me avisas y te ayudo a configurar la montura!!

Problema solucionado. También cambié el de DEC porq si en picgoto le seteaba q el telescopio apuntaba al "east", al ir al sur giraba al reves. Seguí tu instrucción de cambiar el negro y amarillo (1 y 4) y así quedó.

 

20190112_123823.jpg

20190112_123905.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
antareano

Buenísimo ALE!!!!! 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
Conéctate para seguir esto  

  • Duoptic Telescopios

  • Contenido similar

    • fmeconi
      Por fmeconi
      Hola a todos! Quería consultar si alguien podría explicarme cómo funciona y se activa la función PEC en el picgoto. Veo que está con un campo para tildar pero no se sí hay que tildarlo y listo o cómo es? Si hay que hacerlo cada vez que se mueve el tubo a mano, etc...
    • LMG
      Por LMG
      Hola! Estoy teniendo problemas con la interaccion entre el picgoto server y el cartes du ciel. El pic fue recientemente restaurado por antareano y funciona perfecto. Se conecta al server 5.1.21 y hasta ahi todo bien. Abro el CDC voy a conectar telescopio selecciono el driver "PicgotoEqAlt.telescope" pongo conectar y ahi sucede el error: "el driver de ascom informa de un error is not a valid integer value" y despues "el driver de ASCOM informa de un error: invalid variant operation" y por último: telescope diconnected"
       
      Alguna idea?
    • criswille
      Por criswille
      Hola amigos
       
      Quería dejar un pequeño tutorial para aquellos que usan Picgoto de Angel Caparros como sistema de goto.
      Siendo franco, compré un picgoto armado hace un par de años pero lo usé muy poco porque si bien siempre funcionó bien con el programa Carte du Ciel, era insoportablemente inestable usarlo en Stellarium vía el Stellarium Scope. Con Carte du Ciel andaba bien pero su interfaz gráfica es poco amigable para mi gusto y terminé dejando de usar el sistema.
      En estos días cargué la nueva versión de Stellarium, la 0.20.0 y luego de conversar con mi amigo Maxi quise intentar lo que les voy a contar.
      Maxi nunca había podido hacer funcionar su montura MiniTower de iOptron con Stellarium hasta que en estos días había bajado también la version 0.20.0 y pudo hacerla funcionar finalmente.
      Con este antecedente y habiendo escuchado que las nuevas versiones de Stellarium eran mas estables con el picgoto me puse a investigar y realmente quedé sorprendido con lo fácil y estable que es este nuevo sistema.
      La nueva versión de Stellarium puede cargarse en otro directorio para conservar un Stellarium viejo pero hay que prestar atención a los pasos de instalación destildando aquellos casilleros que por defecto borran las configuraciones anteriores. Si se destildan estas opciones, al arrancar el nuevo Stellariun tendremos cargados todas las configuraciones de tubos, oculares, cámaras etc que teníamos en el anterior, de no destildar, se borrarán.....
       
      Para empezar comento que actualicé la versión gratuita de ASCOM en mi computadora. Luego hay que arrancar el driver del picgoto y verificar que los motores se mueven correctamente en ambos ejes.
      Una vez aqui, simplemente abrimos Stellarium y picamos en la opción de telescopio y cargamos uno nuevo pero con la opción ahora de ASCOM:
       

       
      Luego mas abajo picamos en "Choose ASCOM Telescope" y se abrirá la pequeña ventanita de ASCOM que perite elegir cual vamos a usar y buscamos PICGOTO ASCOM, con esta operacion ya quedará configurado el sistema.
      Pasamos ahora a la ventana de conexion y elegimos de los setup que tengamos, la del PICGOTO, instalado en los motores dual axis foto en una EQ3 en este caso.
       

       
      El sistema arrancará después de que tildemos en una nueva ventanita emergente la dirección que sugiere, hasta aqui todo fácil y en algún lugar del cielo aparecerá el cursor mirrilla que representa a donde apunta el telescopio. Como el sistema PICGOTO no necesita alineación ni a 3 ni a 2 estrellas, con solo picar alguna cercana al objeto que buscamos es suficiente.
      El procedimiento entonces es el siguiente... buscamos alguna estrella en el campo cercana al objeto que buscamos y la centramos en el ocular o en el centro del display de la cámara de fotos, y aqui oprimimos el botón de "Current object" esto cargará las coordenadas de la estrella cercana, luego apretamos el botón de "Sync", esto hará que el cursor mirilla del telescopio, esté donde esté en el arranque, se traslade y se pose sobre la estrella que elegimos. Ahora vamos al objeto que queremos observar o fotografiar, cercano o lejano si tienen motores rápidos y lo picamos, volvemos a apretar "Current objet" para que tome las coordenadas y luego oprimimos el botón de "Slew" y mágicamente el telescopio se moverá con bastante precisión a la posición buscada!
       

       
      Es realmente un proceso muy simple si no nos olvidamos nunca (suele suceder) de apretar el "Current object" para cargar las coordenadas. 
      Pero hay algo mas que es también muy interesante....
      Yo uso un teleobjetivo de 200mm Pentax de los viejos como tubo guía y le monto una QHY5. Antes guiaba vía ST4 que es una conexión que se hace entre la cámara y la montura o el hand pad del dual axis y las órdenes de guiado vía PHD2 las envía la cámara. Ahora hice la prueba de configurar el PHD2 NO en ON CAMERA sinó como ASCOM. Nuevamente aparecerá la ventanita de que camara usar y con picgoto y listo, un cable menos y se guia directo por el PICGOTO!
      El sistema se ve muy estable y seguro.
      Anoche lo probé pero tan inquieto por ver como funcionaba todo que monté la EQ3 sobre el hilo guía que tengo en el pasto indicando la dirección al polo geográfico. No hice ninguna alineación (normalmente la hago con el SharpCap) y así a lo bruto busqué un objeto con el PICGOTO y fué al punto exacto. Tenía montado el teleobjetivo ruso 3M-5A de 500mm en la Canon 600D e hice un tirito de 15 segundos para ver si el objeto estaba en cuadro y perfecto pero al no alinear, las estrellas tenían deriva. Igual no alinee nada!, fui al PHD2 y busqué una estrella guía, disparé la cámara con 10 tiros de 2 minutos y activé el guiado y este es el resultado apilado de NGC3532 en mis espantosos cielos de La Plata.
       
      Saludos a todos!
       

       
       
       
    • criswille
      Por criswille
      Hola a todos y en especial a Antareano
       
      Hace tiempo que no uso mi picgoto y en este encierro estoy perfeccionando un poco el setup de la EQ3.
      Queria preguntarles al que esté usando Stellarium directamente con el Picgoto que como comentara Antareano en otro post, ya luego de la versión 0.18.0 en adelante no es inestable (yo tengo la 0.18.3) y no necesita utilizar Stellarium Sope y agradecería me digan como se conecta.
      Mi Picgoto mueve perfectamente la montura vía la aplicacion PicGoto Server, hasta aqui todo fenómeno y naturalmente al prender el hard, la montura activa el motor de seguimiento en AR y puedo comandar ambos motores manualmente desde la aplicación.
      Ahora bien, con esta nueva versión de Stellarium se conecta directo al driver o hay que usar ascom u otro software intermedio?, cual es la configuración que debe ponerse en Stellarium para que se enlacen los programas? por el momento no logro que Stella vea el picgoto.
      Agradecería la data que puedan pasarme, gracias.
       
      saludos
       
    • Emi Alcaino
      Por Emi Alcaino
      Hola adaba con ganas de hacerme un sistema de guiado, quiza muchos ya tienen uno y otros ya se hartaron de intentar. Pero queria darme
      el gusto alguna vez de hacer uno.
      Estube leyendo por ahi de este PIcGoto, tambien de arduino y otras alternativas mas. PicGoto no encuentro mucha info ya que la pagina de
      blogpost no tiene mucha info y en el grupo de yahoo todavia no me aceptaron, nose si seguira en funcionamiento..
      La verdad es que no eniendo mcuho de electronica, pero quiero aprender y sobre todo quiero hacer el sistema de seguimiento al menos
      hasta que tenga la posibilidad de comprarme una buena montura. Por el momento quisiera saber que puedo usar de ayuda. Necesitaria
      si e pueden guiar en lo que sepan.
       
      Saludos
×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo