Jump to content
Astronomia - Espacio Profundo
  • Registrate

    Registrate en Espacio Profundo y participa de la comunidad más grande de Astronomía Amateur de habla hispana!

Leandro Julián Martínez Tosar

Duda de autoguiado con Dual Axis

Recommended Posts

Leandro Julián Martínez Tosar

Hola gente. 

Estoy intentando hacer autoguiado con el Dual Axis y una camarita Meade LPI-G acoplada a un StarGuider 60mm. La cámara tiene un puerto ST-4 para comunicarse con la montura via el puerto "Autoguider" del Dual Axis, y un un USB para comunicarse con la computadora y el software de guiado (en mi caso, PHD2). El setup de cables y conexiones es el de la imagen que adjunto. 
El tema es que tras un par de intentos, no logre el añorado guiado. Cargué los drivers ASCOM y todo, pero nada: la estrella guía deriva derechito y sin pausa. 
¿Alguna sugerencia? ¿Están bien las conexiones o me falta algo? ¿Es necesario sí o sí contar con un GPUSB Shoestring para guiar con Dual Axis, o puedo asumir que la cámara hace el mismo trabajo a través del puerto ST-4?
Agradezco desde ya cualquier ayuda o sugerencia que me puedan dar. 
Pido disculpas si estoy preguntando algo muy obvio, o si me mandé alguna bestialidad, pero son los avatares del principiante. 🤷‍♂️

 

Saludos y buenos cielos. 

 

Leo

1685568377_SetupTelescopioLeo.thumb.jpg.7238600907753770e0a71b8392025211.jpg

 

Share this post


Link to post
Share on other sites
Ariel_Gustavo

Hola Leandro.

No tengo dual axis, ya que mi montura tiene goto y desconozco si el puerto st4 es funcional tal como está.

Lo que te puedo comentar es que si usas st4 no precisas ASCOM. Y el esquema que mostras es el correcto.

Yo uso también phd2 con la qhy5 conectada por st4.

Fijate de tener los parametros de guiado correctos en el phd. Hay un lugar donde te pide la focal y aperura del guia, y el tamaño del sensor de la cámara. Cuando cargues eso, hay un boton para recalcular un valor (no recuerdo el nombre), que es importante para el soft.

Tambien fijate los valores Max de Dec y Ar (3500 uso en mi caso)

 

Saludos

Share this post


Link to post
Share on other sites
javieriaquinta

Hola.

 

Pásanos cómo tenés configurados los parámetros del phd.

Requiere que la focal del tubo guía sea correcta, elegir un algoritmo adecuado, y algunas cuestiones más.

 

Saludos

Share this post


Link to post
Share on other sites
acido-galactico

Seguramente tenga que ver el ascom, cuando configuras el phd2, en la solapita que dice mount tenes que dejar clickeado ¨´on camera´¨ ya que el st4 del dual axis no necesita ascom driver.

espero te sirva y que sea la solucion!

  • Like 1

Share this post


Link to post
Share on other sites
ricardo
hace 51 minutos, acido-galactico dijo:

Seguramente tenga que ver el ascom, cuando configuras el phd2, en la solapita que dice mount tenes que dejar clickeado ¨´on camera´¨ ya que el st4 del dual axis no necesita ascom driver.

espero te sirva y que sea la solucion!

 

Esa es la solución. Los drivers ascom no van en tu setup, sino indicar al PHD que la montura la manejas desde la camera, por eso el "on camera". Con eso deberia funcionarte perfecto, asi lo use durante un tiempo con una Orion Starshoot Autoguider.

 

Saludos

Share this post


Link to post
Share on other sites
criswille

Si, comparto lo que dice Ricardo, me parece que te falta activar "on camera" para que entienda que los pulsos se hacen desde la camarita, no se necesita ASCOM al guiar asi. El resto es saber utilizar el PHD.

 

saludos

Share this post


Link to post
Share on other sites
Leandro Julián Martínez Tosar
hace 11 horas, Ariel_Gustavo dijo:

Hola Leandro.

No tengo dual axis, ya que mi montura tiene goto y desconozco si el puerto st4 es funcional tal como está.

Lo que te puedo comentar es que si usas st4 no precisas ASCOM. Y el esquema que mostras es el correcto.

Yo uso también phd2 con la qhy5 conectada por st4.

Fijate de tener los parametros de guiado correctos en el phd. Hay un lugar donde te pide la focal y aperura del guia, y el tamaño del sensor de la cámara. Cuando cargues eso, hay un boton para recalcular un valor (no recuerdo el nombre), que es importante para el soft.

Tambien fijate los valores Max de Dec y Ar (3500 uso en mi caso)

 

Saludos

 

Me tranquiliza que el mismo cablerío a vos te esté funcionando. Será cuestión de probar los parámetros del PHD2 como me decís y ver. En la primera oportunidad que tenga lo pruebo. 
Mil gracias por tu aporte, Ariel. 

Abrazo. 

Share this post


Link to post
Share on other sites
Leandro Julián Martínez Tosar
hace 11 horas, javieriaquinta dijo:

Hola.

 

Pásanos cómo tenés configurados los parámetros del phd.

Requiere que la focal del tubo guía sea correcta, elegir un algoritmo adecuado, y algunas cuestiones más.

 

Saludos

 

Javieriaquinta, 

Lamentablemente pasó un tiempo desde el último intento, y no recuerdo bien los parámetros que probé en ese momento, pero ni bien lo intente de nuevo, me fijo bien y cualquier cosa los posteo acá de nuevo.
Muchas gracias por responder. 

Share this post


Link to post
Share on other sites
Leandro Julián Martínez Tosar
hace 6 horas, ricardo dijo:

 

Esa es la solución. Los drivers ascom no van en tu setup, sino indicar al PHD que la montura la manejas desde la camera, por eso el "on camera". Con eso deberia funcionarte perfecto, asi lo use durante un tiempo con una Orion Starshoot Autoguider.

 

Saludos

Ariel_Gustavo, Ácido-galáctico, Ricardo y Criswille, gracias a todos por responder. El tema es que siguiendo el tutorial que viene con la cámara en su momento seleccioné la opción "on camera", y sin embargo no obtuve respuesta de guiado. Según PHD, la conexión a la montura es correcta, pero luego la estrella que selecciono se va al demonio derivando, y PHD no la sigue. Les dejo copia adjunta del tutorial, por si se quieren tomar el minuto de chequearlo. Quizás sus miradas experimentadas vean algo que estoy haciendo mal.
Gracias de nuevo.   

 

Meade's LPI-G Quick Start Guide_20160531.pdf

Share this post


Link to post
Share on other sites
criswille

Hola Leandro

 

El Dual Axis lo tenes iniciado para el sur supongo y la velocidad (tiene 3) la tenes en la mas lenta? (0.5x). Frenos de la montura ajustados. Haces previamente el calibrado en PHD? lleva unos minutos hasta que entiende el backlash de la montura y esas cuestiones. Los motores sentís que funcionan? Parpadea de a ratos el led del pad indicando que le llegan pulsos desde la camarita? (aparte de los normales del seguimiento).

 

Andá verificando y descartando.

 

saludos

Share this post


Link to post
Share on other sites
criswille

El calibrado del PHD es muy importante y lo que hace es que cuando seleccionas una estrella, se aleja de ella y vuelve y luego lo hace con el otro eje hasta que ajusta y entiende la montura, tal vez sea eso que no estas haciendo antes de empezar. Mirate algún tutorial en youtube o fijate en el manual del PHD.

Share this post


Link to post
Share on other sites
Leandro Julián Martínez Tosar

Criswille, gracias de nuevo por tu esfuerzo.

De todo lo que me decís, lo único que no cambié fue la velocidad: estaba clavada en 16X ya que es la que uso para centrar finamente la estrella. ¿Será eso? Ni hablar que la próxima vez lo dejo en 0.5X. 
En cuanto al calibrado, es justamente en ese paso que no pasa nada. Y no, las luces del pad no parpadean... 

Share this post


Link to post
Share on other sites
Ariel_Gustavo

También tené en cuenta hacer darks antes del calibrado. Así evitas usar algún hot pixel como estrella. El efecto que produce usar un hot pixel es justamente el que vos ves. No se mueve la estrella en la calibración.

Share this post


Link to post
Share on other sites
Leandro Julián Martínez Tosar
hace 31 minutos, Ariel_Gustavo dijo:

También tené en cuenta hacer darks antes del calibrado. Así evitas usar algún hot pixel como estrella. El efecto que produce usar un hot pixel es justamente el que vos ves. No se mueve la estrella en la calibración.

Quizás no me expresé bien. La estrella de calibración sí se mueve. De hecho se va al demonio, y no vuelve nunca. 

 

Share this post


Link to post
Share on other sites
javieriaquinta
hace 4 minutos, Leandro Julián Martínez Tosar dijo:

Quizás no me expresé bien. La estrella de calibración sí se mueve. De hecho se va al demonio, y no vuelve nunca. 

 

Si ese es el caso, tenés que tener bien los parámetros de los pasos del calibrado. Necesitas tener bien el tamaño del pixel de la cámara guía y la df del guider. Con eso calculas el intervalo del paso. Sin eso bien, no sale andando.

 

Saludos

Share this post


Link to post
Share on other sites
Leandro Julián Martínez Tosar
hace 5 horas, javieriaquinta dijo:

Si ese es el caso, tenés que tener bien los parámetros de los pasos del calibrado. Necesitas tener bien el tamaño del pixel de la cámara guía y la df del guider. Con eso calculas el intervalo del paso. Sin eso bien, no sale andando.

 

Saludos

Sí. Ingresé esos datos en el PHD. Pero nada...  <:(

Share this post


Link to post
Share on other sites
acido-galactico

algo muy muy muy importante es la puesta en estación, si solo lo apuntaste al sur olvidate que no te va a guiar.

Yo hace un par de semanas cuando entre al phd2 me pidió actualizar, le di ok y desde entonces cuando arranco el guiado no me lleva a cabo los pasos de calibrado previos. No se que estará pasando, voy a intentar re instalarlo.

Share this post


Link to post
Share on other sites
Leandro Julián Martínez Tosar

Gracias acido-galactico, y todos por tomarse el tiempo y la molestia de ayudarme. 
Estoy considerando cortar por lo sano y conseguir el picgoto. Confío que eso solucionará mis problemas. 
Los tengo al tanto. 
Saludos y buenos cielos!

Share this post


Link to post
Share on other sites
criswille

Me parece que no Leandro, el picgoto te sirve para hacer goto no guiado específicamente si bien admite guiado por ASCOM. 

Share this post


Link to post
Share on other sites
fsr

Pero le pusiste la palanquita en 0.5x? Porque a 16x no va a guiar. La maxima velocidad para guiado es 1x.

Sería difícil que el mando sea el problema (a menos que estén dañado, claro), porque en el guiado por ST-4 el mando lo unico que hace es simular que presionaron una tecla cada vez cambia de estado uno de los contactos de la ficha (hay un contacto por cada boton, mas el cable de tierra y uno que normalmente no se conecta).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • santiagocarlomagno
      By santiagocarlomagno
      Vendo montura eq3 con motores + pic goto.
       
      Precio $ 10.000

    • Matias_M
      By Matias_M
      Hola,
       
      Compro Sky-Watcher Dual Axis Photo para EQ3 o bien el kit que viene con los motores y manopla pero sin puerto ST4. 
       
      Gracias EP por el espacio.
       
      Saludos,
    • Abel41
      By Abel41
      Hola recientemente he comprado la montura star Adventurer y una cámara reflex full frame, ahora la duda me salta en como resolver el problema con el autoguiado para poder realizar exposiciones de larga duración, también tengo ya la cámara planetaria zwo asi 178mc para guiar, así pues solo me queda elegir el tubo, había pensado en uno 60mm pero además quiero aprovecharlo más adelante con el telescopio, alguien me recomienda alguno, o mejor uno pequeño para esta montura y para un telescopio de más tamaño??? 
       
    • Abel41
      By Abel41
      Hola, alguien me puede ayudar con cual tubo y cámara comprar para hacer autoguiado con un telescopio Schmidt cassegrain c5 con montura altacimutal de celestron goto?, tengo la zwo así 178 MC ya, pero creo que necesito otra cámara más para guiar.... Podría sacarle provecho a una nikon D3100 en Astrofotografia?? 
    • CaRivero96
      By CaRivero96
      Buenas, a principio de diciembre me compre la ASI120MC-S para guiado y planetaria (me iba a comprar la version monocroma pero no llegaba hasta enero y la de color estaba disponible en tienda y no hay mucha diferencia de sensibilidad por el pequeño tamaño del sensor) y algunos accesorios más como el adaptador para la ASI y el buscador SW 9x50, filtro UHC-S 2" de baader, etc. 
      He usado el PHD2 para hacer el autoguiado por puerto ST4, sinceramente no entiendo mucho como configurar el PHD2 (y eso que se llama "Push Here Dummy" 😂), pero bueno, a pesar de eso, he conseguido hacer exposiciones de 5 y 10 minutos con el SW200PDS en la EQ5 guiando con la ASI y el buscador (abajo dejaré algunos ejemplos). Tengo que decir que mi puesta en estación es bastante mala (buscador de la polar dudo que perfectamente colimado y sin iluminador). En las gráficas del PHD2 (pondré foto) el error RMS total me suele dar entre 1’5-2 seg (Tengo entendido que debería estar por debajo de 1"), aunque la gráfica a veces sube y baja mucho, tambien la grafica me varía según la zona del cielo que mire y el PHD2 está continuamente corrigiendo, supongo que por la puesta en estación y otras cosas que desconozco, también presenta de vez en cuando backlash y se desconecta el DEC y tengo que meterle un impulso manual con el mando para que reajuste, pero yo estoy contento con los resultados 😂, aunque es verdad que me gustaría algo de consejo para mejorar la grafica del PHD2 y si puede ser evitar el backlash que es lo que mas se nota en el resultado de algunas fotos.
       
      Orión 525" a ISO200

       
      M33 371" a ISO400.
       

       
      Orion 600" a ISO1600 con filtro UHC-S. Hay luces led (navidad) que el filtro no puede bloquear.
       

       
      Grafica del PHD2 dos noches distintas.
       
       

       
       
       
       
       
  • Opinion de productos

×
×
  • Create New...

Important Information

Términos y condiciones de uso de Espacio Profundo