Jump to content
Astronomia - Espacio Profundo
sspatagonia

Mi primer intento de guiado

Recommended Posts

sspatagonia

Buenas noches,primer intento de autoguiado y...muchas dudas. Estamos en horas entrando en un alerta meteorologico por lo que decidi usar el mini guide 60mm con una camarita web modificada por que no se sabe cuando va a mejorar el clima.Anda joya,espectacular el mini guide.Realice puesta en estacion ,abri el PHD ,conecte camara y montura,y aunque no le tenia fe a la web cam,,,,FUNCIONABA,,,Y ALLI COMENZARON MIS DUDAS es momento de pasar a modo pc?sigo usando el Pad de la EQ5?Si bien pude seleccionar estrella cuanto tiempo debo esperar a apretar el boton de seguimiento? En teoria una vez seleccionada la estrella,debria quedarse quieta? la calibracion debe ser con la estrella mientras se mueve? Si paso a modo pc,,,como manejo el PEC?y no quiero molestar con tantas preguntas,no hay un tutorial que explique el paso a paso?Muchas gracias por leer  se que para la mayoria deben ser preguntas obvias,mire tutoriales,pero cuanto mas miro mas dudas tengo y prefiero ir paso a paso con lo que va surguiendo en el momento.que tengan buenas noches (a mi el guiado  ya me desvelo)

Share this post


Link to post
Share on other sites
sspatagonia

Cuánto tiempo debería dejar mover la estrella?se supone que si la puesta en estación fue prolija no debería haber casi movimiento. Hice puesta en estación con deriva antes de colocarle la cámara 

8D9BD8E9-C063-4793-A008-ADFA195687C5.jpeg

Share this post


Link to post
Share on other sites
glurex
hace 4 horas, sspatagonia dijo:

Cuánto tiempo debería dejar mover la estrella?se supone que si la puesta en estación fue prolija no debería haber casi movimiento. Hice puesta en estación con deriva antes de colocarle la cámara 

 

 

Probaste "autoseleccionar la estrella"? Por ahí pasa que marcaste un hot pixel como estrella guía

Share this post


Link to post
Share on other sites
criswille

Me parece que la calibración falla porque los motores no se mueven bien. Normalmente lo que hace el programa es mover un poquito los motores en los dos sentidos para verificar cuanto tardan en moverse y verifican el backlash, eso tarda un ratito y una vez que termina queda en modo de guiado. Si dice que la estrella se mueve poco es porque cuando intenta mover el motor y alejarse de la estrella no lo logra, verificá si los motores se mueven como corresponde.

Share this post


Link to post
Share on other sites
Ariel_Gustavo

Buen día

 

Una vez que alineaste con N estrellas y quedó todo en condiciones pueden darse dos casos.

Si usas un software externo (tipo Stellarium) para manejar la montura, pasás a modo Direct PC.

Si usas el PAD, antes tenés que elegir el objeto a fotografiar, centrarlo bien y luego si pasar a modo Direct PC.

 

Para que funcione correctamente, tenés que ingresar determinados parámetros en el PHD.

Por empezar, hacés click en el icono que parece un cerebro (opciones avanzada serían).

En la solapa Cámara, seteas el tamaño de pixel y la ganancia de la cámara guia.

En la solapa Guiado, tenés un lugar para poner la focal del tubo guía. Luego hacés click en el botón Calcular que está a la derecha, para que indique el tiempo de calibración correcto.

Estos pasos son necesarios para que el PHD mueva la montura bien.

 

Con esto listo, elegís una estrella que no sea demasiado brillante ni demasiado grande (cuanto mas chica mejor), y comenzás con la calibración.

Vas a ver que el PHD va a mover la montura hacia varios lados... cuando finaliza (puede durar un rato) te dice Guiando. Puede tirarte un error de que hay que incrementar Máxima duración de DEC o de RA... si pasa eso se lo aumentás (son valores que figuran debajo de la grilla donde se van viendo los resultados del guiado)

Ya debería guiar correctamente.

 

Luego de terminar ese objeto, si querés cambiar a otro (si es con el pad tenés que salir del modo Direct PC y volver a entrar cuando ya seleccionaste otro objeto), debés detener el guiado, y luego recalibrar (SHIFT + botón de guiado para forzar calibración)

 

Yo hoy guío por puerto ST-4, por lo que no uso el modo Direct PC ya que no paso por ASCOM. Te lo comento porque si hay algún problema de configuración de ASCOM es otro cantar. Seguramente otro forista te pueda aclarar eso si es el caso.

 

El guiado a veces puede resultar frustrante... a veces se empaca sin explicación el software, otras la montura... no pasa siempre, pero pasa.

 

Saludos

 

pd: no olvides de hacer darks con la cámara guía, para que el programa quite los pixeles que podrías interpretar erroneamente como una estrella y lo selecciones... si pasara eso, te daría justo el error que comentás, la montura no se movería porque el punto está siempre fijo.

 

Edited by Ariel_Gustavo
  • Like 1

Share this post


Link to post
Share on other sites
sspatagonia
hace 4 horas, glurex dijo:

 

Probaste "autoseleccionar la estrella"? Por ahí pasa que marcaste un hot pixel como estrella guía

Hola buen día estoy segura que era una estrella apunté a Alnitak y la seleccioné , se veían las estrellas de al lado ☺️

Share this post


Link to post
Share on other sites
sspatagonia
hace 3 horas, criswille dijo:

Me parece que la calibración falla porque los motores no se mueven bien. Normalmente lo que hace el programa es mover un poquito los motores en los dos sentidos para verificar cuanto tardan en moverse y verifican el backlash, eso tarda un ratito y una vez que termina queda en modo de guiado. Si dice que la estrella se mueve poco es porque cuando intenta mover el motor y alejarse de la estrella no lo logra, verificá si los motores se mueven como corresponde.

Buen día , cuando me conecte lo hice conectando cámara y montura, y siempre recordaba haber leído “on camera”y no lo podía encontrar , esta mañana tuve un ratito libre abrí el PHD y vi que en la conexión de la montura estaba la opción “on camera” yo anoche puse “ascom eq5/6” creo que ahí hubo un error , puede ser? Gracias , Silvina 

Share this post


Link to post
Share on other sites
criswille

No, Silvina

 

Vos no estas guiando por ST4 ya que tu camarita no tiene esa salida (no va "on camera" en este caso). Tenes que guiar por ASCOM.

 

Saludos

Share this post


Link to post
Share on other sites
sspatagonia
hace 2 minutos, criswille dijo:

No, Silvina

 

Vos no estas guiando por ST4 ya que tu camarita no tiene esa salida (no va "on camera" en este caso). Tenes que guiar por ASCOM.

 

Saludos

Genial Gracias que me aclaraste , si hoy no llego la tormenta vuelvo a intentarlo , seguramente no le di tiempo a que se moviera la estrella , de hecho no deje que se moviera , cuánto tiempo debería dejar mover la estrella ? Me avisa cuando calibro? Dudas de principiante , si le pongo onda me voy a reír en un tiempo de estas dudas , muchas gracias 

Share this post


Link to post
Share on other sites
criswille

Fijate que aparece una gran cruz punteada amarilla sobre la estrella que marcaste, mientras esté asi, está calibrando y tarda un ratito. Cuando termina el cuadradito se pone verde y abajo te dice guiando. Si no logra hacerlo te avisa.

  • Like 1

Share this post


Link to post
Share on other sites
sspatagonia
hace 3 horas, Ariel_Gustavo dijo:

Buen día

 

Una vez que alineaste con N estrellas y quedó todo en condiciones pueden darse dos casos.

Si usas un software externo (tipo Stellarium) para manejar la montura, pasás a modo Direct PC.

Si usas el PAD, antes tenés que elegir el objeto a fotografiar, centrarlo bien y luego si pasar a modo Direct PC.

 

Para que funcione correctamente, tenés que ingresar determinados parámetros en el PHD.

Por empezar, hacés click en el icono que parece un cerebro (opciones avanzada serían).

En la solapa Cámara, seteas el tamaño de pixel y la ganancia de la cámara guia.

En la solapa Guiado, tenés un lugar para poner la focal del tubo guía. Luego hacés click en el botón Calcular que está a la derecha, para que indique el tiempo de calibración correcto.

Estos pasos son necesarios para que el PHD mueva la montura bien.

 

Con esto listo, elegís una estrella que no sea demasiado brillante ni demasiado grande (cuanto mas chica mejor), y comenzás con la calibración.

Vas a ver que el PHD va a mover la montura hacia varios lados... cuando finaliza (puede durar un rato) te dice Guiando. Puede tirarte un error de que hay que incrementar Máxima duración de DEC o de RA... si pasa eso se lo aumentás (son valores que figuran debajo de la grilla donde se van viendo los resultados del guiado)

Ya debería guiar correctamente.

 

Luego de terminar ese objeto, si querés cambiar a otro (si es con el pad tenés que salir del modo Direct PC y volver a entrar cuando ya seleccionaste otro objeto), debés detener el guiado, y luego recalibrar (SHIFT + botón de guiado para forzar calibración)

 

Yo hoy guío por puerto ST-4, por lo que no uso el modo Direct PC ya que no paso por ASCOM. Te lo comento porque si hay algún problema de configuración de ASCOM es otro cantar. Seguramente otro forista te pueda aclarar eso si es el caso.

 

El guiado a veces puede resultar frustrante... a veces se empaca sin explicación el software, otras la montura... no pasa siempre, pero pasa.

 

Saludos

 

pd: no olvides de hacer darks con la cámara guía, para que el programa quite los pixeles que podrías interpretar erroneamente como una estrella y lo selecciones... si pasara eso, te daría justo el error que comentás, la montura no se movería porque el punto está siempre fijo.

 

Hola buen día , gracias ante todo, ya lo había seteado “ por las dudas” pero no le tenía fe a la web cam , hoy vuelvo a repasar todo o borro y comienzo nuevamente ,seguramente es una falla mía , me ha pasado cuando estudiaba que caía siempre en el mismo error , hoy borro me voy voy guiando por la experiencia que han tenido ustedes a ver qué pasa , seguro algo va a salir , anoche le apunté a Alnitak, más brillante imposible , ahí hay un error .igualmente feliz , parte de avanzar es equivocarse ja ja ja muchas gracias por el aporte .Silvina 

Share this post


Link to post
Share on other sites
DamianS

Buenos días 

genial que estés intentando guiar 

Si podes manda foto de como conectaste la montura a la pc 

luego de la pantalla de configuración del phd para ver si configuraste bien ( la solapa de conexion de equipos y la de configuración de focal etc ) 

menos la de equipos el la primera solapa debe Aparecer el nombre de la cámara que utilizas 

en el segundo si tenes una eq5 figura eq5 ascom 

 

en en la pantalla de configuración avanzada 

fíjate que figura para poner la focal del tubo guía y al lado donde dice pasos de calibración tiene un botón que si apretas te deja calcular los pasos óptimos para tu setup 

 

te paso las preguntas que me hago a la hora de armar mi equipo 

 

Instalaste ascom ?

instalaste eqmod ? 

Controlaste tener bien  configurado el puerto com en las opciones de eqmod ?

Provaste manejar la montura desde eqmod? 

Una vez que desde el pad de la montura seteas. La opción para manejar desde el pc ya no tocas más el pad 

saludos y espero que lo puedas hacer andar 

 

 

  • Like 2

Share this post


Link to post
Share on other sites
sspatagonia
Ahora, DamianS dijo:

Buenos días 

genial que estés intentando guiar 

Si podes manda foto de como conectaste la montura a la pc 

luego de la pantalla de configuración del phd para ver si configuraste bien ( la solapa de conexion de equipos y la de configuración de focal etc ) 

menos la de equipos el la primera solapa debe Aparecer el nombre de la cámara que utilizas 

en el segundo si tenes una eq5 figura eq5 ascom 

 

en en la pantalla de configuración avanzada 

fíjate que figura para poner la focal del tubo guía y al lado donde dice pasos de calibración tiene un botón que si apretas te deja calcular los pasos óptimos para tu setup 

 

te paso las preguntas que me hago a la hora de armar mi equipo 

 

Instalaste ascom ?

instalaste eqmod ? 

Controlaste tener bien  configurado el puerto com en las opciones de eqmod ?

Provaste manejar la montura desde eqmod? 

Una vez que desde el pad de la montura seteas. La opción para manejar desde el pc ya no tocas más el pad 

saludos y espero que lo puedas hacer andar 

 

 

Hola Damian buenas tardes,te envio fotos para ver si tengo algo mal.creo que los cables estan bien,me fuinciona el eqmod,conecte el cable al pad,el calibrado lo hice a ojo acorde a lo que lei en el manual.quizas ahi estoy errada,,,si ves algo mal pegame el grito que estare atenta y gracias 

IMG_3530.JPG

IMG_3533.JPG

IMG_3534.JPG

IMG_3535.JPG

IMG_3529.JPG

Share this post


Link to post
Share on other sites
ricardo

Tengo entendido que durante la calibracion apaga el eje que esta midiendo, con eso despues determina los ejes y distancias. La distancia que va a recorrer la estrella (corta o larga) depende de la declinacion de la misma, pero no estoy 1000% seguro. Si cambias de estrella puede variar la distancia. Alguno que la tenga atada puede corregirme porque no estoy tan seguro de lo que digo ultimamente. 😀

 

Saludos y buenos cielos!

Share this post


Link to post
Share on other sites
sspatagonia
hace 9 minutos, glurex dijo:

 

Probaste "autoseleccionar la estrella"? Por ahí pasa que marcaste un hot pixel como estrella guía

hoy lo pruebo 😃

Share this post


Link to post
Share on other sites
sspatagonia

ya que  estoy y veo que tan nublado no esta...lo pruebo sin ponerlo e estacion solo ver si centra una estrella y la sigue,,,en paso de calibracion,4600 no es mucho? yo quiero probarlo esta noche y sacarme la duda,aca nos estamos preparando para un temporal e inundacion y por lo que se ve hasta dentro de una semana no podre sacar equipo,y me mata la ansiedad de encontrarle la vuelta hoy

Share this post


Link to post
Share on other sites
Brentano

buenas , corre el asistente que tenes en configuracion ... ese soluciona todos los problemas ( tarda un rato y te da unas recomendaciones ) despues shit + clicke en guide y que se calibre sola , tarda un rato y abajo te va a aparece guiando , y deja que seleccione automaticamente una estrella desde opciones 

 

 

con eso deberia andar 

 

@ricardo , si la mueve durante la calibracion , abajo te dice para donde la esta moviendo , norte 2 este 4 etc , por lo menos eso me parece 

 

 

image.thumb.png.cce4e36330d9f81a07f428ab7da06ea2.png

  • Like 1

Share this post


Link to post
Share on other sites
Fer3008
hace 14 horas, Ariel_Gustavo dijo:

Yo hoy guío por puerto ST-4, por lo que no uso el modo Direct PC ya que no paso por ASCOM. Te lo comento porque si hay algún problema de configuración de ASCOM es otro cantar. Seguramente otro forista te pueda aclarar eso si es el caso.
 

@Ariel_Gustavo disculpa, estaba leyendo y da la casualidad que mañana llega mi EQ-6 con puerto ST4... Si no pasas por ASCOM, como reconoce la pc la montura? puedo prescindir de ASCOM totalmente con este puerto?

Tambien, dudas de novato seguramente muy obvias. Saludos y gracias

Share this post


Link to post
Share on other sites
DamianS
hace 2 horas, sspatagonia dijo:

Hola Damian buenas tardes,te envio fotos para ver si tengo algo mal.creo que los cables estan bien,me fuinciona el eqmod,conecte el cable al pad,el calibrado lo hice a ojo acorde a lo que lei en el manual.quizas ahi estoy errada,,,si ves algo mal pegame el grito que estare atenta y gracias 

IMG_3530.JPG

IMG_3533.JPG

IMG_3534.JPG

IMG_3535.JPG

IMG_3529.JPG

Si usas el tubito de guiado de duoptic de 60 es f4 o sea q la focal es 240 no 350 

 

tenes que tener una muy buena puesta en estación  para que no te tire errores 

 

usa sharpcap que anda bien 

versiones viejas ya que la última no te deja alinear creo 

 

chequea bien el tamaño del pixel de la camarita x las dudas tb 

Share this post


Link to post
Share on other sites
sspatagonia
hace 3 minutos, DamianS dijo:

Si usas el tubito de guiado de duoptic de 60 es f4 o sea q la focal es 240 no 350 

 

tenes que tener una muy buena puesta en estación  para que no te tire errores 

 

usa sharpcap que anda bien 

versiones viejas ya que la última no te deja alinear creo 

 

chequea bien el tamaño del pixel de la camarita x las dudas tb 

Ya estoy con eso , puede ser que no apreté shitfts 🤦‍♀️? Eso me falto ahora corroboro estoy sacando equipo 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • miniellopablo
      By miniellopablo
      Buenos dias... Estoy buscando un guidescope para comprar. Alguien renueva su sistema o vende el suyo?
      Muchas Gracias.
      Saludos!
    • miniellopablo
      By miniellopablo
      Buenas noches, estoy buscando un sistema de guiado  (probado y aprobado). Alguien vende el suyo?
      Muchas Gracias!!
      Saludos!
    • Alejandro Moreschi
      By Alejandro Moreschi
      Buen día. Ayer subi unas fotos pero he tenido problemas varios con el seguimiento. Ya sea usando el dual axis o el picgoto. Los motores no responden bien y el guiado es tan fiero que al final dejo todo estandar y saco sin guiado que me da una ventana de 30s de expo. Puede que mi montura neq3 se quede corta? Creo que está muy cargada de peso ya que tiene el 150/750, nikon d5200, tubo guía 60/240 (q se siente pesadito) con la qhy5ii y el cablerío. Debería pasar a una montura mejor? Los motores del dual axis photo se la bancan para un buen guiado con todo mi equipo, necesitaría pasar a unos motores mejores como los q vienen con el goto? Del neq3 al eq5 son 2kg de diferencia (de 8 a 10kg), poco y recien salta a la montura hq5 q se banca 15 kg pero obvio es más cara (aunq me permite cambiar de equipo en un futuro). Que me recomiendan?
      Saludos!
       
      PD: el tema del problema q tengo con el seguimiento (guiado por phd2) lo trataré más adelante. Aca solo quiero saber sobre mi montura.
    • sspatagonia
      By sspatagonia
      Casi magico,15frames de 180 segundos sin dark ni nada para calibrar imagen ya que la niebla me obligo a cortar guiado.Feliz,por que termine haciendo fotos con una canon standar pero liviana y guiando con una humilde web cam,muy feliz sino hubiese bajado niebla la seguia fotografiando hasta las 5 de la mañana 😃

    • Marcelo
      By Marcelo
      Hola gente linda, les comento que quiero empezar con inmortalizar algunos cuerpos celestes o algo de espacio profundo ,estuve viendo la QHY5L-II color ,mi pregunta es si el uso principal es para capturar desde el ocular o para colocar en el buscador que adjunto más abajo y hacer ( guiado ) ? Aclaro que por el momento solo quiero capturar algo sin motorizar. Disculpen si estoy medio perdido con el tema.
      Desde ya muchas gracias.

×
×
  • Create New...

Important Information

Términos y condiciones de uso de Espacio Profundo