Jump to content
Astronomia - Espacio Profundo
zeroz

Ayuda Webcam C270

Recommended Posts

zeroz

Buenas. Por favor necesito ayuda. Después de leer  mucho en el foro decidí comprarme una webcam para comenzar con la astrofotografía planetaria. Tengo un heritage 130/650 y entiendo que la webcam es la mejor opción para comenzar.

 

La adapté según indicaciones que leí. La abrí y saque el mini óptica que tiene (para dejar a foco primario) y destruí el led. Abajo unas fotos.

 

Anoche fue mi primer prueba, pero no me fue muy bien. Probé tanto directamente sobre el portaocular como con una barlow 2x. Utilizo sharpcap. Viendo júpiter veo sola una esfera muy brillante. Pongo foto abajo. Toco las variables de sharpcap pero nada. Tengo la sospecha que es porque no puede hacer foco correctamente, pero probé todo el recorrido.

 

Se que hay varios que la han usado. Ayuda por favor.

 

Gracias, todos los aportes del foro son muy valiosos.

 

Abrazo

20190330_131106.jpg

20190330_131049.jpg

Capture_00001 05_58_08Z.png

Share this post


Link to post
Share on other sites
Pablo-Salvatore

Hola. Probaste con la luna?

Share this post


Link to post
Share on other sites
zeroz

No. Anoche salía muy tarde. 

Share this post


Link to post
Share on other sites
Matias_M

Hola, pudiste hacer alguna prueba apuntando a algún objeto lejano en la tierra para asegurarte que el plano focal queda dentro del recorrido del enfocador? 

 

Yo estuve haciendo algunas pruebas con la misma cámara y un telescopio similar. Para sacarme la duda de si el plano focal quedaba dentro del recorrido del enfocador primero probé tomar imágenes de una planta que está unos 50m, luego de edificios y plantas a aproximadamente 1000m (acá probé con y sin barlow). Esta bueno hacer esa prueba ya que con los objetos de la tierra no tenes el problema de saber si siguen o no en campo después de un tiempo.

 

Saludos,

Share this post


Link to post
Share on other sites
Tato44

Hola. 

hace 3 horas, zeroz dijo:

Buenas. Por favor necesito ayuda. Después de leer  mucho en el foro decidí comprarme una webcam para comenzar con la astrofotografía planetaria. Tengo un heritage 130/650 y entiendo que la webcam es la mejor opción para comenzar.

 

La adapté según indicaciones que leí. La abrí y saque el mini óptica que tiene (para dejar a foco primario) y destruí el led. Abajo unas fotos.

 

Anoche fue mi primer prueba, pero no me fue muy bien. Probé tanto directamente sobre el portaocular como con una barlow 2x. Utilizo sharpcap. Viendo júpiter veo sola una esfera muy brillante. Pongo foto abajo. Toco las variables de sharpcap pero nada. Tengo la sospecha que es porque no puede hacer foco correctamente, pero probé todo el recorrido.

 

Se que hay varios que la han usado. Ayuda por favor.

 

Gracias, todos los aportes del foro son muy valiosos.

 

Abrazo

20190330_131106.jpg

20190330_131049.jpg

Capture_00001 05_58_08Z.png

Hola, esa imagen no parece desenfocada (en principio), si está sobreexpuesta, quemada.

Tenés que bajar el tiempo de exposición.

El sharpcap tiene una barra que controla la exposición, movela para un lado y bajarás más el tiempo de  la exposición(dejará de verse quemada) para el otro subis el tiempo de exposición y se verá más quemada.

Ayudate con el histograma de abajo, la curva que hace no debe tocar el límite derecho del gráfico.

Espero se haya entendido.

Saludos

Edited by Tato44
  • Like 3

Share this post


Link to post
Share on other sites
zeroz

Hola. Gracias por la info. 

 

Había probado de mañana pero con objetos mas ceranos, 20 m, y anduvo bien. Probaré con objetos más lejanos.

 

Y también probaré con controlando la exposición.

 

Gracias, después comento como me fue.

 

Abrazo

Share this post


Link to post
Share on other sites
zeroz

Estimados, estuve  "jugando" con la exposición, ganancia, etc y nada. No logro ver un imagen clara.

 

Sigo sospechando que es el foco. Tendré que probar luego con la luna.

 

Adjunto la foto donde se ve que si alejo el foco se ve la sombra del porta espejo oblicuo.

 

Esperaré a que alguno que tenga expriencia con el heritage y la webcam opine.

 

Gracias igual a todos los que opinan.

 

Abrazo

 

1536028330_Capture_0000105_48_20Z.png.dbaee975fd958fefa820f83a97ba4777.png.

Share this post


Link to post
Share on other sites
NicoHammer

Justo te respondi por privado, pero lo dejo acá por si alguien más tiene problema similar.:

 

Bueno, en principio, si usas solo la webcam con el Heritage,tenés que acortar la focal aprox, medio centímetro, eso lo haces "bajando" o plegando unos milímetros las barras, con eso vas a lograr enfocar.

 

Si pones el Barlow 2x, no tenes ese inconveniente y podes enfocar con el tubo completamente desplegado.

 

Una vez que tenés el foco, ahí si con el sharpcap ponele la Expo en 30 o 60, contraste y saturación en 1/5 y jugas con ganancia y brillo.

  • Like 3

Share this post


Link to post
Share on other sites
zeroz

Genio. Gracias por responder.

 

Creo que entendí. Je.

 

Pruebo y les cuento.

 

Abrazo

Share this post


Link to post
Share on other sites
zeroz

Buenas. Con el riesgo de quedar re pesado los molesto nuevamente.

 

Hice lo que me dijeron, ambas alternativas. Retraje un poco las barras de tele y también probé con la barlow 2x.

 

Creo que mejoró el tema del foco. Pude obtener una imagen un poco mas "real" (adjunto). Sin embargo lo sigo viendo muy feo, no se ven ni las lunas. Que se yo, quizás yo pretendo que se vea igual que por el ocular y no es así.

 

Supongo que tiene que ver con el seteo de los parámetros fotográficos. Hice lo que me dijiste, con expo, contraste y saturación. También vi que la propia webcam tiene un seteo interno de estos parámetros. Cuando lo manejás desde el sharpcap tiene en cuenta esos otros o solo lo maneja de ahi?

 

En fin, si pudieras darme una mano, quizás pasarme que seteos usas vos, vi que se puede guardar el perfil. Perdón por ser tan molesto y gracias.

 

Abrazo

 

1651969203_Capture_0000304_51_08Z.png.fa0b35a938b7e9df7b3bfd5eb38bce17.png

Share this post


Link to post
Share on other sites
NicoHammer
hace 3 minutos, zeroz dijo:

Buenas. Con el riesgo de quedar re pesado los molesto nuevamente.

 

Hice lo que me dijeron, ambas alternativas. Retraje un poco las barras de tele y también probé con la barlow 2x.

 

Creo que mejoró el tema del foco. Pude obtener una imagen un poco mas "real" (adjunto). Sin embargo lo sigo viendo muy feo, no se ven ni las lunas. Que se yo, quizás yo pretendo que se vea igual que por el ocular y no es así.

 

Supongo que tiene que ver con el seteo de los parámetros fotográficos. Hice lo que me dijiste, con expo, contraste y saturación. También vi que la propia webcam tiene un seteo interno de estos parámetros. Cuando lo manejás desde el sharpcap tiene en cuenta esos otros o solo lo maneja de ahi?

 

En fin, si pudieras darme una mano, quizás pasarme que seteos usas vos, vi que se puede guardar el perfil. Perdón por ser tan molesto y gracias.

 

Abrazo

 

1651969203_Capture_0000304_51_08Z.png.fa0b35a938b7e9df7b3bfd5eb38bce17.png

Bueno, ya con el foco mejoraste considerablemente, ahora tenés que ir probando con los seteos, dependiendo de la noche varia, anoche con la humedad era un espanto, tuve que cambiar todos los seteos, eso es prueba y error. 

 

En cuanto a las lunas, para que se vean tenes que prácticamente quemar a Júpiter del brillo, normalmente las fotos con las lunas son una composición, una toma con el planeta y otra sobre expuesta con las lunas.

 

Saludos y probá, es prueba y error, a mí me tomo varios meses encontrar una forma práctica y rápida de tener buenos resultados, y hay noches que sigo tirando todos los videos porque no salieron.

Share this post


Link to post
Share on other sites
zeroz

Ok, gracias estimado.

 

A probar nomás.

 

Abrazo

Share this post


Link to post
Share on other sites
zeroz

Y tanto va el cántaro a la fuente...

Después de algún tiempo de estudio, ayudas varias y algo de suerte...salieron imágenes aceptables (por lo menos para mi).

 

Comparto

 

Gracias

03_13_09Z_pipp_g5_ap9_conv.jpg

04_27_37Z_pipp_g5_ap8_conv.jpg

04_42_21Z_g5_ap6_conv.jpg

Share this post


Link to post
Share on other sites
NicoHammer
hace 4 horas, zeroz dijo:

Y tanto va el cántaro a la fuente...

Después de algún tiempo de estudio, ayudas varias y algo de suerte...salieron imágenes aceptables (por lo menos para mi).

 

Comparto

 

Gracias

 

Muy bien!! notable mejora!! saludos!

Share this post


Link to post
Share on other sites
Tato44

Excelente. Ahora tenés que prestar atención al histograma de abajo. Esas imágenes quedaron un tanto oscuras, faltó exposición. Recordarme que la curva del histograma debe acercarse al límite derecho sin tocar ese límite.

Saludos

  • Like 1

Share this post


Link to post
Share on other sites
Diego Alberto
hace 7 horas, zeroz dijo:

Y tanto va el cántaro a la fuente...

Después de algún tiempo de estudio, ayudas varias y algo de suerte...salieron imágenes aceptables (por lo menos para mi).

 

Comparto

 

Gracias

03_13_09Z_pipp_g5_ap9_conv.jpg

04_27_37Z_pipp_g5_ap8_conv.jpg

04_42_21Z_g5_ap6_conv.jpg

Muy Buenas! Notable mejora! 

Share this post


Link to post
Share on other sites
zeroz
hace 16 minutos, Tato44 dijo:

Excelente. Ahora tenés que prestar atención al histograma de abajo. Esas imágenes quedaron un tanto oscuras, faltó exposición. Recordarme que la curva del histograma debe acercarse al límite derecho sin tocar ese límite.

Saludos

Gracias. Ok. Será tenido en cuenta. 

Saludos 

Share this post


Link to post
Share on other sites
NicoHammer
hace 4 horas, Tato44 dijo:

Excelente. Ahora tenés que prestar atención al histograma de abajo. Esas imágenes quedaron un tanto oscuras, faltó exposición. Recordarme que la curva del histograma debe acercarse al límite derecho sin tocar ese límite.

Saludos

Exacto, según leí en el manual de Christopher Go, para Júpiter entre 80 y 90% y para Saturno entre 40 y 60%

  • Like 1

Share this post


Link to post
Share on other sites
Mariano v

Felicitaciones por las capturas!!! pegaste un salto enorme de una foto a la otra. Me gusta mucho como salio la primer foto de Jupiter en cuanto a la claridad de la foto. La segunda esta un poco oscura pero tiene la gran mancha roja así que la pelea bastante jajaja. En saturno proba bajar un poco el contraste para que los anillos se vean mas grandes. Las veces que filme planetas noté que un contraste alto genera en saturno que se achiquen los anillos. En Jupiter que hace que pierda la forma ovalada (no es el caso de tu foto). Tambien proba filmar videos de 1 minuto para generar mas frames y cuando descartas por calidad te quedas con una cantidad buena.  A seguir filmando che. Es mucha prueba y error. 

Edited by Mariano v
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • matias_f1_09
      By matias_f1_09
      Buenos días! Durante más de un mes estuve tratando de capturar a Saturno que, entre pésimo seeing, humo, o nubes se venía escapando...
      La noche del 6 de Agosto se dio la posibilidad de hacer unas tomas "dignas" a mi gusto para poder procesar después (una semana desués jaja 😅🤣)
      El setup fue: Cámara Kodak EasyShare C1530, Adaptador casero a ocular, Ocular H20mm, Barlow 3x y el pequeño (pero más que satisfactorio) refractor Galileo 800x70 AZ.
       
      Fueron varios videos y fotos que tomé, pero el que usé para procesar fue uno de 1500 fps a 640x480 (en teoría 30fps) y 10 fotos a 4288x3216px. Alineado con PIPP, Apilado y procesado con RegiStax 6, y postprocesado con PhotoShop CS6.
       
      El resultado en sí no refleja lo que puedo apreciar con la vista (la división de Cassini y Titán), pero si las diferentes tonalidades de la atmósfera de Saturno y su sombra sobre los anillos.
       
      Ésta Imagen corresponde al video:

       
       
       
      Ésta a las fotos apiladas:
       
       
       
      Espero que les agraden las imágenes!
       
      Saludos y buenos cielos!!
    • NicoHammer
      By NicoHammer
      Hola a todos, anoche finalmente pude hacer pruebas con el 200 mm artesanal, mudado a un tubo pvc (ya vendrán fotos de todo) y rebalanceado.
      Con semejante luna (y el frío que hacia jeje), la mejor opción fue planetaria, asi que hice unas capturas de Saturno y Júpiter (que ya estaba bajo, pero estaba asomando la gmr y aproveché), como siempre, con la webcam logitech c270, a foco primario.
       
      Las capturas son resultados de videos de 1 minuto y medio cada uno, con sharpcap, procesados en Pipp, Autostakkert, Registax y retoques en Photoshop.

       

      Saludos!!
    • eiannicelli
      By eiannicelli
      Buenas!
      Recientemente conseguí en Duoptic el anillo para poner la reflex (una nikon d3400) en el telescopio.
      Telescopio prestado por mi concuñado, junto con el correspondiente adaptador que se enrosca en el anillo y va al porta ocular.
       
      La combinación funciona bien, aunque con la configuración reflex + barlow x3 + telescopio (130/650) me da la sensación de que Jupiter (fue con el que estuve a full últimamente) se ve muy chiquito.
      En algún momento compraré el adaptador para poder poner un ocular en el medio de la configuración previamente mencionada.
      Hice varias pruebas, varios videos filmados a 720p (no me dejaba menos) a 60 fps. El "mejor" resultado lo conseguí ayer. Después de procesar con pipp + autostakker3 + Registax + darktable la imagen que obtuve fue la siguiente
       

       
      No me disgusta, es mas, me agrada este primer resultado. Es algo razonable? se puede mejorar con configuraciones distintas? o solo comprando algunos accesorios para tal fin?
       
      Conseguí una webcam, una genius facecam 300 (viejita). No encuentro caracteristicas técnicas relevantes, pero me permite grabar a 640x480, a 30fps, y la reconocen programas como wxAstroCapture o SharpCap.
      Con esta cámara, adaptada burdamente (pero creo que bien centrada) para entrar en el telescopio, habiéndole sacado el lente, junto con el barlow x3 en el telescopio, la luna se ve excelentemente bien, pero Júpiter se ve horriblemente mal, como si estuviera viendo algo en un microscopio.. Quizás lo que veo no es Júpiter y es alguna deformación que se termina generando en el telescopio, la verdad ni idea.. Se ve algo como lo siguiente (horrible)
       

       
      En la imagen se ven una lineas y mucho ruido, es porque estaba con el brillo al mango y jugando con el gamma, buscando Júpiter, recién lo había encontrado (creo)..
      Pero incluso después de acomodar las configuraciones, directamente o no se veía, o se veía así pero mas oscuro..
      Esto es por el pésimo seeing que tenemos en la ciudad (CABA, Villa Luro) o es porque simplemente la cámara web que use no sirve para este tipo de imágenes? (o porque hice una pésima configuración de la misma?)
       
      Algún consejo? ya sea con la webcam o con la reflex?
      Desde ya mil gracias! y sepan entender, soy principiante en todo esto todavía, acepto cualquier consejo que me den!
       
      Saludos,
      Ezequiel.
    • NicoHammer
      By NicoHammer
      Hola a todos, ayer pude aprovechar temprano, antes de la invasión de humedad y nubes, para hacer una captura de Júpiter, esta vez, con 3 de las lunas Galileanas.
       
      La captura fue con "Horus", el reflector 200 F6 dobson artesanal y webcam Logitech c270 a foco primario, toma única de 1 minuto y medio con sharcap, procesado en Pipp, Autostakkert3, Registax6 y PS CC.
       

       


       
  • Opinion de productos

×
×
  • Create New...

Important Information

Términos y condiciones de uso de Espacio Profundo