Jump to content
Astronomia - Espacio Profundo
Roberto Vazquez

celestron nextar

Recommended Posts

Roberto Vazquez

Hola...tengo un celestron Nextar 127 SLT      ¿Puede ser que las pilas no tengan suficiente potencia para poder usar la alineación?   son pilas nuevas.     Marca error

Share this post


Link to post
Share on other sites
javieriaquinta

Hola Roberto.

 

Bienvenido a Espacio Profundo.

Si bien no es obligación, no estaría de más que en tu primer post hagas una mínima presentación.

Seguramente te sabrán responder con amabilidad.

 

Saludos

Share this post


Link to post
Share on other sites
Roberto Vazquez

hola, perdón....soy de Rosario, abogado con mas de 60 años., siempre me gustó la astronomía  y ahora que dispongo de más tiempo puedo iniciarme . Tengo un telescopio Celestron Nextar 127 y estoy dando los primeros pasos en su uso.  También participo en el Observatorio de Funes donde se da un curso muy interesante todos los viernes, a cargo de Adrian.  

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
fsr

Es improbable, si son pilas nuevas, pero que pilas son? Tienen fecha de vencimiento? Que dice la montura que hay que usar?

Share this post


Link to post
Share on other sites
Roberto Vazquez

estoy de acuerdo...me parece que es mas un problema de programación... pero ni idea como solucionarlo.   cuando lo estas por alinear marca error

Share this post


Link to post
Share on other sites
antareano

Hola Roberto. Hace poco reparé una montura con un error igual al tuyo. El problema es que los nexstar son muy sensibles a los bajones de corriente y suele borrarse el firmware de sus memorias flash.

Hay controles que no pueden actualizarse y la única solución es reemplazar las flash por unas mas modernas y volver a cargar el código actualizado.

Te mande un mensaje por si quieres contactarte conmigo.

 

saludosss

Share this post


Link to post
Share on other sites
vagarto

Hola Roberto,  que bueno que te sumaste también a EP;   hay mucho para ver y aprender  en el foro. Con respecto al Nextar 127, como habíamos visto  cuando fui a tu casa a mi me parece que  el error que marca  (no me acuerdo ahora que código numero de error era )  lo que si   tenia relación con falta de energía, las pilas  creo no están dando  la potencia necesaria.   Antes que nada  habría que ponerle una fuente, de 12 V 3 amp.  (para mi es eso)  y  si no va  con la fuente;  no sabia el tema de las memorias flash que comenta  Antareano ,  puede ser   y entonces  si no arranca con la fuente  es por hay el camino.-  

Edited by vagarto
  • Like 1

Share this post


Link to post
Share on other sites
tacun
En 15/4/2019 a las 17:10, Roberto Vazquez dijo:

Hola...tengo un celestron Nextar 127 SLT      ¿Puede ser que las pilas no tengan suficiente potencia para poder usar la alineación?   son pilas nuevas.     Marca error

Como te va.

 

Antareano te lo va a arreglar, quedate tranqui que el le encuentra la vuelta a cualquier cosa de electrónica. Mandale mp, cortalabocha

 

 

Ahora, yo te comento "en mi vastisima ignorancia" dos cosas.

 

- Las pilas te van a durar lo que un cuete en un rulero: un ratito. No hace falta ningún razonamiento complejo de electrónica para entender eso.

 

- Lo que te convendría es ponerle una batería del voltaje de la suma de las pilas. Preguntale a Antareano

 

Abrazo. 

Share this post


Link to post
Share on other sites
Roberto Vazquez

hola amigos.   finalmente consegui el adaptador y le saque las pilas, pero al querer alinearlo me indica NO RESPONDE 16.....   lo googleo y veo que hay mucho sobre ese tema, pero sinceramente no entiendo.

Share this post


Link to post
Share on other sites
Tunitas
hace 3 horas, Roberto Vazquez dijo:

hola amigos.   finalmente consegui el adaptador y le saque las pilas, pero ....

Hola Roberto , que tipo de adaptador usaste , esta bien la polaridad , ls tension , amperaje?

Share this post


Link to post
Share on other sites
Roberto Vazquez

si,   eso si,...gracias....fui a un técnico con la montura y manual y vio las especificaciones..... de hecho el control se enciende y la montura se mueve como quiere y cuando quiere.....lo que no puedo es alinearlo

 

Share this post


Link to post
Share on other sites
Zero777

Hola Roberto, te comento que tengo el mismo equipo. Al principio me arrojaba un error similar con las pilas que usaba, dado eso decidí comprar una fuente de poder, un transformador en términos prácticos. Si bien hoy no la uso mucho ya que tengo un power tank de celestron, funcionaba de manera perfecta (al menos a mi). No soy un entendido de electricidad pero en aquellos tiempos leyendo el manual y V d e la Montura me llevo a comprar este transformador. Te adjunto foto con sus características.

f476a859-55b1-4534-959b-abb76048ce30.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • SG-1
      By SG-1
      Pido perdon si el post sale dos veces por lo visto el anterior no se publico 
      Hace unos dias realice unas compras y ahora surgio el  problema con win 10 y la conexion con la montura por el adaptador rs232 a usb
      Tengo 2 uno que nunca funciono y uno marca BELKIN que en win 7 funcionaba en win 10 no, no reconoce el driver
      En una PC de escritorio con win 10 y ahora todo va con win 10 y no creo que el notebook vaya a funcionar distinto que la PC
      Alguna idea, solucion?
      Desde ya gracias y saludos
    • StellaM
      By StellaM
      Buenas tardes! Soy nueva en esto, me acabo de comprar un Celestron Nexstar 4SE. Funciona perfectamente, pero, la segunda vez que lo quiero alinear para empezar a buscar noto que no se mueve de izquierda a derecha, solo arriba y abajo, es decir, norte sur si, pero este-oeste no. ES posible que este haciendo algo mal?
       
       
      Ya probé apagarlo y encenderlo, conectar de nuevo el mano por si había algun pin con poco contacto, y también cambiar el RATE.... No se que mas hacer!
       
      Ayuda!!!
       
       
      Gracias!
    • marcelo22martin
      By marcelo22martin
      hola gente alguien me podra guiar con la alineacion de la montura con el telefono o con starsense de celestron no hay caso no puedo alinear he visto varios videos pero no se por que no me da exacto tengo un celestron astro fi 102 goto y tambiem me trajo un amigo el celestron starsence que viene con mando y no puedo hacer la alineacion desde ya muchas gracias espero ayuda sera bienvenida
    • Ivan Aguilar
      By Ivan Aguilar
      Tengo un problema con la montura Celestron Avanced VX, después de hacer muy la puesta en estación empiezo a alinear a dos estrellas una del oeste y otra del este ,la del este la montura se dirige muy solo termino de centrar la estrella en el ocular, pero cuando eligo la del oeste se pierde se dirige  casi al zenit o muy desviado de la estrella 😡 igual si lo hago al revés y eligo primero la del oeste no se dirige a la estrella, el. problema es al dirigirse al oeste ,sera  algo que hago mal o un problema  mecánico de la montura AVX? La tengo hace como año y medio y antes no pasaba eso
×
×
  • Create New...

Important Information

Términos y condiciones de uso de Espacio Profundo