Jump to content
Astronomia - Espacio Profundo
astronico

Problemas con QHY5 V1.0

Recommended Posts

astronico

Hola grupo,les cuento que tengo una QHY5 V1.0 (2012-2013) que me vino junto a un telescopio que compre la cual no logro hacer funcionar correctamente. Mi windows 10 profesional la detecta bien, instalo los driver oficiales descargados de la página de QHY y obtengo imagen de la cámara tanto en su software nativo (QGVideo) como en Sharpcap y Maxim DL (a través del controlador ascom que viene para esta camarita) pero dicha imagen presenta bandas horizontales y ruido sin importar la modificación que realice de los parámetros de la camarita (ganancia, exposición, gamma, etc) y no presenta imagen ni con telescopio ni con una lente gran angular compatible que tengo de mi otra cámara ZWO por lo que pido ayuda a quien le haya pasado lo mismo y haya logrado solucionarlo o lo que crean que puedo hacer para solucionarlo porque se me agotaron las ideas y tengo hasta el viernes para devolverla si no logro hacerla funcionar AYUDAAAAAAAAAAAAAAAAAAAAAAAA😕😥😓

 

 

 

 

post-27451-0-05798100-1362654351.thumb.jpg.88e3be773911bec38f35ec192db8bda2.jpg

 

post-27451-0-22655400-1362654355.thumb.jpg.21fbf6cd4c284aeebbef0e13af8ee02c.jpg

 

post-27451-0-55244100-1362654353.thumb.jpg.2256fa78fefd9fd0f5ee35387da5dfb0.jpg

 

post-27451-0-98403800-1362654355.thumb.jpg.399737432a80882b5d3b59acd4da9f5a.jpg

 

Desde ya muchas gracias por todo o que se les ocurra que pueda hacer para revivirla antes del viernes que es hasta cuando tengo para devolverla por mercadolibre :/.

Share this post


Link to post
Share on other sites
astronico
hace 5 horas, Ariel_Gustavo dijo:

Hola Nico.

 

Te fijaste que en la página oficial hay un driver update que corrige un patrón de bandas que sale?

Acá está ese update, buscá QHY5 https://www.qhyccd.com/index.php?m=content&c=index&a=show&catid=29&id=1

 

Saludos

Ariel antes que nada racias por tomarte el trabajo de buscar y postear este link. Ya he instaldo y re-instalado los controladores y en particular ese update que mencionas pensando en que se solucionaria el problema pero no fue asi, no cambio en nada :(. Estimo que el conversor analogico/digital esta fallando pero no quiero darla por muerta si existe alguien que le haya pasado lo mismo y lo haya podido resolver puesto que @ricardo trajo muchas de estas camaritas en su momento a nuestro pais y de seguro a mas de uno le paso algo parecido. Caso contrario la devuelvo y listo aunque me gustaria dejarmela si funcionara.

Share this post


Link to post
Share on other sites
NicoHammer

Nico, seguramente ya probaste, pero por las dudas, te fijaste si el conversor soporta usb3? tal vez es un tema de puertos, o del sistema operativo.

 

Suerte!

Share this post


Link to post
Share on other sites
Hal9000
hace 4 minutos, NicoHammer dijo:

te fijaste si el conversor soporta usb3?

Esa camarita no es usb3.

 

Saludos.

hace 2 horas, astronico dijo:

Ya he instaldo y re-instalado los controladores

 

No se si es tema de controlador, pero para el caso de reinstalacion de los mismos te recomiendo desinstalar, reiniciar, y luego reinstalar el nuevo.

Fijate de usar / descargar el driver que diga "nativo WDM"

 

Proba tambien antes de tocar el controlador, distintos softwares de captura, amcap, sharcap, etc, y fijate si te pasa con todos.

 

Saludos.

  • Like 1

Share this post


Link to post
Share on other sites
astronico
hace 4 horas, NicoHammer dijo:

Nico, seguramente ya probaste, pero por las dudas, te fijaste si el conversor soporta usb3? tal vez es un tema de puertos, o del sistema operativo.

 

Suerte!

Nico gracias por la preocupacion en el tema, este modelo como bien menciona mi vecino co-provinciano es usb 2.0, el cable usb que trae asi lo indica.

 

hace 3 horas, Hal9000 dijo:

Esa camarita no es usb3.

 

Saludos.

 

No se si es tema de controlador, pero para el caso de reinstalacion de los mismos te recomiendo desinstalar, reiniciar, y luego reinstalar el nuevo.

Fijate de usar / descargar el driver que diga "nativo WDM"

 

Proba tambien antes de tocar el controlador, distintos softwares de captura, amcap, sharcap, etc, y fijate si te pasa con todos.

 

Saludos.

Hola vecino, ya lo hice de esa manera para que se reinicie la ram en los procesos y o quede algo haciendo macanas, incluso lo he hecho muchas veces y bajo distintas configuraciones de compatibilidad como Windows XP y Windows 7 (eso usando el windows 10 qe tengo en la notebook se entiende) y aun asi el sistema operativo reconoce la camara bien y los programas como QGVideo (programa nativo), sharpcap 2.9 y  Maxim DL 6 tambien lo hacen pero todos muestran la misma imagen que se ve en el video tanto con telescopio o con la lente gran angular de mi zwo asi178mc que es compatible por tenr la misma rosca...no ay imagen solo lineas paralelas entre si con ruido de por medio por lo que estimo que quizas se haya jodido el conversor analogico/digital, es decir que sea un tema de hardware mas que se software, una lastima. Tambien instale el driver nativo WDM queencionas y lo llamo en sharpcap pero muestra a misma imagen que con el otro controlador que proporciona la pagina oficial QHY....es todo muy raro

Share this post


Link to post
Share on other sites
Hal9000
hace 19 minutos, Pablo-Salvatore dijo:

yo la probaría en una PC con Windows XP o 7 32 o 64 bits nativo tal como lo recomienda el manual:

Adhiero. Yo tuve esa misma camara y la use en W7.

 

De todas maneras, tengo un vago recuerdo de haber tenido un problema similar con esa camara, pero me es imposible recordar que hice para solucionarlo... fue hace varios años. Si recuerdo te mensajeo.

 

Saludos.

  • Thanks 1

Share this post


Link to post
Share on other sites
astronico

Chicos voy a probar lo que me dicen, el problema es que solo me queda un dia para hacerlo antes de iniciar un reclamo en mercadolibre...me termine comiendo todos los dias en tratar de salvarla y no pude, espero poder llegar a probarla mañana en alguna pc con windows xp para descartar que realmente no funciona.

Share this post


Link to post
Share on other sites
Pablo-Salvatore

No podés acercarte a un negocio de armado o reparación de pc de confianza para que te den una mano?

Share this post


Link to post
Share on other sites
astronico
hace 2 horas, Pablo-Salvatore dijo:

No podés acercarte a un negocio de armado o reparación de pc de confianza para que te den una mano?

Lo que pasa pablo es que si no funciona tengo la posibilidad de devolverla por mercadolibre por eso no puedo tocarla mas que via software no hardware.

Share this post


Link to post
Share on other sites
Pablo-Salvatore
hace 2 horas, astronico dijo:

Lo que pasa pablo es que si no funciona tengo la posibilidad de devolverla por mercadolibre por eso no puedo tocarla mas que via software no hardware.

Te lo decía para que prueben conectarla en una pc con Windows 7 o Xp

  • Sad 1

Share this post


Link to post
Share on other sites
hugo erpen

Yo la tengo, y hace varios años que no la uso. No recuerdo que haya presentado un problema así como el que posteás. Te aclaro que la usaba con windows xp.

Sería interesante que te contactes con el vendedor y le preguntes con qué setup la usaba, por ahí te da alguna idea.

Saludos!

Edited by hugo erpen
  • Confused 1

Share this post


Link to post
Share on other sites
astronico
hace 5 horas, Pablo-Salvatore dijo:

Te lo decía para que prueben conectarla en una pc con Windows 7 o Xp

 

hace 2 horas, hugo erpen dijo:

Yo la tengo, y hace varios años que no la uso. No recuerdo que haya presentado un problema así como el que posteás. Te aclaro que la usaba con windows xp.

Sería interesante que te contactes con el vendedor y le preguntes con qué setup la usaba, por ahí te da alguna idea.

Saludos!

Pablo y hugo quiero agradecerles la preocupación que tienen con el asunto. Les cuento que ya probe instalar los driver y el programa nativo de captura que tiene esta camarita que es QGVideo a una computadora con windows XP y arroja la misma imagen que en los windows 10 profeional y enterprice en la que la probe antes por lo que todo apunta a que se trata de un problema de hardware mas que de software. Es una pena porque pretendia dejarmela

  • Like 1

Share this post


Link to post
Share on other sites
hugo erpen

Y sí, esa era la opción más probable. Pero bueno, por suerte podés devolverla.

Saludos!

Hugo.-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • fabianalmarin.
      By fabianalmarin.
      hola, bueno estoy en verdad muy decepcionado porque no puedo utilizar mi equipom hice todo, pero no logro nada
      que es lo que quiero... alinear perfectamente la montura neq6 pro, que hice después de alinear groseramente, poner en el telescopio principal mn 190 , y no logro conseguir una estrella si lo logre en un tubo guia mas pequeño, no se porque no consigo una estrella brillante... por ahi veo una estrella fantasma nada mas.... no se ... por favor ayudeneme... para adaptar a la óptica de 2 le coloque solo la rosca de la barlow sin el aumento, porque de otra forma no puedo colocarla queda grande....
      no se que parámetros tocar, obvio que eleji la cámara correcta en la opción, sera una falla de la maquina... no se
    • uribsas
      By uribsas
      Hola a todos
       
      a ver si me pueden ayudar indicándome si hay algún tutorial o explicándome el proceso
       
      El  tema es que yo tengo una qhy5 monocromo . Hasta el m,omento siempre la use de esta manera pero me regalaron una cajita con 4 filtros, imagino RGB y UV? para acoplar a la cámara.
      La pregunta en si es, cual es el método de adquisición con estos filtros?
       
      grabo clips con cada uno de ellos y luego que? como los proceso?
       
      Muchas Gracias por anticipado. Eran temas que queria resolver en la Star Party pero por desgracia se estropeo el plan
    • criswille
      By criswille
      Hola amigos
       
      Quería compartirles una nueva app que descubrí y que hace rato esperaba y parece que hace poco ya está en el Play Store y es gratuita.
      Se trata de una app para celulares o tablets con android que permite operar la camarita QHY5II desde estos dispositivos sin tener que estar llevando una computadora portátil al campo. Por el momento no he encontrado una que funcione con esta cámara y permita hacer guiado por ST4 lo cual sería fantástico. De todos modos es muy útil si se quiere usar la camarita como cámara de fotos acoplada a lentes o telescopio.
      Aqui el link https://play.google.com/store/apps/details?id=com.starrysky o pueden buscarla en el Play Store con la palabra QHY5 y es la única aplicación que aparece y se llama StarrySky (ojo que hay otras con ese nombre que no tienen nada que ver). Funciona muy bien, al arrancarla se debe tocar el renglón donde identifica a la camarita, a veces un par de veces y ya se puede monitorear desde el dispositivo. Guarda en diferentes formatos y permite alta sensibilidad e integraciones diversas. Vale la pena. Les comento que deben conectar la camarita por USB con un cable OTG (On The Go) al celular o tablet y no todos los dispositivos admiten esta conexión asi que deben verificarlo.
      Espero les sirva, saludos.
       

    • javieriaquinta
      By javieriaquinta
      Hola.
      Despues de reinstalar Windows 10 y dejar la notebook lista para la Star Party, surgio un tema menor (o no). Es con el PHD2.
       
      Cuando estoy guiando a 95% de ganancia, la exposicion de 1 segundo ofrece una vista de las estrellas muy buena.
      Cuando subo a 1,5 segundos, comienza a verse bastante mal.
      A 2 segundos, toda la imagen es blanca, y obviamente, se pierde la estrella guia.
       
      Ya intente instalando distintos drivers con el mismo resultado. Incluso, guarde los drivers que tenia antes de la reinstalacion de Windows para tener todo tal cual. Antes, todo lo relacionado a la QHY5 funcionaba de maravilla, incluso siempre tenia la ganancia a 95%.
       
      El efecto tambien ocurre cuando utilizo el EQPlanetary. O sea, que descarto un problema de PHD2.
      Les paso ejemplos de lo que hablo.
       
      1 segundo de expo:

       
      1,5 segundos de expo:

       
      2 segundos de expo:

       
      Antes podria tranquilamente exponer 2 segundos y mas. Ahora satura todo.
       
      Alguien que pueda darme una mano?
       
      Gracias
    • rickchavo
      By rickchavo
      Bueno, terminando con la venta los equipos que no estoy usando, junto a la HEQ5 y el SW200/1000 publicados por separado, también pongo a la venta
      mi QHY5L-IIC color. La compré con el kit de accesorios Premium Package (u$s 160) que incluye dos lentes, una ojo de pez y otra de 8 mm, un trípode para usarla como webcam, las anillas para montarlo como finderscope electrónico y un adaptador para lentes CS. Por todo pido $6.500. El estado es IMPECABLE. El comprador se hará cargo de los gastos de envío. Vivo en Resistencia, Chaco.
       
      Esta tarde subo fotos.
       
      Muchas gracias EP por el ....espacio. Saludos a tod@s!. Ricardo.
       
      *EDIT*:  la cámara QHY fue vendida. Saludos y gracias a tod@s!
  • Opinion de productos

×
×
  • Create New...

Important Information

Términos y condiciones de uso de Espacio Profundo