Jump to content
Astronomia - Espacio Profundo
  • Registrate

    Registrate en Espacio Profundo y participa de la comunidad más grande de Astronomía Amateur de habla hispana!

Conéctate para seguir esto  
Cristopher B.

Primera Des-rotación Winjupos

Publicaciones recomendadas

Cristopher B.

Estimados, acabo de descargar winjupos y aplique la información paso a paso que recomienda cristopherGo en sus vídeos. Además utilicé un excelente manual que encontré acá en el foro, sin embargo mis resultados a la hora de aplicar des rotación son extremadamente malos. 

 

Capture un total de 6 vídeos, luego de procesar cada video (PIPP, Autostakert, Registax), el resultado fue este:

 

LOCkqJH.png

 

Sin embargo a la hora del procesado con winjupos los resultados fueron catastróficos. Me imagino que algo estoy haciendo mal. El paso a paso es el siguiente:

 

1- Crear imagen con nombre de lectura winjupos.

2- Introducir esta imagen en el programa

3- Hacer coincidir el patrón que me muestra el programa con mi imagen, para esto muevo los cursores y agrando un poco el patrón.

4- Guardar la imagen en formato .IMS

5- Hacer esto mismo con las 6 fotografías.

6- Agregar las 6 imagen .IMS en el programa y proceder con la desrotación (Compilate imagen)

7- Resultado final: 

 

Nxu2Fwe.png

 

¿Me estoy saltando un paso o haciendo algo mal?

Noté que las 6 fotografías el planeta está con un ángulo diferente  ¿Este mal resultado será producto de la rotación de campo de mis imágenes?.

 

Cualquier comentario es bienvenido, y disculpen si mi imagen de desrotación les hizo sangrar los ojos 🤣

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Leoyasu

@Cristopher B. contanos un poco más como fue tu workflow y como hiciste la captura también (equipo, cámara, duración de videos, etc). Primero, usaste algún tipo de drizzle o resize en los crudos? Segundo, en RS6 usaste el mismo patrón de wavelets para las 6 tomas? Yo incluso uso los mismos puntos de alineación en AS!, apenas los corro cuando rota el campo. También veo la primera imagen algo suave, como si le faltaría un procesado un poco más agresivo (si descartamos ciertos problemas).

 

Después, creo que hay un tema de colimación, dispersión atmosférica, foco o mal seeing en los videos:

 

LOCkqJH.jpg

 

Acá me tomé el atrevimiento de procesar algo en PS y RS6 la primera foto. Si la comparamos con la original, el RS6 me acusa algunos píxeles desalineados en el canal rojo y azul. Esto puede ser la dispersión, que altura tenía el planeta cuando tomaste los videos? Después, fijate que en la parte inferior de los anillos hay como un reborde "fantasma" y dentro, algunas líneas oscuras cerca de Cassini. Esto pienso que pudo haber sido un error de colimación, foco o seeing (creo) y te limitó el sharpening de la imagen. La des-rotación te podría ayudar para bajar el ruido en este caso pero hay algo más que esta molestando y capaz eso altera la des-rotación.

 

Si vamos al caso puntual del WJ los pasos que haces estan bien pero para sacarle mas jugo al programa te conviene hacer una tanda de 15 minutos por ejemplo. Si hay que ver primero si los archivos tienen la fecha grabada correctamente y el tiempo UT. Después ingresar bien tus coordenadas:

 

1.jpg

 

Después al medir y en mi caso, hago que el dibujo este apenas equidistante de los bordes y con suerte, coincidente con las lunas. También, me ayudo rotando al planeta para que quede horizontal, algo de zoom y modifico el gamma para verlo mejor:

 

2.jpg

 

Saludos!

 

 

 


image.png

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Cristopher B.

Que tremenda repuesta, muchas Gracias Leo, me dejas mucho mas claro el tema. 

 

Te dejo algunos datos del equipo:

Dobson 10 pulgadas (Sin goto)

ZWO asi 224

Barlow 3x (marca Dyson de una calidad cuestionable)

 

Si bien el planeta estaba casi en el senit, creo que el problema del video se puede deber al mal seeing, el cual se generó por las múltiples chimeneas que a esa hora estaban encendidas. Trataré de alejarme hoy de la ciudad y grabar en el campo. 

 

hace 34 minutos, Leoyasu dijo:

el RS6 me acusa algunos píxeles desalineados en el canal rojo y azul.

 

Respecto a este tema pensé que el programa PIPP me ayudaría a corregir estos problemas. Trataré de alinear con RS6. Me Queda la duda con respecto a los WB ¿Existe algún tips para esto? ¿Alguna manera de mover estos controles de manera correcta? 

 

Saludos nuevamente y muchas gracias por tu respuesta!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Leoyasu

Cris entonces pensá que estas trabajando a aproximadamente a f14 (~3600mm) y sin seguimiento! Yo con el barlow x2 alejado suelo sacar con esa focal pero GoTo. Así que bastante bien! Lo que si, a revisar bien la colimación y aclimatación del espejo (que pudo haber influido también como el calor las chimeneas que mencionás).

 

 

hace 50 minutos, Cristopher B. dijo:

Respecto a este tema pensé que el programa PIPP me ayudaría a corregir estos problemas. Trataré de alinear con RS6.

 

El PIPP puede debayerizar el video (darle color) pero no realiza el típico RGB Align. Esto te conviene tildarlo en el AS! y después revisar en el apilado final en RS6 (RGB Align y Balance).

 

 

hace 53 minutos, Cristopher B. dijo:

Me Queda la duda con respecto a los WB ¿Existe algún tips para esto? ¿Alguna manera de mover estos controles de manera correcta?

 

Decis el contorno en WJ??


image.png

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo