Jump to content
Astronomia - Espacio Profundo
  • Registrate

    Registrate en Espacio Profundo y participa de la comunidad más grande de Astronomía Amateur de habla hispana!

Leandro82

Ayuda con Goto Meade Starnavigator

Publicaciones recomendadas

Leandro82

Buenas a todos, hace ya tiempo vengo siguiendo el foro. Hasta hace unos días tenía un telescopio Meade Lightbridge 82 newtonianoo con montura dobson super fácil de usar.

Despues de varios meses de dudas y juntar plata, me decidí a comprar un Starnavigator NG90 Maksutov-Cassegrain, el tele tiene una óptica espectacular UHTC, con dos oculares de fábroca de 26mm y 9,7mm de la Serie 4000 de Meade, las imagenes un lujo.

Ahora bien,hasta ahora nunca, pero nunca logré poder alinearlo y tampoco lograr que siga los objetos automaticamente a pesar de que los motores se sienten que funcionan.

Me leí 40 veces el manual, hago todo el protocolo muy metodicamente guardando todos los detalles pero no logro hacer que la alineación sea correcta.

Primero armo todo el telescopio, equilibro el tubo óptico paralelo al suelo con un nivel burbuja, luego con la brújula que me trajo el equipo puesta en el ocular apunto al norte magnético. Prendo en audiostar, cargo la fecha, la hora, el lugar (con coordenadas Lat/long), Huso horario -3, horario de verano NO, alineación fácil, me va para Sirius automaticamente (bastante cerca) centro en el ocular con el control, le doy enter,se va para Canopus, en este segundo paso se va mucho más lejos, vuelvo a centrar con el control, le doy enter y me dice "alineción fallida".....

Es frustrante....!!!!!!!!

Luego cuando ya cansado de tratar de alinear con éxito, busco algun cúmulo, estrella o nebulosa con la experiencia que me dio la montura dosbson, centro el objeto (ponele el joyero) cambio en la función "objetivo", a la opción "astronónico" para que me siga automaticamente el objeto y lentamente se va del ocular...

No se va tan rápido como si estuviera inmóvil pero la capacidad de seguimiento es limitada.

Estoy muy desilucionado, quieron volver a mi Dobson.

Editado por Leandro82
Error de tipeo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
criswille

Hola Leandro

 

Muchas monturas alt-az, hasta que no haces la alineación, no se enciende el seguimiento. Podrá ser que te equivocas de estrellas al hacer la alineación?.

 

En la manopla pones las coordenadas de donde observas?

Initialization is a procedure that ensures that AudioStar operates correctly. When you first use AudioStar, it doesn’t yet know where the observation location site is. During the procedure, you will enter the observation location. AudioStar uses this information to precisely calculate the location of celestial objects (such as stars and planets) and to move your telescope correctly for various operations.

 

Tenes ajustados los frenos en los dos ejes?

 

Verificá que el sistema de seguimiento esté funcionando pero tenes que lograr que se verifique la alineación previamente.

 

9. To Start Tracking: Once the star is centered, press ENTER to select “Astronomical.” The telescope’s tracking motors then engage. It may take the tracking motors several seconds to begin tracking. When they do, it may be necessary to once again center the star in the eyepiece. The tracking motors will then keep the star you have chosen in the center of the eyepiece.

10. If you wish to track another star, use the Arrow keys to slew the telescope to the star. Center the star. The tracking motors will then keep that star in the center of the eyepiece.

11. To Stop Tracking: Press ENTER. “Setup: Targets” displays. Press ENTER. “Targets: Astronomical” now displays. Press either of the Scroll keys once. “Targets: Terrestrial” displays. Press ENTER. Tracking is now turned off.

 

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Leandro82
hace 23 minutos, criswille dijo:

Tenes ajustados los frenos en los dos ejes?

Si, este modelo no tiene la "traba" que traen los modelos ETX, los ejes se ajustan con dos roscas.

hace 23 minutos, criswille dijo:

Verificá que el sistema de seguimiento esté funcionando pero tenes que lograr que se verifique la alineación previamente.

Yo calculo que la mano viene por ahí, hasta que no logre la alineación correcta, el seguimiento no va a ser efectivo tampoco.

 

hace 23 minutos, criswille dijo:

En la manopla pones las coordenadas de donde observas?

Claro, con el control audiostar, ingreso las coordenadas del sitio de observación.

Editado por Leandro82

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
criswille

Fijate Leandro si tu manopla permite hacer una alineación simple con una sola estrella o planeta asi estás seguro a donde apuntas y si confirma la alineación el seguimiento funcionará. El goto no será bueno pero vas descartando cosas. No se si esa montura permite alinear con una sola estrella.

Edito y veo en el manual que permite alinear con una sola estrella...)

 

menu.thumb.jpg.8c9bff020955b48351b84f67e7d7678b.jpg

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Leandro82
hace 58 minutos, criswille dijo:

Fijate Leandro si tu manopla permite hacer una alineación simple con una sola estrella

Si si permite hacerlo con una sola estrella. Voy a probar de esa manera a ver que pasa.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Lucho2000

Probaste de alinear la montura hacia el Sur? ademas Canopus esta muy cerca de Sirio, no es la mejor opcion para alineacion a 2 estrellas. Tal vez Canopus y Aldebaran o Regulo, estrellas que esten bien alejadas unas de otras.

  • Like 1

Luis

SkyWatcher 130/650

Oculares: Super25mm, BST 18mm, BST 5mm - Barlow: SkyWatcher 2x acromático

Posadas - Misiones - Argentina

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Leandro82
hace 14 horas, Lucho2000 dijo:

Probaste de alinear la montura hacia el Sur? ademas Canopus esta muy cerca de Sirio, no es la mejor opcion para alineacion a 2 estrellas. Tal vez Canopus y Aldebaran o Regulo, estrellas que esten bien alejadas unas de otras.

Bueno, anoche probé alinearlo con una estrella(Sirio) al principio me dijo alineación correcta, pero luego no lo sigue y cuando busco otra estrella va para cualquier lado.

Voy a probar con ese mecanismo, de Sirio a Aldebarán a ver que pasa, pero a priori ya estoy pensando en devolverlo porque no estaría andando bien.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
FernandoSur

Hola yo tengo también un Starnavigator, y no puse las coordenadas manualmente, como soy de San Nicolás, y estoy relativamente cerca de Buenos Aires, puse Buenos Aires en el mando. Otra cosa a tenes en cuenta es la calibración del motor, hacelo como te dice el manual. Te cuento, a mi me pasa que cuando calibro arriba abajo el motor anda muy bien, pero cuando calibro derecha izquierda tiene una desviación, aunque el trípode este nivelado, capaz no lo está el telescopio con su brazo, y me ayudó mucho también comprar el ocular reticulado, con él puedo aproximar mejor los objetos. Otra cosa conviene usar estrellas de calibración cerca del objeto u objetos que desees mirar y siempre es mejor una estrella del hemisferio sur y otra del norte.

 

Editado por FernandoSur

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Leandro82

Esta tarde voy a probar calibrar los motores a ver que pasa.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
RodyG

Tambien es muy importante que la montura esté nivelada para evitar errores

 

Rody


SkyWatcher Heritage 130p (montura con Push-To) - Oculares: BST 25mm, BST 18mm, BST 5mm, TMB II 6mm - Barlow: Acromático X2 - Filtros: UHC, Moon & Skyglow, Polarizador variable

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Leandro82

Bueno gente, he llegado a la conclusión de que el telescopio(o más bien la montura) vino defectuosa.

He probado de todas las maneras posibles(la forma que explica el manual mil veces) y es casi imposible conseguir la alineación. Y cuando logras una "alineación conseguida", cuando le das al GoTo para buscar algún otro objeto te lo manda a cualquier lado...lo más cerca que logre es que quede a 1°89' de distancia. Cuando son objetos que uno conoce o se ven a simple vista sirve, lo centrás y listo, pero si no es inservible. Además nunca logré de que el seguimiento automático siga a un objeto, incluso despues de haber conseguido alienear exitosamente...

Una lastima porque la óptica y oculares que trajo el equipo son de primera, pero la montura es un dolor de huevos. Creo que terminé de odiar a los telescopios motorizados.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
antareano

Hola Leandro. Siento oír ese problema y decepción que tenes y es lógico. Pero la montura es buena y anda bien. Como con cualquier cosa que sea defectuosa siempre va a ser un dolor de cabeza.

Yo también tuve una y puedo decir que funcionaba de maravillas. Yo la alineaba al norte y el tubo en paralelo al suelo...de ahí normalmente ponía la alineación con 2 estrellas. El seteo de coordenada simplemente ponía BS.AS.

L o que si no recuerdo si la montura lleva una pila para guardar toda la configuración...es raro porque si los motores responden bien a las ordenes de los botones, me queda por pensar que quizás actualizando el firmware se pueda solucionar.

Cualquier cosa comunicate conmigo si se te complica algo ya que yo reparo monturas.

 

saludoss

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
criswille

Antes de tirarla intentá esto para sacarte la duda Leandro:

Hacé durante el día una supuesta alineación a una estrella. Dejá que el telescopio apunte a una estrella imaginaria y decile ok y comenzará el seguimiento. Fijate en los círculos graduados en que numerito se encuentran en los 2 ejes. Dejala funcionando un par de horas y verificá que la montura se ha movido en el sentido correcto. Si no se mueve no funca y si va en sentido contrario estas configurando mal y si se mueve poco, tiene algún defecto.

 

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Leandro82

Gracias por las sugerencias.

Si los motores se escucha que andan y hace ese ruidito espantoso como a bits de computadora. Pero no se si andan bien o no.

A priori no sigue a ningun objeto aún habiendo podido alinear exitosamente despues de probar 100 veces antes...

Esta noche lo voy a probar la ultima vez con los chicos del observatorio que tienen mas experiencia con estas cosas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo