Jump to content
Astronomia - Espacio Profundo
  • Registrate

    Registrate en Espacio Profundo y participa de la comunidad más grande de Astronomía Amateur de habla hispana!

Conéctate para seguir esto  
antareano

Montura AVANT por skysafari.

Publicaciones recomendadas

antareano

Hola Gente espero anden todos bien!!!! dada la cuarentena y el tiempo que uno puede llegar a tener, me dispuse a probar el nuevo código de Ángel para las monturas azimutales.

Si bien el código ya estaba hace tiempo, era para equatorial usando skysafari por medio del módulo ESP01 ó el nodemcu.

A principio el código me daba error de conexión al wifi y consultando a Ángel me dijo que había que compilarlo a gusto...me leí algunos tutos de nodemcu y pude compilar el código según mi necesidad.

La conexión se hace a una tablet con skysafari pero también le implementé por bluetooth para lugares donde no haya wifi...el módulo que se ve en el video es el nodemcu y esta así chapuzas porque aún estoy haciendo pruebas!!!! pero ya esta funcional el código y ayer que abrió un poquito el cielo puede probar y  el seguimiento del objeto es excelente!!!!! la montura esta seteada para que muevan los motores a 1000x con lo que los goto son rapidísimos.

Les dejo un videito por si quieren chusmear.

 

Saludosss

 

 

https://mega.nz/#!sHggXIaT!BlxHWe4ZnPitrIJKzH6JssMySUJswDoA1waoDedgpz8

  • Like 1
  • Thanks 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
Conéctate para seguir esto  

  • Duoptic Telescopios

  • Popular ahora

  • Contenido similar

    • Astrolucho
      Por Astrolucho
      Hola a todos, hace tiempo que estoy luchando con un problema con el Synscan de mi montura EQ5. Es sabido que los dos movimientos finales para centrar una estrella deben ser el de las flechas "arriba" y "derecha". Mi problema es con esta última. Creo que cuando se presiona ese botón, el telescopio se desplaza por las ascensiones rectas de oeste a este (quizá sea al revés, pero en estas circunstancias me parece que no viene realmente al caso). El tema es que cuando presiono la flecha izquierda en la velocidad "2", que es la que más me satisface a la hora de centrar, la montura arranca apenas aprieto el botón y se detiene apenas lo suelto, es decir, se comporta como lo esperado. El botón de la derecha es otro cantar: veo que la estrella se sigue moviendo un rato después de soltar el botón.
      Al principio pensé que era un problema de desbalance entre el tubo y las pesas, pero si eso fuera cierto, sólo lo haría con las pesas de un lado del meridiano y quizá se presentara el error opuesto con las pesas del otro lado. Sin embargo lo hace en la misma dirección en ambos lados del meridiano. Deduzco de este comportamiento que es difícil que se trate de un desbalanceo. ¿Tienen alguna sugerencia de qué pueda ser? Es especialmente molesto al hacer alineamiento con estrellas. Suele pasarme que me paso bastante y tengo que volver para atrás y adivinar dónde se va a detener la estrella para que cuando lo haga, lo haga en el retículo y que el último botón de AR en ser apretado sea el de la derecha.
       
      Por otra parte también noté que hay un movimiento extraño en el eje AR. Esto lo pude verificar hace unas noches cuando por fin logré usar con éxito el método de la deriva. La estrella no se desplazó ni hacia el norte ni hacia el sur cuando por al fin encontré la calibración del azimut y de la altitud. Sin embargo sí que se movió hacia el este y hacia el oeste, lo que me llevó a pensar que la motorización no funciona tan exactamente como debiera. Por lo que pude observar, la estrella "cabecea" en el retículo derivando al oeste, luego invierte su deriva y corre hacia el este atravesando el centro del retículo hasta detenerse. Este movimiento es lentísimo, pero puede apreciarse mirando unos diez minutos seguidos, configurando una suerte de vaivén. Obviamente como no hago guiado saco fotos de no más de 30 segundos, lo cual dicho movimiento de vaivén no afecta, pero tengo miedo de que esté pasando algo que pueda empeorar o que sea algo que deba corregir urgente. ¿Es backlash? ¿Otra cosa? ¿Se relaciona con el problema del párrafo anterior al ser ambas cuestiones del mismo eje?
       
      En fin, espero no haberlos aburrido con este testamento, pero quería ser descriptivo. Un abrazo a todos y gracias de antemano por la ayuda.
    • LU1AR
      Por LU1AR
      TENGO ENGRANAJES Y CAJA DE ALTITUD -CON MOTOR- de ETX-125 Y COMPUTADORA de ETX-90 Venta y/o canje.

      Restauré un ETX125 y un ETX 90, ambos con daños en sus movimientos. A mi edad (Tengo 68 años), los sistemas Go-To son hostiles y me cuesta aprender a usarlos. En cambio, me resultan familiares los Círculos Graduados.
      Así que los revertí para uso manual, dejando solo los movimientos; que acciono con un PWM regulado en ambos ejes. Unos botones suben y bajan el tubo y lo adelantan y atrasan. El el giro sidéreo -Ascensión Recta- funciona desde que lo enciendo.
      De modo que tengo piezas que pueden servirle a los que tienen telescopios de la línea ETX y necesitan repararlos.
      Tengo:
      - Caja de Altitud del ETX 125 con motor. Carcasa quebrada (Reparable) pero completa de engranajes (Sanos). Pido $ 12.000-.
      - Computadora de ETX-90. El que me lo vendió (Tengo sus datos) no podía usarlo porque estaba roto un engranaje del motor de AR, asi que vendió el controlador. No tengo manera de probarla; porque tampoco tengo el control Autostar. Corté los cables que están codificadso por color y para reinstalarla, hay que ponerle unas fichas Molex. Pido $ 15.000-.
      NO VENDO ENGRANAJES SUELTOS. Solo la caja completa que se puede reparar. Es material usado de telescopios viejos y no puedo ofrecer garantía alguna.

      ME INTERESA una montura manual buena, para ubicar el tubo óptico del ETX-90 y sacarlo de su montura actual, que también venderé. Tiene que ser un trípode sólido y bueno. Con buenos movimientos, comandos manuales y círculos graduados.
      Quedo a disposición y acompaño imágenes.
      Saludos a todos.
      Edgardo




    • LU1AR
      Por LU1AR
      Estoy restaurando un ETX-125 que tenía trabados ambos ejes -por endurecimiento de la grasa- y rotas la carcasa del desmultiplicador del eje de declinación. Voy a reemplazar ambos motores por uno de DC reversible, en el eje de Declinación y un PAso a Paso -con electrónica- para el eje de Ascensión Recta.
      El tema es que me van a quedar REPUESTOS para los que quieran reparar sus ETX y los pongo a disposición del grupo.
      Hay un comando Autostar, ambas cajas con los engranajes (Impecables) y ambos motores, con su plaquetas.
      Quedan avisados. Edgardo
       




    • ezequiel0)
      Por ezequiel0)
      Saludos, compañeros del foro les comento que ya estoy listo para adquirir un nuevo equipo. quedé fascinado con mi MEADE POLARIS 130 MM. F5 pero probé y quiero más jjj!! por eso había pensado en quizás un telescópio entre los 400 y 600 $ dlr hacia abajo que para mí saldrían un poco más caro con los impuestos que me aplican. por esta razón quisiera un telescópio que ofrezca un pelín más en cuanto a imagen y capacidad quizás fotografía tambien. QUE OPINAN DEL MAKSUTOV 125 MM MEADE TENDRA MÁS PRESTACIONES QUE EL 130 MM REFLECTOR CLASICO ?? o conviene más tener un reflector 150 o 200 mm  osea dedicarme a buscar más apertura o un Mak guiado?? 
      Mi énfasis a futuro sigue siendo el espacio profundo con bortle 7 por eso quiero un equipo con más prestaciones.
      Por último cuáles opciones de buenos telescópios entre MAK Y REFLECTOR EQ de gran apertura me recomiendan que pueda notar una diferencia considerable al 130 mm. Quiero disponer de mejor capacidad para ver mejor el espacio profundo gracias mis amigos ustedes son los mejores.
    • leorcko
      Por leorcko
      Buenas tardes 
       
      He comprado el telescopio automático 90/1250 NATIONAL GEOGRAPHIC, primero en tienda y lo devolví por un problema, después por tienda online y aquí lo tengo y me pasa el mismo problema.
       
      El problema:
      He hecho todo el procedimiento inicial y funcionó, lo alinee con brújula y nivelador y por el método de una estrella y después lo puse a buscar la luna y todo ok, fue a buscarla en el sentido correcto.
       
      Horas mas tarde ya no pude volver a hacer que se moviera, lo pongo a buscar, se mueve 1 mm, se para y la pantalla del mando se reinicia, como si se colgara. No se que hacer.
       
      Aquí os dejo un vídeo de lo que pasa, en el vídeo veréis un caso de alineamiento a una estrella pero pasa incluso si intento navegar.
       
      Manualmente no tengo problema y ya he visto la luna, incluso desde el salón de casa, por ese lado estoy contento, solo falta que funcione el Goto.
       
      El servicio técnico me dice que no use pilas, que use el alimentador, pero lo único que vino como alimentador no tiene enchufe, y no se donde puedo conectarlo. 
       
      No puedo adjuntar el formato del vídeo que hice donde se ve el reseteo, pero adjunto fotos del alimentador que no se como conectar
       
      Quedo a la espera de vuestra respuesta y ayuda por favor, debo estar haciendo algo mal y no se que es

×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo