Jump to content

Dobson. Foco al final del enfocador.


Publicaciones recomendadas

Hola a todos,

 

Soy nuevo en este foro y en el mundillo de la astronomía. El caso es que he adquirido un dobson Meade Lightbridge 10", lo he toqueteado de más y ahora soy incapaz de enfocar correctamente.

Resumiendo, he movido los cuatro tornillos del secundario (el central y los otros tres), las sujeciones de la araña y el primario. Ahora, tras (intentar) colimarlo, el enfocador llega al final de su recorrido y se queda justo a un paso de enfocar correctamente.

Según los dibujos para colimar que hay por la red, el telescopio está bien alineado. Así que mis sospechas van por la distancia entre espejos (he intentado, también, bajar el secundario y subir el primario y viceversa) o la posición de la araña.

Cualquier ayuda será bienvenida. Espero que podáis ayudarme. Muchas gracias por vuestra atención.

Un saludo a todos.

Enlace al mensaje
Compartir en otros sitios web

Hola ixn,

Mové el primario bien contra la base del telescopio. Utilizando una regla, centrá el secundario en el medio del tubo con los 3 tornillos. Utilizando un cheshire o tapita agujereada centrá el secundario con el focuser. Y ahora a colimar, todo lo anterior fue para tener un buen punto de partida.

Suerte,

Joan

Enlace al mensaje
Compartir en otros sitios web

Es que el problema que tengo es ése, que colimado está,  pero aún así no consigo enfocar. He probado a poner el primario contra la base y el secundario lo más arriba que me permite y colimar en esa posición pero sigo sin poder enfocar. 

De todas formas, muchas gracias por contestar.

Enlace al mensaje
Compartir en otros sitios web
alfredo mario agustoni
hace 30 minutos, ixn dijo:

Es que el problema que tengo es ése, que colimado está,  pero aún así no consigo enfocar. He probado a poner el primario contra la base y el secundario lo más arriba que me permite y colimar en esa posición pero sigo sin poder enfocar. 

De todas formas, muchas gracias por contestar.

Tengo dos Dobson Meade, con el de 16" no hacia foco con un barlow, lo solucioné acercando acortando la distancia entre el espejo primario y el secundario, primero aflojé los tres tornillos que fijan la colimación del primario, luego, con las perillas negras fui aflojandolas de a una para permitir el movimiento del espejo hacia adentro del tubo, una vez que hizo foco, lo desplacé un poquito más, y ahí efectué la colimación definitiva; el secundario no hay que desplazarlo porque se sale de alineación con el enfocador.

Al efectuar este procedimiento, hay que tener la precaución de que no se desenroscar de más las perillas negras, para evitar que se desprenda la celda que contiene el espejo primario.

Es mejor hacerlo con buena luz, despacio y prestando atención al procedimiento.

de todas maneras, te comento que yo no he tenido problemas con el foco usando solo oculares, sino con un Barlow apocromático Celestron, con el Barlow común no se me presentó este problema.

Saludos 

Editado por alfredo mario agustoni
  • Like 1
Enlace al mensaje
Compartir en otros sitios web
alfredo mario agustoni

Aclaro que en mi caso, me faltaba recorrido hacia adentro del enfocador, no se si es tu caso, pero me pareceria extraño que fuera al revés.

Enlace al mensaje
Compartir en otros sitios web
NicoHammer

Hola, seguramente al tocar, el primario quedó muy arriba, y el secundario no debe estar centrado con el enfocador, debe estar más bajo, con lo cual, colimar vas a colimar, pero estas perdiendo luz y el cono del foco te quedó muy afuera. 

El mínimo desplazamiento del secundario te hace variar el foco en centímetros, tiene que estar centrado perfecto.

 

Saludos!!

Nicolás Arias - Banfield, Bs As.

WDS Cod: ANI

Sky-Watcher Skyliner 250p

Cielos de Banfield

Dibujo Astronómico

Enlace al mensaje
Compartir en otros sitios web
criswille
hace 2 horas, alfredo mario agustoni dijo:

Aclaro que en mi caso, me faltaba recorrido hacia adentro del enfocador, no se si es tu caso, pero me pareceria extraño que fuera al revés.

Si te falta foco hacia adentro, tenes que aflojar de a poco la celda del primario para que avance hacia el secundario, asi el foco saldrá hacia afuera (con unos 5mm seguro será suficiente). El secundario colocalo bien alineado con el enfocador.

 

Saludos

  • Like 3
Enlace al mensaje
Compartir en otros sitios web
alfredo mario agustoni
hace 5 minutos, criswille dijo:

Si te falta foco hacia adentro, tenes que aflojar de a poco la celda del primario para que avance hacia el secundario, asi el foco saldrá hacia afuera (con unos 5mm seguro será suficiente). El secundario colocalo bien alineado con el enfocador.

 

Saludos

Si, yo detecté inmediatamente el problema, y lo solucioné así; de todas maneras, el espejo y celda del LB16 son muy pesados, y los resortes de la celda son muy flojos, así que no dan mucha seguridad en esa posición; estoy esperando para ver si consigo unos resortes mas fuertes, como los de valvulas de motor, para reemplazarlos.

Saludos

  • Like 1
Enlace al mensaje
Compartir en otros sitios web

Coincido con Nico, por eso me pareció prudente centrar el secundario en el enfocador y mover el primario bien al fondo para luego sí colimar el telescopio. Manteniendo el secundario centrado en el enfocador.

Yo en mis primeros tiempos solo colimaba con un láser, y como comentó Nico, colimar, colimás. El día que me fijé el centrado del secundario con respecto al enfocador el mismo estaba totalmente corrido... ahí aprendí a utilizar el cheshire.

Si antes de tocar todo podías enfocar sin problemas, entonces es un tema de ajuste.

 Te paso un hilo donde comenté el tema del secundario, tenés algunas imágenes y explicaciones:

Saludos,

Joan

 

  • Like 2
Enlace al mensaje
Compartir en otros sitios web
hace 21 horas, alfredo mario agustoni dijo:

Tengo dos Dobson Meade, con el de 16" no hacia foco con un barlow, lo solucioné acercando acortando la distancia entre el espejo primario y el secundario, primero aflojé los tres tornillos que fijan la colimación del primario, luego, con las perillas negras fui aflojandolas de a una para permitir el movimiento del espejo hacia adentro del tubo, una vez que hizo foco, lo desplacé un poquito más, y ahí efectué la colimación definitiva; el secundario no hay que desplazarlo porque se sale de alineación con el enfocador.

Al efectuar este procedimiento, hay que tener la precaución de que no se desenroscar de más las perillas negras, para evitar que se desprenda la celda que contiene el espejo primario.

Es mejor hacerlo con buena luz, despacio y prestando atención al procedimiento.

de todas maneras, te comento que yo no he tenido problemas con el foco usando solo oculares, sino con un Barlow apocromático Celestron, con el Barlow común no se me presentó este problema.

Saludos 

 

hace 19 horas, NicoHammer dijo:

Hola, seguramente al tocar, el primario quedó muy arriba, y el secundario no debe estar centrado con el enfocador, debe estar más bajo, con lo cual, colimar vas a colimar, pero estas perdiendo luz y el cono del foco te quedó muy afuera. 

El mínimo desplazamiento del secundario te hace variar el foco en centímetros, tiene que estar centrado perfecto.

 

Saludos!!

 

hace 18 horas, criswille dijo:

Si te falta foco hacia adentro, tenes que aflojar de a poco la celda del primario para que avance hacia el secundario, asi el foco saldrá hacia afuera (con unos 5mm seguro será suficiente). El secundario colocalo bien alineado con el enfocador.

 

Saludos

 

hace 18 horas, Joan dijo:

Coincido con Nico, por eso me pareció prudente centrar el secundario en el enfocador y mover el primario bien al fondo para luego sí colimar el telescopio. Manteniendo el secundario centrado en el enfocador.

Yo en mis primeros tiempos solo colimaba con un láser, y como comentó Nico, colimar, colimás. El día que me fijé el centrado del secundario con respecto al enfocador el mismo estaba totalmente corrido... ahí aprendí a utilizar el cheshire.

Si antes de tocar todo podías enfocar sin problemas, entonces es un tema de ajuste.

 Te paso un hilo donde comenté el tema del secundario, tenés algunas imágenes y explicaciones:

Saludos,

Joan

 

 

Muchas gracias a todos por vuestras respuestas. 

 

El enfoque lo consigo (o casi) con el enfocador totalmente estirado. El secundario está arriba del todo (creo que es como venía de fábrica) y el primario lo he llevado de arriba a abajo sin resultado.

 

Hoy probaré a mover la araña. Soltar el tornillo que está del lado del enfocador y apretar el opuesto. Intentando alejar el secundario del ocular.

 

¿Qué os parece? ¿Conseguiré algo? ¿Se os ocurre algún retoque que no sea alejar-acercar primario-secundario (lo he probado mil veces) o colimar (otras mil)? 

 

De nuevo, muchas gracias por vuestros comentarios intentando ayudar. Un saludo.

Enlace al mensaje
Compartir en otros sitios web
alfredo mario agustoni
hace 3 horas, ixn dijo:

 

 

 

 

Muchas gracias a todos por vuestras respuestas. 

 

El enfoque lo consigo (o casi) con el enfocador totalmente estirado. El secundario está arriba del todo (creo que es como venía de fábrica) y el primario lo he llevado de arriba a abajo sin resultado.

 

Hoy probaré a mover la araña. Soltar el tornillo que está del lado del enfocador y apretar el opuesto. Intentando alejar el secundario del ocular.

 

¿Qué os parece? ¿Conseguiré algo? ¿Se os ocurre algún retoque que no sea alejar-acercar primario-secundario (lo he probado mil veces) o colimar (otras mil)? 

 

De nuevo, muchas gracias por vuestros comentarios intentando ayudar. Un saludo.

Ya que estamos, podrías probar con el enfocador extendido al máximo, retira un poco el ocular con la mano hacia afuera del portaocular, hasta que haga foco, y fijate cuanto recorrido necesitas para lograr enfoque; eso te dará una idea de como encarar el problema, ya sabiendo cuantos mm. necesitas extender; sino, podés probar con un extensor adicional.

Si cuando desplazas el enfocador la imagen se va achicando, es que vas en dirección correcta, si se agranda, es lo contrario, podrías enfocar una estrella y sacarle fotos en distintas posiciones del enfocador y publicarlas, así nos damos una mejor idea.

Saludos

Editado por alfredo mario agustoni
  • Like 1
Enlace al mensaje
Compartir en otros sitios web
NicoHammer
hace 15 horas, ixn dijo:

 

 

 

 

Muchas gracias a todos por vuestras respuestas. 

 

El enfoque lo consigo (o casi) con el enfocador totalmente estirado. El secundario está arriba del todo (creo que es como venía de fábrica) y el primario lo he llevado de arriba a abajo sin resultado.

 

Hoy probaré a mover la araña. Soltar el tornillo que está del lado del enfocador y apretar el opuesto. Intentando alejar el secundario del ocular.

 

¿Qué os parece? ¿Conseguiré algo? ¿Se os ocurre algún retoque que no sea alejar-acercar primario-secundario (lo he probado mil veces) o colimar (otras mil)? 

 

De nuevo, muchas gracias por vuestros comentarios intentando ayudar. Un saludo.

si tocaste la araña, y quedo mas cerca del enfocador, ahi tenes el problema, tiene que estar al centro milimetrico. podrias ponerlo completamente de costado y aun asi, poder colimar, que puedas colimar no significa que este centrado.

Nicolás Arias - Banfield, Bs As.

WDS Cod: ANI

Sky-Watcher Skyliner 250p

Cielos de Banfield

Dibujo Astronómico

Enlace al mensaje
Compartir en otros sitios web
RodyG

Me parece que el problema es que seguís tocando y modificando cosas descontroladamente sin entender muy bien lo que estas haciendo y cada modificación que realizas agrega un problema nuevo con lo cual ahora es muy difícil dar una respuesta que ayude porque seguramente ya no tengas una sola causa. El problema principal es que el equipo está completamente descolimado, el secundario no está centrado con respecto a la apertura, no debe estar exactamente debajo del enfocador, el espejo primario pareciera estar muy arriba, etc. 

 

Volver a calibrar el equipo completamente de 0 es una tarea difícil y requiere experiencia. ¿No tenes posibilidad de llegarte hasta alguna asociación de adicionados que te ayude? ¿O llegarte hasta la tienda donde lo compraste para que ellos lo calibren nuevamente?. Es lo que yo haría, es un equipo caro y demasiado lindo para tenerlo en esas condiciones y no poderlo usar.

 

Saludos

Rody

  • Like 3

SkyWatcher Explorer 200p f/5 (montura Dobson) - Oculares: BST 25mm, BST 18mm, BST 8mm, BST 5mm - Barlow: Acromático X2 - Filtros: UHC, Moon & Skyglow, Polarizador variable, #12, #23A, #56, #80A

Enlace al mensaje
Compartir en otros sitios web
Lucho2000

Esta completamente descolimado y descentrado los espejos.

  • Al equipo lo compraste nuevo o es usado?
  • Inicialmente podías hacer foco con los oculares?
  • Has cambiado de oculares?

Puedes agregar fotos del enfocador tal como lo tienes ahora? Puede que le este faltando un accesorio. También pon unas fotos del espejo primario desde la boca del tubo.

Editado por Lucho2000

Luis

SkyWatcher 130/650

Oculares: Super25mm, BST 18mm, BST 5mm - Barlow: SkyWatcher 2x acromático

Posadas - Misiones - Argentina

 

Enlace al mensaje
Compartir en otros sitios web
Sergio16

Hola "ixn",foto foto foto asi es mas facil ayudarte

Enlace al mensaje
Compartir en otros sitios web
Sergio16
En 8/6/2020 a las 22:10, alfredo mario agustoni dijo:

Si, yo detecté inmediatamente el problema, y lo solucioné así; de todas maneras, el espejo y celda del LB16 son muy pesados, y los resortes de la celda son muy flojos, así que no dan mucha seguridad en esa posición; estoy esperando para ver si consigo unos resortes mas fuertes, como los de valvulas de motor, para reemplazarlos.

Saludos

Por ahí también serviria cortar trozos de resorte de aire comprimido es bastante fuerte pero no tanto como el de valvula

  • Like 1
Enlace al mensaje
Compartir en otros sitios web
Sergio16
hace 1 hora, Lucho2000 dijo:

Esta completamente descolimado y descentrado los espejos.

  • Al equipo lo compraste nuevo o es usado?
  • Inicialmente podías hacer foco con los oculares?
  • Has cambiado de oculares?

Puedes agregar fotos del enfocador tal como lo tienes ahora? Puede que le este faltando un accesorio. También pon unas fotos del espejo primario desde la boca del tubo.

Si no entiendo mal muchos telescopios llevan un adaptador alargador

Enlace al mensaje
Compartir en otros sitios web
fsr

Si te falta recorrido de foco hacia adentro, y el espejo primario está lo más alejado posible del secundario, solo hay 2 opciones: o tenés algún accesorio de más en el tren óptico, o está descolimado.

Una "clásica" es meterle por error el adaptador para oculares de 2" (que es como un tubo de extensión de 2"), junto con el adaptador de 1.25", entonces estás alejando el ocular como 5 cm, y no enfoca ni por poota.

Fernando

Enlace al mensaje
Compartir en otros sitios web
Astrolucho

Creo que tocaste demasiadas cosas e introdujiste dos defectos que no vas a solucionar con colimación:

  1. Diría que adelantaste demasiado el primario dentro del tubo, con lo cual el foco queda muy afuera del telescopio.
  2. Moviste la araña. En los casos en que un telescopio no hace lo que debería, en general la araña es el último lugar que deberías tocar. Te recomiendo que mires bien esa araña y te cerciores de tres cosas:
  • a) Que el centro del secundario esté en el eje del enfocador.
  • b) Que el plano formado por la superficie del secundario forme un diedro de 45º con el plano perpendicular al eje del enfocador. En otras palabras: Que el secundario, mirando por el enfocador, presente superficie máxima (no conozco tu modelo específico, pero en general el secundario es una elipse y a 45º deberías verla como un circulo).
  • c) Que el eje de la araña coincida con el eje del tubo. En otras palabras: Que la línea imaginaria que atraviesa el centro del secundario, atraviese también el centro del primario.

Estos telescopios suelen venir muy bien de fábrica y sería extraño que debas añadir accesorios o hacer cosas más allá de modificar la ubicación geométrica de sus componentes, a menos que el telescopio haya sufrido modificaciones previas que no sean de fábrica. La pregunta del millón es:

¿Para qué lo tocaste? ¿Era por curiosear o el telescopio presentaba algún problema previo? Es interesantísimo saber eso, porque si ya tenía problemas de antes quizá lo que te impida solucionar enteramente el tema no solo sea impericia de principiante sino algo más. Un saludo.

Enlace al mensaje
Compartir en otros sitios web

Gracias a todos por vuestros aportes. Al final, he metido un extensor (un adaptador 2" a 2") y problema resuelto.

 

El caso es que ahora se me ha caído la "rosca" para el ajuste fino del enfocador. No sé cómo va enganchado al propio enfocador. No lleva rosca ni forma alguna de fijarse al vástago que sale del enfocador.

 

¿Sólo se mantiene con la grasa que va entre el enfocador y la propia rosca?

 

Os adjunto un par de fotos porque me parece que me he explicado regular.

 

Un saludo y muchas gracias a todos.

 

 

En 10/6/2020 a las 14:18, RodyG dijo:

Me parece que el problema es que seguís tocando y modificando cosas descontroladamente sin entender muy bien lo que estas haciendo y cada modificación que realizas agrega un problema nuevo con lo cual ahora es muy difícil dar una respuesta que ayude porque seguramente ya no tengas una sola causa. El problema principal es que el equipo está completamente descolimado, el secundario no está centrado con respecto a la apertura, no debe estar exactamente debajo del enfocador, el espejo primario pareciera estar muy arriba, etc. 

 

Volver a calibrar el equipo completamente de 0 es una tarea difícil y requiere experiencia. ¿No tenes posibilidad de llegarte hasta alguna asociación de adicionados que te ayude? ¿O llegarte hasta la tienda donde lo compraste para que ellos lo calibren nuevamente?. Es lo que yo haría, es un equipo caro y demasiado lindo para tenerlo en esas condiciones y no poderlo usar.

 

Saludos

Rody

 

En 10/6/2020 a las 13:21, NicoHammer dijo:

si tocaste la araña, y quedo mas cerca del enfocador, ahi tenes el problema, tiene que estar al centro milimetrico. podrias ponerlo completamente de costado y aun asi, poder colimar, que puedas colimar no significa que este centrado.

En 10/6/2020 a las 21:40, Astrolucho dijo:

Creo que tocaste demasiadas cosas e introdujiste dos defectos que no vas a solucionar con colimación:

  1. Diría que adelantaste demasiado el primario dentro del tubo, con lo cual el foco queda muy afuera del telescopio.
  2. Moviste la araña. En los casos en que un telescopio no hace lo que debería, en general la araña es el último lugar que deberías tocar. Te recomiendo que mires bien esa araña y te cerciores de tres cosas:
  • a) Que el centro del secundario esté en el eje del enfocador.
  • b) Que el plano formado por la superficie del secundario forme un diedro de 45º con el plano perpendicular al eje del enfocador. En otras palabras: Que el secundario, mirando por el enfocador, presente superficie máxima (no conozco tu modelo específico, pero en general el secundario es una elipse y a 45º deberías verla como un circulo).
  • c) Que el eje de la araña coincida con el eje del tubo. En otras palabras: Que la línea imaginaria que atraviesa el centro del secundario, atraviese también el centro del primario.

Estos telescopios suelen venir muy bien de fábrica y sería extraño que debas añadir accesorios o hacer cosas más allá de modificar la ubicación geométrica de sus componentes, a menos que el telescopio haya sufrido modificaciones previas que no sean de fábrica. La pregunta del millón es:

¿Para qué lo tocaste? ¿Era por curiosear o el telescopio presentaba algún problema previo? Es interesantísimo saber eso, porque si ya tenía problemas de antes quizá lo que te impida solucionar enteramente el tema no solo sea impericia de principiante sino algo más. Un saludo.

 

En 10/6/2020 a las 20:45, fsr dijo:

Si te falta recorrido de foco hacia adentro, y el espejo primario está lo más alejado posible del secundario, solo hay 2 opciones: o tenés algún accesorio de más en el tren óptico, o está descolimado.

Una "clásica" es meterle por error el adaptador para oculares de 2" (que es como un tubo de extensión de 2"), junto con el adaptador de 1.25", entonces estás alejando el ocular como 5 cm, y no enfoca ni por poota.

 

En 10/6/2020 a las 20:33, Sergio16 dijo:

Si no entiendo mal muchos telescopios llevan un adaptador alargador

 

En 10/6/2020 a las 19:05, Lucho2000 dijo:

Esta completamente descolimado y descentrado los espejos.

  • Al equipo lo compraste nuevo o es usado?
  • Inicialmente podías hacer foco con los oculares?
  • Has cambiado de oculares?

Puedes agregar fotos del enfocador tal como lo tienes ahora? Puede que le este faltando un accesorio. También pon unas fotos del espejo primario desde la boca del tubo.

 

IMG_20200613_200259.jpg

IMG_20200613_200334.jpg

Enlace al mensaje
Compartir en otros sitios web
Astrolucho
hace 2 minutos, ixn dijo:

¿Sólo se mantiene con la grasa que va entre el enfocador y la propia rosca?

En la perilla creo ver un prisionero en la parte izquierda de la foto que subiste. Si lo es, ahí está la respuesta.

  • Like 1
Enlace al mensaje
Compartir en otros sitios web

Unite a la conversación

Puede publicar ahora y registrarse más tarde. Si tiene una cuenta, iniciar sesión para publicar con su cuenta.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Restaurar formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

  • Ultimos mensajes

    1. RodyG
      62

      Problemas con la pagina

    2. Pablocarlac
      3

      Primera sesión de atrofotografía

    3. Vulpecula
      0

      EQMOD + PHD2 + NEQ5

    4. Hal9000
      6

      Sugerencias para organizar el archivado de astrofotografías.

    5. Ima22
      3

      Primera sesión de atrofotografía

×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo