Jump to content

Algun Fotografo que utilice Astrophotography Toools y Camara Nikon?


Publicaciones recomendadas

miniellopablo

Hola grupo, buenos días.
Estoy comenzando a utilizar Astrophotography Tools, y mi cámara es una Nikon D5100.


Han surgido inconvenientes de inestabilidad en el funcionamiento del software, pero no me doy cuenta, si los inconvenientes reflejan

1-Problemas de software

2- problemas de configuración
3- problemas de conectividad

 

Hay algún fotógrafo en este foro que utilice este software con esta cámara o similar, con el que pueda intercambiar experiencia?

 

Muchas Gracias!

Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi

Buen día

Yo uso la nikon d5200 que vendría a ser casi lo mismo. No he tenido problemas con la cámara en el APT así que tu problema puede ser cualquiera de las 3 opciones que pusiste.

Así que recomiendo lo siguiente:

-Que tengas instalados los drivers y/o programas que te vinieron en el CD con la cámara en la PC (yo uso el ViewNX 2)

-En windows actualizá todos los net-framework buscando algún tuto actual en youtube. (corroborá que mínimo tengas la version 4.5, no se cual es la más actual)

-Que tengas los drivers de los puertos USB, yo calculo que si porque el windows nativo tiene drivers genéricos, pero no está de más actualizar todos los drivers de tu PC (o notebook) buscándolos en la página del fabricante de tu modelo de notebook o modelo de la placa madre de tu PC.

-Verificá que con el cable puedas ver los archivos del SD de la cámara.

-Mi versión del APT es la 3.63, calculo que tendrás la última versión bajada de su página principal...

-Usá el programa ccleaner para hacer una limpieza básica (pero buena) del sistema (fijate en algún tuto de youtube que hay varios sobre como se usa).

saludos

Enlace al mensaje
Compartir en otros sitios web
Nicolaides

Ya le voy a pegar una mirada a este soft, para controlar la camara yo estoy usando en este momento el DigiCamControl 2 pero no es especifico para astrofotografia (aunque trae herramientas para esto)

  • Like 1

San Francisco - Córdoba - Argentina
.Net developer

Becario Investigación UTN GISEner

Becario Observatorio astronómico UTN

Enlace al mensaje
Compartir en otros sitios web
Julian Casal

Probaste con N.I.N.A?

Yo lo estoy probando con una nikon d5500 y me parece un sof muy interesante y completo.

Tiene, talvez, un proceso de aprendizaje un poco mas arduo pero en youtube hay muchos tutoriales en ingles y español.

Editado por Julian Casal
  • Like 1

Julian Casal

Enlace al mensaje
Compartir en otros sitios web
  • 2 weeks later...
miniellopablo
En 17/7/2020 a las 11:25, Alejandro Moreschi dijo:

Buen día

Yo uso la nikon d5200 que vendría a ser casi lo mismo. No he tenido problemas con la cámara en el APT así que tu problema puede ser cualquiera de las 3 opciones que pusiste.

Así que recomiendo lo siguiente:

-Que tengas instalados los drivers y/o programas que te vinieron en el CD con la cámara en la PC (yo uso el ViewNX 2)

-En windows actualizá todos los net-framework buscando algún tuto actual en youtube. (corroborá que mínimo tengas la version 4.5, no se cual es la más actual)

-Que tengas los drivers de los puertos USB, yo calculo que si porque el windows nativo tiene drivers genéricos, pero no está de más actualizar todos los drivers de tu PC (o notebook) buscándolos en la página del fabricante de tu modelo de notebook o modelo de la placa madre de tu PC.

-Verificá que con el cable puedas ver los archivos del SD de la cámara.

-Mi versión del APT es la 3.63, calculo que tendrás la última versión bajada de su página principal...

-Usá el programa ccleaner para hacer una limpieza básica (pero buena) del sistema (fijate en algún tuto de youtube que hay varios sobre como se usa).

saludos

Hola Alejandro... primero, muchas gracias por la respuesta y perdon por la demora. Todavia no le he hechado mano al problema, pero en estos dias lo voy a hacer. Tomo nota detallada de lo que me indicas. Permitime preguntarte algo... Ya que utilizas APT y una camara Nikon D5200... Con que cable (ademas del usb nativo de la maquina) la conectas con APT? Utilizas un cable disparador especial para la entrada de bulbo de la Nikon?

Muchas Gracias!

 

Enlace al mensaje
Compartir en otros sitios web
miniellopablo
En 17/7/2020 a las 16:12, Julian Casal dijo:

Probaste con N.I.N.A?

Yo lo estoy probando con una nikon d5500 y me parece un sof muy interesante y completo.

Tiene, talvez, un proceso de aprendizaje un poco mas arduo pero en youtube hay muchos tutoriales en ingles y español.

Hola Nicolaides, como estas?.... La verdad, no lo conocia, lo voy a investigar un poco. Es parecido (en cuanto a interface) al APT o al BackYard Nikon? 

Gracias por participar de la conversacion.

Un abrazo.

Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi
hace 1 hora, miniellopablo dijo:

Hola Alejandro... primero, muchas gracias por la respuesta y perdon por la demora. Todavia no le he hechado mano al problema, pero en estos dias lo voy a hacer. Tomo nota detallada de lo que me indicas. Permitime preguntarte algo... Ya que utilizas APT y una camara Nikon D5200... Con que cable (ademas del usb nativo de la maquina) la conectas con APT? Utilizas un cable disparador especial para la entrada de bulbo de la Nikon?

Muchas Gracias!

Buenas noches

Por lo que veo parece que no has podido entablar conexión desde la cámara al APT, por lo que necesitaría saber que pasos has realizado y donde notaste los problemas.

Para adelantarme un poco, las nikon vienen con un cable para conectar la cámara a la PC y así pasar los datos, no necesitás más nada extra, nada de intervalómetro, disparador remoto ni lo que sea... solo el cable que te comenté.

Cuando conectás la cámara al PC, podes ver los archivos? te sale algún ícono? 

Una vez que sepamos que la compu detecta la cámara hay que probar con el APT

saludos

Enlace al mensaje
Compartir en otros sitios web
miniellopablo
hace 16 horas, Alejandro Moreschi dijo:

Buenas noches

Por lo que veo parece que no has podido entablar conexión desde la cámara al APT, por lo que necesitaría saber que pasos has realizado y donde notaste los problemas.

Para adelantarme un poco, las nikon vienen con un cable para conectar la cámara a la PC y así pasar los datos, no necesitás más nada extra, nada de intervalómetro, disparador remoto ni lo que sea... solo el cable que te comenté.

Cuando conectás la cámara al PC, podes ver los archivos? te sale algún ícono? 

Una vez que sepamos que la compu detecta la cámara hay que probar con el APT

saludos

Hola Alejandro, gracias por la respuesta.

 

Te comento algo antes... Yo estoy haciendo fotografía de espacio profundo, con lo cual, los tiempos de exposición son de promedio 180 sec.

Ahora bien, tal como lo mencionas, es necesario tener el cable USB que viene con la camara, y de esa manera a traves del "Explorardor de Windows"  o alguno de los programas propietarios de Nikon, explorar y/o bajar,  las fotografías de la cámara a la pc. También con ese cable en APT, se puede controlar la cámara, pero con un tiempo "máximo" de exposición a 30 Sec.

 

Acá es a donde entra a jugar un cable que "No Existe"... es decir, debí construirlo yo mismo, siguiendo el tutorial de un forista de www.cloudyNight.com .

Este cable lo que hace es permitir disparar la cámara en tiempos de exposición, superiores a los 30 sec.

 

El problema lo tengo justamente allí... Si utilizo el panel de "Single Shot"  ajustando ISO, y tiempo de expo hasta 30 Sec, todo va ok. Ahora, cuando quiero seguir un "Light Plan" de 180 Sec, utilizando el cable que reemplaza al intervalometro, se pincha todo.

 

Básicamente la operatoria es, 1 Seleccionar el plan, 2 seleccionar el puerto COM donde esta el cable y 3, apretar el botón SHOT.

Al momento de disparar, ya la cámara, no mueve el espejo. Luego de terminado el tiempo de exposición, el software, indica que la cámara se queda en "Bussy" (ocupada).

Me di cuenta que si yo hiciera estos pasos con este cable desenchufado, pasa lo mismo. Hasta ahí, claramente se podría deducir que el cable no funciona (Siempre hablando de este cable auto construido).

Sin embargo, en un principio funcionaba, y eventualmente dejaba de funcionar y luego de algunos intentos volvía a funcionar (Un error muy aleatorio).

Ya probé de instalar el driver del cable y el APT en otra notebook, y el problema es igual o peor. Así que ahí estoy perdidicimo.

 

Bueno, esa es la situación. Coméntame tu experiencia, haber si entre los dos logramos sacarlo andando.

 

Te mando un abrazo, no sin antes agradecerte mucho por el interes en ayudar.

 

Saludos.

 

Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi

Buenas tardes

Me parece raro que la nikon D5100 sea muy diferente de la D5200, yo uso ese cable que calculo es el mismo que tenes para conectar al PC.

20200730_152644.thumb.jpg.c03f53e67226ba9a1dfe5aaf94e3c91a.jpg

Hice la prueba con la PC de escritorio y agarró de una. Abrí el APT (que incluso es una versión más actualizada que la que uso en la notebook para la astrofotografía) y cuando le di a "conectar" agarró de una.

Cuando abrí el APT no tenía planes de light (ni los otros) así que usando el que está por defecto, lo modifiqué y lo grabé con otro nombre, poniendo 40 segundos de expo

aptnikond5200.thumb.png.8f19070c1b23854b29104c3fe82ea28f.png

Aclaro que en la cámara solo puse modo manual, la última vez que la usé saque fotos de 30 segundos así que tampoco tenía el modo "bulb" porque eso lo toco en el APT y me parece que tengo los disparos en modo "S".

aptnikond5200b.thumb.png.9df9ecd092e18222a12c6a605e4c8a3a.png

Y acá te paso como tengo lo de abajo a la derecha x las dudas. lo amarillo no importa cuando usás un plan, solo para hacer fotos individuales donde para usar más de 30 seg de expo, en la primer opción pones bulb y en la de la derecha (bulb seconds) pone los segundos que quieras.

Si ya tenemos todo igual, entonces el tema está en alguna diferencia de la D5100 con la D5200 que no lo sabré.

saludos

 

 

 

Enlace al mensaje
Compartir en otros sitios web
leanacorralados

Ah pero tampoco la eqm35 se banca un 150 con la réflex?

Enlace al mensaje
Compartir en otros sitios web

Unite a la conversación

Puede publicar ahora y registrarse más tarde. Si tiene una cuenta, iniciar sesión para publicar con su cuenta.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Restaurar formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

  • Ultimos mensajes

    1. ricardomottini
      4

      Júpiter atacado con procesados diferentes

    2. Chacal1072
      14

      Anker USB HUB 3.0 activo 7+3 puertos

    3. javier ar.
      32

      estoy perdida... quisiera comprar algunos oculares pero ni idea

    4. javieriaquinta
      32

      estoy perdida... quisiera comprar algunos oculares pero ni idea

    5. javieriaquinta
      32

      estoy perdida... quisiera comprar algunos oculares pero ni idea

×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo