Jump to content
Espacio Profundo
  • Registrate

    Registrate en Espacio Profundo y participa de la comunidad más grande de Astronomía Amateur de habla hispana!

farlonch

Rayas horizontales en procesado

Publicaciones recomendadas

farlonch

Buenas! Estoy teniendo problemas cuando PIPP separa en cuadros algún video que subo, ya que me genera una rayas horizontales en las imágenes que luego solo se acentúan al momento del apilado en Autostakkert, haciendo imposible trabajarlas en Registax. Adjunto unos ejemplos en los cuales amplié las imágenes porque el efecto es notorio cuando se hace zoom (en registax es cuando se evidencian, tal como indica la foto de abajo a la izquierda). Lo curioso es que hace unos días no me las hacia y podpia procesar normalmente y no cambié nada en la configuración de la cámara.

ejemplos.png

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
ricardomottini
Publicado (editado)
hace 9 horas, farlonch dijo:

Buenas! Estoy teniendo problemas cuando PIPP separa en cuadros algún video que subo, ya que me genera una rayas horizontales en las imágenes que luego solo se acentúan al momento del apilado en Autostakkert, haciendo imposible trabajarlas en Registax. Adjunto unos ejemplos en los cuales amplié las imágenes porque el efecto es notorio cuando se hace zoom (en registax es cuando se evidencian, tal como indica la foto de abajo a la izquierda). Lo curioso es que hace unos días no me las hacia y podpia procesar normalmente y no cambié nada en la configuración de la cámara.

ejemplos.png

El video original que tomaste se ve bien cuando lo miras, antes de pasarlo por pipp ??.

Tal vez sea ruido que te mete algún cable o ficha.

saludos

 

Editado por ricardomottini

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
farlonch

 

hace 4 horas, ricardomottini dijo:

El video original que tomaste se ve bien cuando lo miras, antes de pasarlo por pipp ??.

Tal vez sea ruido que te mete algún cable o ficha.

saludos

 

 

Tienen el ruido esperable. Lo raro es que el otro día procesé videos con esta misma camara y no tuve este problema.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Leoyasu

Farlonch Habrás activado alguna función en PIPP? Pasanos más información como para ver que pasa, un frame del video original, parámetros del PIPP, etc. Yo suelo tener esos artefactos si reescalo demasiado la imágen. Tratá de mandar el video al Autostakkert directamente a ver que pasa. Saludos!


image.png

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
farlonch
hace 1 hora, Leoyasu dijo:

Farlonch Habrás activado alguna función en PIPP? Pasanos más información como para ver que pasa, un frame del video original, parámetros del PIPP, etc. Yo suelo tener esos artefactos si reescalo demasiado la imágen. Tratá de mandar el video al Autostakkert directamente a ver que pasa. Saludos!

 

Ahi adjunto las pantallas del PIPP y una captura del video original. Me pasó también con jupiter y saturno. Por el momento no puedo pasar el video directo a autostakkert porque tengo que convertirlo (es MTS) y el VLC no me lo está queriendo hacer.

prueba6.jpg

prueba5.jpg

prueba4.jpg

prueba3.jpg

prueba2.jpg

prueba.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo