Jump to content

Problemas Firecapture con QHYIII 462


Publicaciones recomendadas

Estimado foro, cómo están? 

Les quería hacer una consulta. El sábado intenté disparar por primera vez alguna foto planetaria y poder probar por fin la QHYIII 462. 

No solamente el clima no ayudó, se despejaba y se nublaba todo el tiempo, sino que también era para mi, un debut con el Firecapture, poco feliz por cierto. 

Logré enfocar Júpiter (enfocar es una forma muy elegante de decir), y "salía" una imagen totalmente en blanco y negro de un disco blanco con una serie de pixeles negros en el medio. 

Seleccionando el boton de desbayerizado, este disco se transformaba en color amarillo con unos pixeles rojos. Lo primero que pensé es... el driver que instalé para el firecapture no funciona.... 

Entonces, cambié el programa y he intenté hacer lo mismo pero desde el software de captura que viene con el instalador de la cámara (All-in-one). Acá me sorprendí, porque si pude enfocar Júpiter en modo "live" sin problemas. El soft se llama EZCAP_QT.  Luego, y aprovechando que ya estaba en foco, volví con el firecapture y lo mismo que antes... amarillo o blanco con "cuadraditos" negros.

 

Dicho todo esto... les consulto, qué estoy haciendo mal? Entiendo y siguiendo los tutoriales de Leoayu que debería ver Júpiter en modo live y empezar a setear parámetros de ganancia, expo, etc.. 

 

a alguien le pasó alguna vez? porque después de las pruebas me quedó la duda si es un seteo del firecapture, o puede ser el driver...o qué. Aclaro que cuando entro al firecture, me reconoce perfectamente la marca y modelo de la cámara.

 

Muchas gracias!!!

Saludos

Ale

 

 

 

Enlace al mensaje
Compartir en otros sitios web

No tengo una QHYIII462 pero con mi QHY5III174, el firecapture me fallaba, crasheaba, etc. En tu caso creo que no esta haciendo bién el debayer. Al final estoy usando sharpcap la versión gratis y es mucho mejor incluso que el propio EZCAP_QT.

Editado por alfredotw
  • Like 2
Enlace al mensaje
Compartir en otros sitios web

Como dice Alfredo, para el preview no esta bien seteado el patrón de bayer de la cámara. Fijate de seleccionar GBRG. El preview hacerlo en color pero captura en mono sin debayerizar. Saludos!

  • Like 2

image.png

Enlace al mensaje
Compartir en otros sitios web
hace 39 minutos, ajozami dijo:

gracias!!! mañana aunque sea voy a hacer la prueba desde casa. mil gracias por su tiempo!!!

 

Me apuraría, el cielo hoy esta muy bueno.... 

image.png

Enlace al mensaje
Compartir en otros sitios web
hace 9 horas, Leoyasu dijo:

 

Me apuraría, el cielo hoy esta muy bueno.... 

Me hubiese encantado, pero no tengo los equipos conmigo, los deje en la casa desde donde fotografio... :(

Enlace al mensaje
Compartir en otros sitios web

Unite a la conversación

Puede publicar ahora y registrarse más tarde. Si tiene una cuenta, iniciar sesión para publicar con su cuenta.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Restaurar formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo