Jump to content
Astronomia - Espacio Profundo
  • Registrate

    Registrate en Espacio Profundo y participa de la comunidad más grande de Astronomía Amateur de habla hispana!

Guest José

Problemas con el Stellarium

Recommended Posts

Guest

Buno no se si este post este vien aqui pero me paresio el mas adecuado, si esta mal cambienlo a la seccion donde deberia ir.

Me descarge el Stellarium v0.8.0 y ya lo tengo instalado, esta fantastico pero trabaja muy lento y no encuntro el problema no creo que sea por la PC ya que tengo programas mas pesados que este como el Corel Paint Shop Pro X y trabaja perfectamente, creo que es algo del programa o requiere soporte de algun otro programa, no se, si algien sabe como arreglarlo le pido me ayude.

¡Saludos!

Edited by Guest

Share this post


Link to post
Share on other sites
ricardo

Hola Jose!, decime, cuales son las especificaciones de tu computadora ? el programa es bastante intensivo con la parte grafica, contame que tenes para ver como resolverlo.

Saludos

Share this post


Link to post
Share on other sites
Guest

Aqui estan las especificaciones:

Tipo de procesador: Intel Celeron II, 667 MHz (10 x 67)

Nombre de la Placa Base: ECS P6STP-FL (2 PCI, 1 AGP, 2 DIMM, Audio, Video, Modem)

Chipset de la Placa Base: SiS 630

Memoria del Sistema: 247 MB (SDRAM) - Memoria virtual Total 1709 MB

Tarjeta gráfica: SiS 300/305/630/540/730 (8 MB )

Acelerador 3D: SiS 300 Integrated

Share this post


Link to post
Share on other sites
Pablo Marfil

Hola José, creo que el problema tiene que ver con la potencia de procesamiento de tu máquina / placa de video. Yo probé el programa en un Celeron 500 y efectivamente, anda bastante lento. La comparación con el otro programa no es la más adecuada según entiendo, creo que más bien se asemejaría bastante a los requerimientos de algún juego en 3D.

Share this post


Link to post
Share on other sites
Pablo Marfil

Me quedó esto en el tintero: podrías intentar reduciendo la definición de pantalla, quizás con eso funcione (un poco) mejor.

Share this post


Link to post
Share on other sites
Guest

OK, grasias Guitarhero, pero aunque creo que tienes reson en cuanto a la tarjeta de video que es apenas de 8MB eso no me daba ningun problema al momento de poner el juego Age Of Mythology y en el manual como minimo ponen 32MB y recomiendan 64MB. Bueno de todas formas como no me alcansa para comprearme una tarjeta de video intentare reducir la definicion de la pantalla.

grasias.

¡Saludos!

Share this post


Link to post
Share on other sites
Guest

Hola, instalé el Stellarium 0.8.2 y al ejecutar el programa titila la pantalla y al iniciar no se ven las palabras, veo bien las imágenes pero no así las palabras.

Saludos.

Share this post


Link to post
Share on other sites
Ernesto

Hola MarySnow, te comento que yo tengo instalado el Stellarium en una PC con Pentium IV 2.40Ghz, con 512MB de RAM, Placa aceleradora GeForce MX 4000 64MB, Rígido de 80GB a 7200RPM con Windows XP Profesional con Servipack 2 Y TAMBIEN ANDA LENTO!!!!!!!!... y me quiero matar... También lo instalé en la Notebook de mi mujer (de esa no te puedo dar las especificaciones) y me parece que anda un poquito mejor, aunque esto te lo puedo estar confirmando después que lo use el fin de semana cuando me lleve todo el equipo a una salida de campo.

Con respecto a la lentitud del programa en la Pc, me comentaron que puede ser por "culpa" del antivirus que tengo instalado (NOD32), pero no sé...

Espero haber sido útil en algo, slds y buenos cielos!!!

Share this post


Link to post
Share on other sites
pablotica

hola....

Tengo instalado el Stellarium en mi PC y he tenido el mismo problema. Lo atribuyo a una incompatibilidad grafica.

Yo lo he solucionado llendo a las "propiedades de pantalla - configuracion - opciones avanzadas - solucionador de problemas - aceleracion de hardware. (estan asta ahi?). Ahora al mismo lo bajo hasta deshabilitar todas las aceleraciones menos las basicas. Ejecuto el Stellarium y funciona, aunque un poco lento pero funciona.

Mi maquina es chiquita pero es la unca solucion que he encontrado para poder usarlo. Tengo una AMD Duron 1,3 Ghz, con 256 de ram y placa grafia Gforce FX5200 con 128 de memoria.

Espero que les sirva.... :wink:

Share this post


Link to post
Share on other sites
ricardo

Nones!!.. tienen que instalar el OpenGL, por lo general esta disponible con los drivers de las placas de video respectivas.. con eso voila.. tema resuelto..

Saludos y buenos cielos!

Share this post


Link to post
Share on other sites
Ernesto

Muchachos, con respecto al Stellarium, les cuento que lo que hice fue actualizar los controladores de la GeForce MX4000 y ahora anda como tiro!!!

Un abrazo

Share this post


Link to post
Share on other sites
ricardo

Ernest.... con eso actualizaste el driver del GE Force y te instalo el Open GL, debe de volar comparado con lo que era antes.

Saludos y buenos cielos!

Share this post


Link to post
Share on other sites
Ernesto

Richar, si, tenés razón... Ahora vuela; ni punto de comparación con lo que era antes!!

Un abrazo

Share this post


Link to post
Share on other sites
myda2006

De acuerdo con ricky, deben instalar OPEN GL :( . Ademas, Les sugiero aumentar la memoria a 512 Mb RAm básica :o , ya que este producto consume demasiada memoria. Como consejo adicional, procuren NO ejecutar ningun otro programa simultaneo o en background :shock: , incluyendo antivirus, firewalls, correo electronico, chat, internet. Dejenlo SOLITO, quiten todos los iconos que tienen en la parte derecha de su barra de herramientas y veran que trabaja SUPER. :wink:

OJO he!, INTEL PENTIUM como procesador en mucho mas rapido que AMD o que el mismo CELERON, que, aunque tenga la misma velocidad del reloj (Mhz) :shock: , el bus interno es mas rapido y esto hace la diferencia en las presentaciones en video y procesamiento fotografico.

Cuando quieran un consejo para comprar PC me consultan que seguro que se del tema.

Share this post


Link to post
Share on other sites
fede65

yo lo corro con un celeron 2.13 ghz, placa de 64 on board pero con memoria ddr de 128mb (asi que me quedan 32 mb de video y 96 de RAM). Anda 10 puntos.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Términos y condiciones de uso de Espacio Profundo